Usare iPad, iPhone o iPod touch per aggiungere disegni o modifiche nei documenti Mac

Con Disegno per Continuity e Modifica per Continuity, puoi usare il tuo iPad, iPhone o iPod touch per inserire facilmente disegni nei documenti Mac o modificare PDF e immagini in tempo reale sul Mac.

Configurare i dispositivi

Disegno per Continuity e Modifica per Continuity funzionano quando i dispositivi compatibili sono vicini l'uno all'altro e configurati come segue:

Queste funzioni possono essere utilizzate con tutte le app di Apple o di terze parti che sono progettate per supportarle, tra cui Pages, Numbers, Keynote, Mail, Messaggi, Note e TextEdit.


Usare Disegno per Continuity

Con Disegno per Continuity, puoi usare il Mac per richiedere la creazione di un nuovo disegno su iPad, iPhone o iPod touch e poi inserire il disegno in un documento Mac.

  1. Apri un documento sul Mac.
  2. Dalla barra dei menu, scegli File > Inserisci da [dispositivo] > Aggiungi disegno.
    In alcune app, come Pages, Numbers e Keynote, questa opzione si trova nel menu Inserisci anziché nel menu File.
  3. Sul dispositivo, si apre una finestra dedicata in cui puoi creare un disegno utilizzando Apple Pencil o un dito:
    Disegno per Continuity su iPad Pro
  4. Quando hai terminato il disegno, tocca Fine sul dispositivo. Il disegno appare quindi nel documento Mac:
    Documento Keynote con un disegno per Continuity


Usare Modifica per Continuity

Con Modifica per Continuity, puoi usare il Mac per richiedere la modifica dei documenti da iPad, iPhone o iPod touch. Le modifiche che aggiungi sul tuo dispositivo vengono applicate in tempo reale sul Mac. È un ottimo modo per firmare e correggere documenti, evidenziare dettagli importanti e altro ancora. 

  1. Nel Finder sul Mac, trova il PDF o l'immagine che vuoi modificare, poi esegui una di queste azioni:
    • Seleziona il documento e premi la barra spaziatrice per aprire una finestra di anteprima. Fai clic sul pulsante Modifica  nella parte superiore della finestra. 
    • In alternativa, tieni premuto Ctrl mentre fai clic sul documento, poi scegli Azioni rapide > Modifica dal menu di scelta rapida.
  2. Dalla barra strumenti di modifica nella parte superiore della finestra di anteprima, fai clic sul pulsante Annota  oppure su  e seleziona un dispositivo  :
    Finestra di anteprima con il menu a discesa per la selezione del dispositivo aperto nella barra strumenti di modifica
  3. Sul dispositivo viene visualizzata una finestra di modifica. Ora puoi usare Apple Pencil o un dito con gli strumenti di disegno oppure toccare il segno più  e usare gli strumenti di disegno per aggiungere testo, una firma, una lente d'ingrandimento o forme e frecce.
    iPad aperto con gli strumenti di disegno e modifica
  4. Mentre lavori sul tuo dispositivo, le modifiche vengono applicate in tempo reale sul Mac:
    Finestra di anteprima sul Mac che mostra le modifiche apportate su iPad
  5. Una volta completate le modifiche, fai clic su Fine sul dispositivo.
  6. Per salvare le modifiche, fai clic su Fine sul Mac.


Data di pubblicazione: