Scoprire il Finder sul Mac

Imparare a conoscere il Finder è il primo passo per trovare e organizzare documenti, contenuti multimediali, cartelle e altri file.

 

 

Il Finder è la prima applicazione che visualizzi quando il Mac termina la procedura di avvio. Si apre automaticamente e resta aperto mentre usi le altre app. Comprende la barra dei menu del Finder nella parte superiore dello schermo e la Scrivania nella parte inferiore. Il Finder utilizza finestre e icone per visualizzare i contenuti del Mac, di iCloud Drive e di altri dispositivi di archiviazione. È chiamato Finder perché aiuta l'utente a trovare e organizzare i file.


Aprire finestre e file

Per aprire una finestra e visualizzare i file sul Mac, passa al Finder selezionando l'icona Finder (immagine precedente) nel Dock. Passando al Finder vengono visualizzate anche le finestre del Finder che potrebbero essere nascoste dietro le finestre di altre app. Puoi trascinare le finestre per ridimensionarle e usare i pulsanti per chiudere , ridurre a icona  o ingrandire  le finestre. Scopri come gestire le finestre.

Quando visualizzi un documento, un'app o un altro file che desideri aprire, fai semplicemente doppio clic su di esso.


Modificare la visualizzazione dei file

Per modificare la visualizzazione dei file nelle finestre del Finder, usa il menu Visualizza nella barra dei menu oppure la fila di pulsanti in cima alla finestra del Finder. Puoi vedere i file come icone , in elenco , in colonne  o in una galleria . Per ogni vista, il menu Visualizza fornisce opzioni per modificare l'ordine e la disposizione degli elementi, ad esempio per tipo, data o dimensioni. Scopri di più su come personalizzare le viste.

Quando visualizzi i file in una galleria, puoi sfogliarli usando le anteprime grandi, in modo da identificare facilmente immagini, video e tutti i tipi di documenti. La vista Galleria in macOS Mojave ti permette di riprodurre video e sfogliare documenti di più pagine. Le versioni precedenti di macOS hanno una galleria simile ma meno potente, chiamata Cover Flow .


Vista Galleria in macOS Mojave, che mostra la barra laterale a sinistra e il pannello Anteprima a destra.


Usare il pannello Anteprima

Il pannello Anteprima è disponibile in tutte le viste scegliendo Visualizza > Mostra anteprima nella barra dei menu. Oppure premi Maiuscole-Comando (⌘)-P per mostrare o nascondere rapidamente il pannello Anteprima.

macOS Mojave mostra un pannello Anteprima migliore per diversi aspetti:

  • Per ogni file è possibile visualizzare maggiori informazioni, tra cui metadati dettagliati. Questa funzione è particolarmente utile quando si lavora con foto e file multimediali, perché i dati EXIF principali, come il modello della fotocamera e i valori dell'apertura del diaframma, sono facili da individuare. Scegli Visualizza > Opzioni anteprima per controllare quali informazioni il pannello Anteprima può mostrare per il tipo di file selezionato.
  • Azioni rapide ti permette di gestire o modificare facilmente il file selezionato.

Usare le azioni rapide nel pannello Anteprima

Con Azioni rapide in macOS Mojave, puoi eseguire diverse azioni su un file senza aprire l'app. Azioni rapide è visualizzato in fondo al pannello Anteprima e varia in base al tipo di file selezionato.

  • Ruotare un'immagine 
  • Modificare un'immagine o un PDF 
  • Unire più immagini e PDF in un unico file PDF 
  • Tagliare file video e audio 

Per gestire Azioni rapide, fai clic su Altro  e scegli Personalizza. macOS Mojave include una serie standard di azioni rapide, ma qui puoi visualizzare anche le azioni rapide installate da app di terze parti. Puoi anche creare azioni rapide personalizzate tramite Automator.


Usare Pile sulla Scrivania

macOS Mojave presenta Pile, che ti permette di organizzare automaticamente la Scrivania in pile ordinate di file. Potrai così tenere facilmente la Scrivania in ordine e trovare esattamente ciò che cerchi. Scopri di più su Pile.




Eliminare i file

Per spostare un file nel Cestino, trascina il file nel Cestino nel Dock. In alternativa, seleziona uno o più file e scegli File > Sposta nel Cestino (Comando-Cancella).

Per rimuovere un file dal Cestino, fai clic sul Cestino per aprirlo, quindi trascina il file al di fuori del Cestino. In alternativa, seleziona il file e scegli File > Ripristina.

Per eliminare i file nel Cestino, scegli File > Svuota cestino. Lo spazio di archiviazione usato da questi file diventa quindi disponibile per altri file. In macOS Sierra, puoi configurare il Mac per lo svuotamento automatico del cestino.

Data di pubblicazione: