Pembaruan keamanan untuk mDNSResponder

Versi produk Apple saat ini mengunakan versi Bonjour terbaru. Untuk versi sebelumnya, Apple telah mengeluarkan pembaruan keamanan.

Apple telah mengeluarkan pembaruan keamanan untuk mDNSResponder, perangkat lunak sumber terbuka tingkat rendah yang mengimplementasikan Bonjour pada produk Apple dan pihak ketiga.

Platform Apple manakah yang terpengaruh?

OS X:

  • Versi sebelumnya ke OS X El Capitan v10.11.1
  • Versi sebelumnya ke OS X Yosemite v10.10.5 dengan Pembaruan Keamanan 2015-004 Yosemite
  • Versi sebelumnya ke OS X Mavericks v10.9.5 dengan Pembaruan Keamanan 2015-007 Mavericks

iOS versi sebelumnya ke iOS 9.1

watchOS versi sebelumnya ke watchOS 2.1

Firmware Pemancar AirPort versi sebelumnya ke 7.7.7 dan 7.6.7

Apakah produk pihak ketiga yang saya gunakan terpengaruh oleh pembaruan ini?

Apple telah bekerja sama dengan banyak vendor untuk memastikan bahwa mereka mengetahui ketersediaan pembaruan ini. 

Untuk produk non-Apple, kami menyarankan Anda menghubungi vendor untuk menentukan apakah produk yang Anda gunakan terpengaruh dan apakah vendor telah memperbarui produk mereka.

Informasi tentang produk yang tidak diproduksi oleh Apple, atau situs web independen tidak dikendalikan atau diuji oleh Apple, disediakan tanpa rekomendasi atau persetujuan. Apple tidak bertanggung jawab terkait pemilihan, kinerja, atau penggunaan situs web atau produk pihak ketiga. Apple tidak memberikan pendapat terkait akurasi atau keandalan situs web pihak ketiga. Risiko adalah hal tak terpisahkan dari penggunaan Internet. Hubungi vendor untuk informasi selengkapnya.

Tanggal Dipublikasikan: