Mengenai konten keamanan OS X Server v4.1

Pelajari mengenai konten keamanan OS X Server v4.1.

Demi melindungi pelanggan kami, Apple tidak mengungkap, membahas, atau mengkonfirmasi masalah keamanan hingga investigasi menyeluruh telah dilakukan dan perbaikan program atau rilis yang diperlukan telah tersedia. Untuk mempelajari Keamanan Produk Apple lebih lanjut, kunjungi situs web Keamanan Produk Apple.

Untuk mengetahui informasi mengenai Kunci PGP Keamanan Produk Apple, baca Cara menggunakan Kunci PGP Keamanan Produk Apple.

Jika memungkinkan, ID CVE digunakan sebagai referensi untuk mengetahui informasi lebih lanjut mengenai kerentanan.

Untuk mempelajari mengenai Pembaruan Keamanan lainnya, baca Pembaruan Keamanan Apple.

OS X Server v4.1

  • Dovecot

    Tersedia untuk: OS X Yosemite v10.10 atau versi lebih baru

    Dampak: Penyerang mungkin dapat mendekripsi data yang dilindungi oleh SSL

    Deskripsi: Terdapat serangan yang dikenal pada kerahasiaan SSL 3.0 ketika rangkaian chiper menggunakan pencekalan chiper di mode CBC. Penyerang dapat memaksa penggunaan SSL 3.0, meskipun ketika server mendukung versi TLS yang lebih baik, dengan mencekal TLS 1.0 dan percobaan koneksi yang lebih tinggi. Masalah ini telah diatasi dengan menonaktifkan dukungan SSL 3.0 di Dovecot.

    CVE-ID

    CVE-2014-3566

  • Firewall

    Tersedia untuk: OS X Yosemite v10.10 atau versi lebih baru

    Dampak: Peraturan firewall khusus tidak dapat diberlakukan

    Deskripsi: Jalur yang salah direferensikan di file konfigurasi firewall. Masalah ini telah diatasi dengan memperbaiki jalur agar diarahkan ke file konfigurasi yang benar.

    CVE-ID

    CVE-2015-1150 : Phil Schumm dari Research Computing Group, University of Chicago

  • Postfix

    Tersedia untuk: OS X Yosemite v10.10 atau versi lebih baru

    Dampak: Penyerang mungkin dapat mendekripsi data yang dilindungi oleh SSL

    Deskripsi: Terdapat serangan yang dikenal pada kerahasiaan SSL 3.0 ketika rangkaian chiper menggunakan pencekalan chiper di mode CBC. Penyerang dapat memaksa penggunaan SSL 3.0, meskipun ketika server mendukung versi TLS yang lebih baik, dengan mencekal TLS 1.0 dan percobaan koneksi yang lebih tinggi. Masalah ini telah diatasi dengan menonaktifkan dukungan SSL 3.0 di Postfix.

    CVE-ID

    CVE-2014-3566

  • Wiki Server

    Tersedia untuk: OS X Yosemite v10.10 atau versi lebih baru

    Dampak: Kontrol akses tidak dapat diberlakukan di perangkat seluler

    Deskripsi: Kontrol akses untuk halaman wiki Aktivitas dan Orang tidak diberlakukan di klien iPad. Masalah ini telah diatasi dengan meningkatkan verifikasi kontrol akses.

    CVE-ID

    CVE-2015-1151

Informasi tentang produk yang tidak diproduksi oleh Apple, atau situs web independen tidak dikendalikan atau diuji oleh Apple, disediakan tanpa rekomendasi atau persetujuan. Apple tidak bertanggung jawab terkait pemilihan, kinerja, atau penggunaan situs web atau produk pihak ketiga. Apple tidak memberikan pendapat terkait akurasi atau keandalan situs web pihak ketiga. Risiko adalah hal tak terpisahkan dari penggunaan Internet. Hubungi vendor untuk informasi selengkapnya.

Tanggal Dipublikasikan: