Tentang konten keamanan OS X Server v2.1.1

Pelajari tentang konten keamanan OS X Server v2.1.1,

OS X Server v2.1.1 termasuk konten OS X Mountain Lion v10.8.2. Untuk detail lebih lanjut baca Mengenai konten keamanan OS X Mountain Lion v10.8.2, OS X Lion v10.7.5 dan Pembaruan Keamanan 2012-004.

OS X Server v2.1.1

  • Server Pesan

    Tersedia untuk: OS X Mountain Lion v10.8 atau versi lebih baru

    Dampak: Penyerang jarak jauh dapat membuat rute ulang pesan Jabber terfederasi

    Deskripsi: Masalah muncul saat server Jabber menangani pesan hasil panggilan kembali. Penyerang dapat menyebabkan server Jabber mengungkap informasi yang ditujukan untuk pengguna server terfederasi. Masalah ini telah diatasi melalui penanganan pesan hasil panggilan kembali yang ditingkatkan.

    CVE-ID

    CVE-2012-3525

  • PostgreSQL

    Tersedia untuk: OS X Mountain Lion v10.8 atau versi lebih baru

    Dampak: Beberapa kerentanan dalam PostgreSQL

    Deskripsi: PostgreSQL diperbarui ke versi 9.1.5 untuk mengatasi berbagai kerentanan, masalah paling serius dapat memungkinkan pengguna database membaca file dari sistem file dari akun peran server database dengan hak istimewa. Informasi selengkapnya tersedia melalui situs web PostgreSQL dihttp://www.postgresql.org/docs/9.1/static/release-9-1-5.html.

    CVE-ID

    CVE-2012-3488

    CVE-2012-3489

 

Informasi tentang produk yang tidak diproduksi oleh Apple, atau situs web independen tidak dikendalikan atau diuji oleh Apple, disediakan tanpa rekomendasi atau persetujuan. Apple tidak bertanggung jawab terkait pemilihan, kinerja, atau penggunaan situs web atau produk pihak ketiga. Apple tidak memberikan pendapat terkait akurasi atau keandalan situs web pihak ketiga. Risiko adalah hal tak terpisahkan dari penggunaan Internet. Hubungi vendor untuk informasi selengkapnya.

Tanggal Dipublikasikan: