Jegyzetek importálása, exportálása és nyomtatása Macen
Szövegfájlokat importálhat a Jegyzetekbe, jegyzeteket exportálhat PDF- és Markdown-fájlokként, valamint Markdown-fájlként másolhatja a jegyzeteket. A jegyzeteket ki is nyomtathatja.
Tipp: Ha internetes fiókokban – például az iCloud, a Google, a Yahoo vagy az AOL rendszerében – jegyzeteket tárol, a fiókokat a Macen lévő Jegyzetek apphoz is hozzáadhatja, és egyetlen helyen férhet hozzá az összes jegyzethez, anélkül hogy a jegyzeteket egyesével kellene importálnia. Lásd: Fiókok hozzáadása vagy eltávolítása a jegyzetek appban.
Szövegfájlok importálása a Jegyzetekbe
Ha frissített iCloud-jegyzeteket használ, vagy a jegyzeteket a Macen tárolja, a szövegfájlokat különálló jegyzetként importálhatja a Jegyzetekbe. Fájlokat Markdown, TXT, RTF, RTFD, HTML vagy Evernote XML Export (ENEX) formátumban importálhat.
Ha macOS 13 vagy újabb operációs rendszert használ, importálhat címkéket Evernote (ENEX) fájlokból.
Nyissa meg a Jegyzetek appot
a Macjén.
Az oldalsávon kattintson a fiók (iCloud vagy Saját Macen) egy mappájára, amelybe a fájlokat importálni szeretné.
Tegye a következők valamelyikét:
Válassza a Fájl > Importálás a Jegyzetekbe parancsot.
Válassza a Fájl > Markdown importálása menüpontot.
Jelöljön ki egy vagy több fájlt, vagy válasszon ki egy mappát, amelyből az összes szövegfájlt importálni kívánja.
Ha mappát választ ki, kattintson a „Mappastruktúra megőrzése importáláskor” gombra, hogy az importált jegyzetek úgy legyenek rendezve, ahogyan a mappában is voltak. (Ha nem látja a lehetőséget, kattintson a Beállítások gombra.)
Kattintson az Importálás gombra.
Az új jegyzetek (és mappák, ha azokat is importált) az Importált jegyzetek mappában jelennek meg. Innentől kezdve a jegyzeteket és mappákat a szokásos módon áthelyezheti vagy átnevezheti. Lásd: A fiókokról és a mappákról.
Tipp: Egy másik megoldásként exportálhatja is az összes jegyzetét a Ragacsokból a Jegyzetekbe. Ezek az elemek az Importált jegyzetek mappában jelennek meg; a jegyzet összes színéhez almappa tartozik. Lásd: Ragacsok Felhasználói útmutató.
Jegyzetek exportálása PDF vagy Markdown fájlként
A jegyzeteket PDF- és Markdown-fájlként is exportálhatja.
Nyissa meg a Jegyzetek appot
a Macjén.
Kattintson az exportálni kívánt jegyzetre, válassza a Fájl > Exportálás menüpontot, majd válasszon egy opciót.
Megadhat új nevet a fájlnak, és címkéket is hozzáadhat, amelyre kereshet a Finderben.
Kattintson a Mentés gombra.
Jegyzetek másolása Markdownként
Kimásolhatja a jegyzetek tartalmát Markdown-fájlként, hogy később azokat importálhatja olyan írási, tartalmi és egyéb munkafolyamatokba, amelyek támogatják a Markdown formátumot.
Nyissa meg a Jegyzetek appot
a Macjén.
Egy jegyzet szövegtörzsében jelölje ki a másolni kívánt tartalmat.
Válassza a Szerkesztés > Másolás Markdownként menüpontot.
Tipp: Be is illeszthet Markdown-fájlokat a Jegyzetek appba. Formázott címsorokként, listákként és egyebekként jelenik meg.
Jegyzetek nyomtatása
Nyissa meg a Jegyzetek appot
a Macjén.
Kattintson a nyomtatni kívánt jegyzetre, majd válassza a Fájl > Nyomtatás lehetőséget.