A macOS Server 5.4 biztonsági változásjegyzéke

Ez a dokumentum a macOS Server 5.4 biztonsági bejelentéseit és változásjegyzékét ismerteti.

Tudnivalók az Apple biztonsági frissítéseiről

Vásárlói védelme érdekében az Apple nem hoz nyilvánosságra, tárgyal, illetve erősít meg biztonsági problémákat addig, amíg le nem zajlott a probléma kivizsgálása, és el nem érhetők a szükséges javítások vagy szoftverkiadások. A legújabb szoftverkiadások listája az Apple biztonsági frissítéseivel foglalkozó oldalon található.

A biztonsági kérdésekről az Apple termékbiztonsági oldalán olvashat bővebben. Az Apple-lel folytatott kommunikációt az Apple termékbiztonsági PGP-kulcsának segítségével titkosíthatja.

Ahol csak lehetséges, az Apple a CVE-azonosítójuk alapján hivatkozik a biztonsági résekre.

macOS Server 5.4

Kiadási dátum: 2017. szeptember 25.

FreeRadius

A következőhöz érhető el: macOS High Sierra 10.13.

Érintett terület: A FreeRADIUS OpenSSH több biztonsági rése.

Leírás: Több probléma is fennállt a FreeRADIUS esetén az 2.2.10-es verziók előtt. A FreeRADIUS 2.2.10-es verzióra való frissítésével hárították el a problémákat.

CVE-2017-10978

CVE-2017-10979

Postfix

A következőhöz érhető el: macOS High Sierra 10.13.

Érintett terület: A Postfix több biztonsági rése.

Leírás: Több hibát elhárítottak a 3.2.2-es verzióra való frissítéssel.

CVE-2017-13826: anonim kutató

Bejegyzés hozzáadva 2017. október 31-én.

A nem az Apple által gyártott termékekre, illetve az Apple ellenőrzésén kívül eső vagy általa nem tesztelt független webhelyekre vonatkozó információk nem tekinthetők javaslatoknak vagy ajánlásoknak. Az Apple nem vállal felelősséget a harmadik felek webhelyeinek és termékeinek kiválasztására, teljesítményére, illetve használatára vonatkozólag. Az Apple nem garantálja, hogy a harmadik felek webhelyei pontosak vagy megbízhatóak. Az internet használata kockázatokkal jár. Forduljon a gyártóhoz további információkért. A többi vállalat- és terméknév tulajdonosának védjegye lehet.

Közzététel dátuma: