Dokumentumok beállítása a Pages alkalmazásban

Többek között válthat a különböző dokumentumtípusok között, módosíthatja a margókat, és szemközti oldalakat használhat iPhone-on, iPaden, iPod touchon, Macen, illetve az iCloud.com webhelyen.

MacBook Prón és iPaden ugyanaz a Pages-dokumentum van megnyitva

A Pages beállítása iPhone-on és iPaden

Ha szeretné iPhone-on vagy iPaden beállítani a dokumentumot, nyissa meg a dokumentumot, és ellenőrizze, hogy a szerkesztési nézetben van-e.

Váltás szövegszerkesztő-dokumentum és oldalelrendezés-dokumentum között

Szövegszerkesztő-dokumentumban a szöveg átfolyik az egyik oldalról a következőre, ami miatt ideális választás jelentésekhez és levelekhez. Oldalelrendezés-dokumentumokban az objektumok – például szövegmezők és grafikák – tetszés szerint rendezhetők el, így ez a dokumentumtípus hírlevelekhez és szórólapokhoz ideális megoldás. A következők szerint válthat a két dokumentumtípus között:

  1. A megnyitott dokumentumban koppintson a Továbbiak  gombra, majd a Document Setup (Dokumentumbeállítás elemre).
  2. Váltson másik dokumentumtípusra:
    • Ha szövegszerkesztési dokumentumról oldalelrendezés-dokumentumra szeretne váltani, koppintson a Dokumentum elemre, és kapcsolja ki a Dokumentumtörzs funkciót. 
    • Ha oldalelrendezés-dokumentumról szövegszerkesztési dokumentumra szeretne váltani, kapcsolja be a Dokumentumtörzs funkciót.

Margók, oldalirányultság és oldalméret módosítása

  1. A megnyitott dokumentumban koppintson a Továbbiak  gombra, majd a Document Setup (Dokumentumbeállítás elemre). 
  2. Szövegszerkesztési dokumentumban koppintson a Dokumentum elemre. Oldalelrendezés-dokumentum esetén kihagyhatja a következő lépést.
  3. Az oldal tájolásának módosításához koppintson az Álló vagy a Fekvő elemre.
  4. A papírméret módosításához koppintson a Papírméret egyik beállítására. Ha egy 8,5" × 11" méretű papírra szeretné nyomtatni a dokumentumot, válassza a Letter papírméretet. Ha egyedi méretet szeretne megadni, koppintson az Egyéni méret elemre, adja meg a méreteket, majd koppintson a Kész elemre.
  5. Ha egy szövegszerkesztési dokumentum margóját szeretné beállítani, koppintson a További beállítások gombra, majd húzza el a törzsszövegmező körül található nyilakat. A lap bármely oldalán módosíthatja a margókat.
  6. Amikor elkészült, koppintson a Kész elemre.

A Dokumentumbeállítás menüben bekapcsolhatja a függőleges szöveg lehetőséget, valamint megváltoztathatja a dokumentum hátterét.

A Szemközti oldalak használata

A dokumentumokat kétoldalas nézetben is megjelenítheti. A kétoldalas nézetre beállított dokumentumok bal és jobb oldala eltérő fejléccel, lábléccel és mesterobjektumokkal rendelkezhet. Nyomtatott könyvekhez vagy olyan kétoldalas dokumentumokhoz használja a Szemközti oldalak funkciót, amelyeket ki szeretne nyomtatni.

  1. A megnyitott dokumentumban koppintson a Továbbiak  gombra, majd a Document Setup (Dokumentumbeállítás elemre).
  2. Szövegszerkesztési dokumentumban koppintson a Dokumentum elemre., majd kapcsolja be az Oldalpár funkciót. Oldalelrendezés-dokumentum esetén kapcsolja be az Oldalpár funkciót.
  3. Ha eltérő fejlécet és láblécet szeretne beállítani a bal és a jobb oldalon:
    • Szövegszerkesztési dokumentum esetében koppintson a Továbbiak gombra , majd a Document Setup (Dokumentumbeállítás elemre), végül a Szakasz elemre. Kapcsolja be a „Bal és jobb oldalak eltérők” funkciót.
    • Oldalelrendezés-dokumentumnál koppintson a Továbbiak gombra , aztán a Document Setup (Dokumentumbeállítás elemre), majd kapcsolja be „A bal és jobb eltérő” funkciót az Oldalpár kapcsoló alatt.

A szemközti oldalakat megjelenítheti kétoldalas és egyoldalas nézetben is:

  • iPhone-on koppintson a Továbbiak gombra , majd kapcsolja be vagy ki a Kétoldalas nézetet.
  • iPaden koppintson a Nézetbeállítások gombra  , majd kapcsolja be vagy ki a Kétoldalas beállítást.

Munka fejlécekkel és láblécekkel

Többek között hozzáadhat és eltávolíthat fejléceket és lábléceket, megjelenítheti és elrejtheti őket, és tartalmakkal láthatja el őket.


A Pages Mac-verziójának beállítása

A Pages Mac-verziója egy sokoldalú szövegszerkesztő, amely minden szükséges eszközt biztosít ahhoz, hogy dokumentumokat hozhasson létre, és szerkeszthesse őket Mac számítógépén.

Váltás szövegszerkesztő-dokumentum és oldalelrendezés-dokumentum között

Szövegszerkesztő-dokumentumban a szöveg átfolyik az egyik oldalról a következőre, ami miatt ideális választás jelentésekhez és levelekhez. Oldalelrendezés-dokumentumokba objektumok – például szövegmezők és grafikák – illeszthetők be, amelyek tetszés szerint rendezhetők el, így ez a dokumentumtípus hírlevelekhez és szórólapokhoz ideális megoldás.

A következők szerint válthat a két dokumentumtípus között:

  • Ha szövegszerkesztő-dokumentumot szeretne oldalelrendezés-dokumentummá konvertálni, nyissa meg a dokumentumot, majd válassza ki a Fájl > Átalakítás oldalelrendezéssé menüpontot.
  • Ha oldalelrendezés-dokumentumot szeretne szövegszerkesztő-dokumentummá konvertálni, nyissa meg a dokumentumot, majd válassza ki a Fájl > Átalakítás szövegszerkesztéssé menüpontot.

A papírméret, a tájolás és a margók módosítása

  1. Kattintson a Dokumentum gombra  az eszközsávon. Ezután kattintson a Dokumentum elemre.
  2. A papírméret módosításához kattintson a Papírméret előugró menüre a Nyomtató és papírméret szakaszban, majd válassza ki a kívánt beállítást. Ha például egy 8,5" × 11" méretű papírra szeretné kinyomtatni a dokumentumot, válassza a US Letter papírméretet. Azt is megteheti, hogy egyéni papírméretet állít be.
  3. Az oldaltájolás módosításához kattintson a kívánt tájolásra az Oldalirányultság szakaszban.
  4. Ha a szövegszerkesztési dokumentumban módosítani szeretné a margókat, a Dokumentummargók szakaszban kattintson a nyilakra, vagy adja meg a kívánt értékeket a Felső, Alsó, Bal vagy Jobb felirat melletti mezőkben. Az Üres sablonban az összes margó automatikusan egy hüvelykre van beállítva. Ha másik sablont használ, eltérhetnek a margóméretek.* 

*Ha a japán, a kínai vagy a koreai az elsődleges nyelv a készülékén, vagy ezek egyike van megadva előnyben részesített nyelvként, akkor bekapcsolhatja a függőleges szöveget.

A Szemközti oldalak használata

A dokumentumokat kétoldalas nézetben is megjelenítheti. A kétoldalas nézetre beállított dokumentumok bal és jobb oldala eltérő fejléccel, lábléccel és mesterobjektumokkal rendelkezhet. Nyomtatott könyvekhez vagy olyan kétoldalas dokumentumokhoz használja a Szemközti oldalak funkciót, amelyeket ki szeretne nyomtatni.

Egy üres Pages-dokumentumban be van jelölve az „Oldalpár” jelölőnégyzet

  1. Szövegszerkesztő-dokumentumban kattintson a Dokumentum gombra , majd a Dokumentum elemre. Oldalelrendezés-dokumentumban kattintson a Dokumentum gombra .
  2. Jelölje be a Szemközti oldalak jelölőnégyzetet.
  3. Ha eltérő láblécet szeretne beállítani a bal és a jobb oldalon:
    • Szövegszerkesztő-dokumentumban kattintson a Dokumentum gombra , majd a Szakasz elemre, végül pedig jelölje be a „Bal és jobb oldalak eltérők” jelölőnégyzetet.
    • Oldalelrendezés-dokumentumban kattintson a Dokumentum gombra , majd jelölje be a „Bal és jobb oldalak eltérők” jelölőnégyzetet.

A szemközti oldalakat megjelenítheti kétoldalas és egyoldalas nézetben is. Kattintson a Nagyítás elemre, majd válassza ki a Két oldal vagy az Egy oldal beállítást. Ha kétoldalas nézetben kezeli a dokumentumot, válassza ki az Oldalak igazítása beállítást annak érdekében, hogy a két oldal függőlegesen igazodjon a képernyőhöz.

Munka fejlécekkel és láblécekkel

Többek között hozzáadhat és eltávolíthat fejléceket és lábléceket, megjelenítheti és elrejtheti őket, és tartalmakkal láthatja el őket. Olvassa el, hogyan kezelheti a fejléceket és a lábléceket Macen.

Oldalszámok hozzáadása

Ha azt szeretné, hogy az oldalszámok ugyanazon a helyen jelenjenek meg minden oldalon, akkor helyezze őket a fejlécbe vagy a láblécbe. Hozzáadhatja az oldalszámot, illetve az oldalak számát a fejléchez vagy a lábléchez – kattintson a szürke szövegmezőbe, majd a Beszúrás > Oldalszám elemre.

Miután hozzáadta az oldalszámokat, módosíthatja a kezdőszámot és a számozási stílust:

  1. Szövegszerkesztő-dokumentumban kattintson a Dokumentum gombra , majd a Szakasz elemre. Oldalelrendezés-dokumentum esetén kattintson az oldal egyik üres területére, majd a Formátum gombra . Ekkor megjelenik az Oldalelrendezés-vizsgáló.
  2. Az Oldalszámozás szakaszban a Formátum előugró menüre kattintva válasszon a számok, a római számok, a nagybetűk és a kisbetűk közül. 
  3. Azt is kiválaszthatja, hogy a számozás az előző szakasztól folytatódjon, vagy egy konkrét számtól kezdődjön.
  4. Ha fel szeretné tüntetni az oldalak számát a dokumentumban, kattintson a fejléc vagy lábléc szövegmezőjébe, majd válassza ki a Beszúrás > Oldalak száma menüpontot.

Dátum és időpont hozzáadása

A dokumentum bármelyik részéhez hozzáadhatja a dátumot – kattintson a szövegbe, majd válassza ki a Beszúrás > Dátum és idő lehetőséget.

A Pages automatikusan felismeri a dátum stílusát a Mac rendszerbeállításaiból. További információk az idő és a dátum stílusának frissítéséről.


A Pages iCloud-verziójának beállítása

Az iCloud Pages segítségével egy webes felületen hozhat létre és szerkeszthet dokumentumokat. Az iCloud Pages ugyanazokat a dokumentumbeállítási lehetőségeket biztosítja, mint a Pages Mac-verziója. Némileg eltér azonban az oldalszámozás hozzáadási és a Szemközti oldalak bekapcsolási módja az iCloud Pages alkalmazásban.

Oldalszámok hozzáadása

A dokumentum bármely részéhez hozzáadhat oldalszámokat – kattintson a fejlécre, a törzsszövegre vagy a szövegmezőbe, majd kattintson a Beszúrás gombra .

Egy Safari-bögészőablak az iCloud.com oldalon, amelyben egy üres dokumentum van megnyitva, és a Hozzáadás menüben ki van jelölve az „Oldalszám” menüpont

  • Az aktuális oldalszám beszúrásához válassza ki az Oldalszám menüpontot.
  • A teljes oldalszám beszúrásához válassza ki az Oldalak száma menüpontot.
  • Ha mindkettőt meg szeretné jeleníteni a dokumentumban, illessze be az Oldalak számát, írja a „/” jelet a fejlécbe vagy a láblécbe, majd válassza az Oldalszám lehetőséget.

A Szemközti oldalak használata az iCloud Pages alkalmazásban

Bekapcsolhatja az Oldalpár funkciót az iCloud Pages alkalmazásban is, ha a dokumentumot kétoldalas nézetben szeretné kezelni – az oldalak azonban nem egymás mellett láthatók ilyen esetben. Az Oldalpár bekapcsolásához kattintson a Dokumentum gombra , majd jelölje be az Oldalpár jelölőnégyzetet.

 


További információk

Közzététel dátuma: