ניהול קטגוריות של קניות ב״תזכורות״ ב-Mac
ניתן ליצור קטגוריות משלך או לשנות את השמות של הקטגוריות שנקבעו בראש ברשימות של קניות. באמצעות Apple Intelligence,* ניתן גם למיין באופן אוטומטי תזכורות קשורות לקטגוריות בתוך רשימה.
הערה: המאפיין Apple Intelligence ב-macOS 27 אינו זמין בכל השפות או האזורים. ייתכן שיחולו מגבלות שימוש.*
כל המאפיינים של ״תזכורות״ המתוארים במדריך זה זמינים בעת שימוש בתזכורות iCloud מעודכנות. מאפיינים מסוימים לא יהיו זמינים אם נעשה שימוש בחשבונות של ספקים אחרים.
הוספת קטגוריות נוספות של קניות
יש לעבור ליישום ״תזכורות״
ב-Mac.
יש לבחור רשימת קניות בסרגל הצד.
אם אינך רואה את סרגל הצד, מ״תצוגה״ > ״הצגת סרגל הצד״.
יש ללחוץ על
בסרגל הכלים (או לבחור ״קובץ״ > ״מקטע חדש״).
יש להזין שם עבור קטגוריית הקניות החדשה ולהקיש על Return.
שינוי שמות של קטגוריות של קניות
יש לעבור ליישום ״תזכורות״
ב-Mac.
יש לבחור רשימת קניות בסרגל הצד.
אם אינך רואה את סרגל הצד, מ״תצוגה״ > ״הצגת סרגל הצד״.
יש לבצע אחת מהפעולות הבאות:
יש לבחור קטגוריה ולהזין שם חדש.
יש לבחור ״קובץ״ > ״עריכת מקטעים״, לבחור קטגוריה, ללחוץ על הכפתור
, לבחור ״שינוי שם המקטע״ ולהזין שם חדש עבור הקטגוריה, ואז ללחוץ על ״סיום״.
אם בעבר שינית את שם המקטע, ניתן לבחור באפשרות ״שחזור שם המקטע״ כדי להחזיר את השם המקורי.
שינוי הסדר של קטגוריות הקניות
ניתן לשנות את הסדר של קטגוריות הקניות כדי להתאים אותו לאופן שבו מסודר הסופר האהוב עליך.
יש לעבור ליישום ״תזכורות״
ב-Mac.
יש לבחור רשימת קניות בסרגל הצד.
אם אינך רואה את סרגל הצד, מ״תצוגה״ > ״הצגת סרגל הצד״.
לבחור ״קובץ״ > ״עריכת מקטעים״.
לבחור קטגוריה ולגרור אותה למיקום הרצוי.
בסיום שינוי סדר הקטגוריות, יש ללחוץ על ״סיום״.
הצגה או הסתרה של קטגוריות הקניות הריקות
יש לעבור ליישום ״תזכורות״
ב-Mac.
יש לבחור רשימת קניות בסרגל הצד.
אם אינך רואה את סרגל הצד, מ״תצוגה״ > ״הצגת סרגל הצד״.
יש לבחור ״קובץ״ > ״עריכת מקטעים״ ואז לבחור או לבטל את הבחירה בתיבת הסימון ״הסתרת מקטעים ריקים״.
הפעלה או כיבוי של ״מיון אוטומטי לקטגוריות״
עם ״מיון אוטומטי לקטגוריות״, Apple Intelligence ממיין באופן אוטומטי את התזכורות הקשורות לפי מקטעים ברשימה.
יש לעבור ליישום ״תזכורות״
ב-Mac.
יש ללחוץ על רשימה בסרגל הצד.
יש לבצע אחת מהפעולות הבאות:
הפעלת ״מיון אוטומטי לקטגוריות״: יש לבחור ב״קובץ״ > ״מיון אוטומטי לקטגוריות”.
השבתת ״מיון אוטומטי לקטגוריות״: יש לבחור ״קובץ״, לבטל את הסימון של ״מיון אוטומטי לקטגוריות״ ולאחר מכן לבחור אם לשמור או להסיר את המקטעים.
אם החלוקה של המקטעים לקטגוריות אינה לשביעות רצונך, ניתן להשבית את ״מיון אוטומטי לקטגוריות״, להסיר את המקטעים, ואז להפעיל שוב את ״מיון אוטומטי לקטגוריות״. פעולה זו מאפסת את כותרות המקטעים ואת הארגון שלהם ברשימה.