Utiliser des fichiers graphiques multicouches dans Final Cut Pro X

Découvrez comment obtenir des résultats optimaux en utilisant des fichiers graphiques multicouches dans votre projet Final Cut Pro X.

Sous Final Cut Pro X 10.0.3 et versions ultérieures, vous pouvez ajouter un fichier graphique multicouche, par exemple un fichier Adobe Photoshop (PSD), à votre projet Final Cut Pro, puis l’éditer comme un plan composé dans la timeline.

Cet article explique comment créer le fichier afin d’obtenir des résultats optimaux pour votre projet et comment modifier la durée du fichier et le redimensionner une fois celui-ci intégré à votre projet.

Créer un fichier graphique multicouche

Vous pouvez créer un fichier graphique multicouche pour l’utiliser dans Final Cut Pro, dans une application comme Adobe Photoshop. Suivez ces directives pour obtenir des résultats optimaux lorsque vous créez le fichier.

Mode de couleur

Créez le fichier en mode de couleur RVB 8 bits. Si vous tentez d’importer un fichier dans un mode de couleur différent vers votre projet Final Cut Pro :

  • Les couches d’un fichier créé dans un mode de couleur 16 bits sont aplaties lors de l’importation. Créez le fichier en mode de couleur RVB 8 bits pour conserver les couches du fichier dans votre projet.
  • Il n’est pas possible d’importer un fichier créé en mode de couleur 32 bits.
  • Il ne sera pas possible d’importer un fichier dans un mode CMYK Color, Lab Color ou Bitmap.

Redimensionner

Créez le fichier dans un format d’image compatible avec le téléviseur ou les dimensions en pixels du film utilisé pour vos projets Final Cut Pro. Photoshop par exemple, offre des préréglages applicables aux dimensions courantes.

Couches d’ajustement Photoshop

Aplatissez les couches d’ajustement Photoshop avant d’importer le fichier dans Final Cut Pro. Vous pouvez enregistrer une copie de celui-ci afin de l’utiliser avec Final Cut Pro, et conserver la version principale avec les couches d’ajustement intactes. Cela vous permettra de procéder à des modifications supplémentaires au niveau des couches d’ajustement si nécessaire.

Modes de fusion de Photoshop

Si le fichier inclut des modes de fusion, utilisez les modes de fusion Photoshop équivalents à ceux de Final Cut Pro pour bénéficier de résultats optimaux..

Couches visibles et masquées

Si un fichier comporte des couches visibles et d’autres masquées, celles-ci sont activées et désactivées en conséquence lorsqu’elles sont ajoutées à la timeline de votre projet. Vous pouvez activer et désactiver une couche dans Final Cut Pro en sélectionnant la couche dans la timeline et en appuyant sur la touche V.

Profils de couleur intégrés

Si un fichier graphique multicouche a été enregistré avec un profil de couleur intégré, celui-ci est reconnu sur Final Cut Pro. Pour afficher le profil de couleur intégré d’un fichier dans Final Cut Pro :

  1. Sélectionnez le fichier.
  2. Sélectionnez Fenêtre > Aller à > Inspecteur.
  3. Cliquez sur le bouton Infos situé dans la partie supérieure de l’inspecteur.
  4. Choisissez Présentation étendue dans le menu local Métadonnées.
  5. Recherchez le champ de métadonnées du profil de couleur dans l’inspecteur.

Modification de la durée associée à un fichier graphique multicouche

La durée par défaut d’un fichier graphique multicouche est d’une minute sur Final Cut Pro. Vous pouvez modifier la durée d’un fichier dans le navigateur afin que votre fichier conserve cette durée lorsqu’il est utilisé dans d’autres bibliothèques ou projets.

Modifier la durée d’un fichier graphique multicouche :

  1. Cliquez sur le fichier graphique multicouche en maintenant la touche Contrôle enfoncée, puis sélectionnez Ouvrir le plan dans le menu. Le fichier s’ouvre dans sa propre timeline et affiche les couches individuelles.
  2. Sélectionnez Édition > Tout sélectionner pour sélectionner toutes les couches.
  3. Sélectionnez Modifier > Modifier la durée. Le champ de saisie du timecode s’affiche dans le Dashboard.
  4. Saisissez la durée, puis appuyez sur Entrée. Final Cut Pro prend en charge des durées allant jusqu’à 24 heures.  

Redimensionner un fichier graphique multicouche

  1. Sélectionnez le fichier et choisissez Fenêtre > Aller à > Inspecteur. 
  2. Cliquez sur le bouton Vidéo situé dans la partie supérieure de l’inspecteur.
  3. Procédez de l’une des manières suivantes pour redimensionner le fichier :

Les informations se rapportant à des produits non fabriqués par Apple, ou à des sites Web indépendants qui ne sont ni contrôlés ni testés par Apple, sont fournies uniquement à titre indicatif et ne constituent aucune recommandation. Apple ne saurait être tenu pour responsable de tout problème lié à l’utilisation de tels sites ou produits tiers, ou à leurs performances. Apple ne garantit en aucune façon la fiabilité d’un site Web, ou l’exactitude des informations que ce dernier propose. L’utilisation d’Internet induit en effet des risques. Contactez le fournisseur pour obtenir des informations supplémentaires. Les autres noms de société et de produit peuvent constituer des marques déposées de leurs détenteurs respectifs.

Date de publication: