Importer, exporter et imprimer des notes sur Mac
Vous pouvez importer des fichiers texte dans Notes, exporter des notes au format PDF ou Markdown, ou copier des notes au format Markdown. Vous pouvez également imprimer vos notes.
Astuce : si vous conservez des notes sur vos comptes Internet, par exemple iCloud, Google, Yahoo ou AOL, vous pouvez ajouter ces comptes à Notes sur votre Mac et ainsi accéder à l’ensemble de vos notes depuis un seul et même endroit sans devoir les importer une par une. Consultez la rubrique Ajouter ou supprimer des comptes dans Notes.
Importer des fichiers texte dans Notes
Si vous utilisez des notes iCloud mises à niveau ou si vos notes sont stockées sur votre Mac, vous pouvez importer des fichiers texte dans Notes en tant que notes individuelles. Vous pouvez importer des fichiers aux formats Markdown, TXT, RTF, RTFD, HTML ou Evernote XML Export (ENEX).
Si vous disposez d’un Mac doté de macOS 13 ou ultérieur, vous pouvez également importer des tags à partir de fichiers Evernote (ENEX).
Accédez à l’app Notes
sur votre Mac.
Dans la barre latérale, cliquez sur un dossier du compte iCloud ou « Sur mon Mac » au sein duquel vous souhaitez importer les fichiers.
Effectuez une ou plusieurs des opérations suivantes :
Choisissez Fichier > Importer dans Notes.
Choisissez Fichier > Importer le texte Markdown.
Sélectionnez un ou plusieurs fichiers ou sélectionnez un dossier pour importer tous les fichiers texte qu’il contient.
Si vous sélectionnez un dossier, cliquez sur « Conserver la structure des dossiers lors de l’importation » pour que les notes importées soient organisées de la même manière que dans le dossier d’origine. (Si vous ne voyez pas cette option, cliquez sur Options.)
Cliquez sur Importer.
Vos nouvelles notes (et nouveaux dossiers, le cas échéant) apparaissent dans le dossier Notes importées. Vous pouvez alors déplacer ou renommer les notes et dossiers comme d’habitude. Consultez la rubrique À propos des comptes et des dossiers.
Astuce : vous pouvez également exporter toutes vos notes à partir de l’app Aide-mémoire et les importer dans Notes. Elles apparaissent dans le dossier Notes importées, qui contient un sous-dossier pour chaque couleur de note. Consultez le Guide d’utilisation d’Aide-mémoire.
Exporter une note sous forme de fichier PDF ou Markdown
Vous pouvez exporter des notes sous forme de fichiers PDF ou Markdown.
Accédez à l’app Notes
sur votre Mac.
Cliquez sur la note à exporter, choisissez Fichier > Exporter vers, puis choisissez une option.
Vous pouvez saisir un nouveau nom et ajouter des tags pouvant être recherchés dans le Finder.
Cliquez sur Enregistrer.
Copier une note au format Markdown
Vous pouvez copier le contenu d’une note au format Markdown afin de l’intégrer à des écrits, contenus et autres processus prenant en charge le format Markdown.
Accédez à l’app Notes
sur votre Mac.
Dans le corps d’une note, sélectionnez le contenu que vous souhaitez copier.
Choisissez Édition > Copier au format Markdown.
Astuce : vous pouvez également coller du contenu Markdown dans Notes. Celui-ci inclut alors la mise en forme des sous-titres, des listes et d’autres éléments.
Imprimer ses notes
Accédez à l’app Notes
sur votre Mac.
Cliquez sur la note à imprimer, puis choisissez Fichier > Imprimer.