Ajouter un tableau dans Notes sur Mac
Ajouter un tableau
Accédez à l’app Notes
sur votre Mac.
Dans une note, cliquez sur l’emplacement où vous souhaitez ajouter un tableau.
Cliquez sur
ou choisissez Format > Tableau.
Un tableau vide composé de deux rangs et de deux colonnes s’ajoute à votre note.
Effectuez une ou plusieurs des opérations suivantes :
Pour saisir du texte dans une cellule : Cliquez sur la cellule, puis commencez à saisir du texte.
Vous pouvez utiliser les suggestions, le cas échéant.
Pour déplacer votre curseur dans le tableau : Appuyez sur la touche Tabulation ou utilisez les flèches pour passer d’une cellule du tableau à une autre.
Pour copier du texte dans le tableau : Cliquez sur une cellule, puis choisissez Édition > Coller
Les styles avec un nom, comme Monostyle ou « Titre secondaire », sont retirés du texte collé.
Pour sélectionner plusieurs cellules : Faites glisser du texte sur une ou plusieurs cellules.
Si vous souhaitez sélectionner l’intégralité d’un rang ou d’une colonne, consultez la rubrique Gérer les rangs et colonnes.
Pour déplacer le tableau : Sélectionnez le tableau, puis faites-le glisser vers un nouvel emplacement.
Astuce : vous pouvez également copier un tableau d’une autre app (telle que Safari ou Pages) et le coller dans Notes. Certaines options de mise en page ne sont pas prises en charge par Notes.
Gérer les rangs et colonnes
Accédez à l’app Notes
sur votre Mac.
Dans une note contenant un tableau, cliquez sur le tableau. Cliquez sur
à gauche d’un rang pour le sélectionner, ou cliquez sur
au-dessus d’une colonne pour la sélectionner.
Effectuez une ou plusieurs des opérations suivantes :
Pour ajouter ou supprimer des rangs ou des colonnes : Cliquez sur
, puis choisissez une option.
Astuce : Vous pouvez ajouter un nouveau rang en bas du tableau en appuyant sur la touche Tabulation ou Retour lorsque vous êtes dans la dernière cellule du tableau.
Pour déplacer un rang ou une colonne : Après avoir sélectionné le rang ou la colonne, cliquez en maintenant enfoncé jusqu’à ce que le rang ou la colonne se détache du tableau, puis déplacez le rang ou la colonne vers l’endroit souhaité.
Pour supprimer le contenu d’un rang ou d’une colonne : Choisissez Édition > Supprimer ou appuyez sur la touche Supprimer.
Le rang ou la colonne est immédiatement supprimé en l’absence de contenu.
Convertir du texte en un tableau
Accédez à l’app Notes
sur votre Mac.
Dans une note, effectuez l’une des opérations suivantes :
Pour convertir du texte en un tableau : Sélectionnez un ou plusieurs paragraphes de texte dans une note, puis cliquez sur
ou choisissez Format > Tableau. Le texte sélectionné est alors converti en un tableau.
Pour reconvertir un tableau en texte : Cliquez n’importe où dans le tableau, cliquez sur
, puis choisissez « Convertir en texte ».