Utilisation de l’app Aperçu pour afficher et modifier des images et des fichiers PDF

L’app Aperçu facilite la visualisation et la modification de fichiers PDF et de fichiers d’image courants (JPEG, TIFF et PNG entre autres).

Icône de l’app Aperçu

 


L’app Aperçu prend en charge de nombreux formats de fichiers graphiques, ainsi que les fichiers PDF. Elle vous permet de visualiser, modifier, annoter, fusionner et partager ces documents.

 

Visualisation d’images et de fichiers PDF

Pour ouvrir une image dans Aperçu, double-cliquez dessus ou faites-la glisser vers l’icône Aperçu du Finder ou du Dock. L’app Aperçu permet d’ouvrir de nombreux types d’images, tels que TIFF, PNG, JPEG, GIF, BMP et PDF.

Une fois l’image ouverte, vous pouvez effectuer un zoom avant ou arrière sur celle-ci à l’aide de la fonctionnalité de défilement de votre souris, ou en écartant ou en rapprochant deux doigts sur le trackpad. Vous pouvez également changer l’agrandissement d’une image à l’aide des boutons Agrandir Agrandir (+) ou Réduire Réduire (-) de la barre d’outils qui se trouve dans la partie supérieure de la fenêtre Aperçu.

Partie supérieure de la fenêtre Aperçu, où apparaît la barre d’outils

Modification d’images

Pour modifier une image, cliquez sur le bouton Modifier  de la barre d’outils située dans la partie supérieure de la fenêtre Aperçu, afin d’ouvrir la barre d’outils d’édition. Sélectionnez l’outil de votre choix, afin de modifier ou d’annoter votre image.

Outil Sélection

L’outil Sélection, représenté par l’icône icône de l’outil Sélection, vous permet de sélectionner une portion d’image à copier. En maintenant ce bouton appuyé, vous avez également accès à un menu proposant diverses options de sélection.

  • Pour procéder à une sélection rectangulaire ou elliptique, faites glisser votre pointeur sur la portion de l’image à sélectionner. Si vous souhaitez obtenir une sélection carrée ou circulaire, maintenez la touche Maj enfoncée lorsque vous déplacez le pointeur. 
  • L’outil Lasso vous permet de sélectionner librement la portion de votre choix avec le pointeur. 
  • L’outil Lasso intelligent permet, par un système d’identification des couleurs, de suivre les contours d’un élément de l’image lorsque vous effectuez une sélection à main levée autour de ce dernier.

Une fois la portion de votre choix sélectionnée, coupez ou copiez-la dans le presse-papiers via le menu Modifier, puis collez-la dans le document de votre choix. Vous pouvez aussi utiliser cet outil pour recadrer l’image autour de votre sélection, en choisissant Recadrer dans le menu Outils.

Alpha instantané

Avec certains formats d’image, tels que le format PNG, vous pouvez utiliser l’outil Alpha instantané, représenté par l’icône instant alpha tool icon, pour sélectionner et supprimer l’arrière-plan ou un autre objet d’une image. Pour ce faire, sélectionnez cet outil, puis cliquez sur la zone à supprimer. Lors du clic, déplacez le pointeur de façon à réduire ou à augmenter la taille de la sélection. La zone sélectionnée s’affiche en rouge. Appuyez sur la touche Suppr pour que cette zone devienne transparente. 

Outils Forme

Ajoutez des formes à votre image à l’aide des outils Rectangle icône en forme de rectangle, Ellipse icône en forme d’ellipse ou Ligne.

Utilisation des outils Forme

Une fois l’outil de votre choix sélectionné, d’autres options apparaissent dans la partie droite de la barre d’outils, pour vous permettre de modifier la couleur, le contour ou le remplissage de la forme. Cliquez avec votre souris, puis faites glisser le pointeur en maintenant le bouton de la souris enfoncé pour ajouter la forme. Si vous souhaitez obtenir un carré, un cercle ou une ligne droite, appuyez sur la touche Maj lorsque vous effectuez cette opération.

Outil Texte

L’outil Texte icône illustrant du texte au sein d’une case permet d’ajouter du texte à votre image. Sélectionnez cet outil, puis cliquez sur votre document à l’endroit où vous souhaitez inclure une zone de texte. Saisissez ensuite votre texte dans cette zone. 

Utilisation de l’outil Texte

Utilisez les outils figurant à droite de l’outil Texte pour modifier la police, la taille, l’alignement ou la couleur de votre texte. Cliquez sur le bouton de l’outil Texte et maintenez-le enfoncé pour accéder à des options supplémentaires (Bulles de parole ou Bulles de pensée, par exemple).

Ajustement de la couleur

Cliquez sur le bouton Ajuster la couleur icône en forme de prisme de l’option Ajuster la couleur afin d’afficher la fenêtre Ajuster la couleur. Celle-ci vous permet notamment de régler les niveaux, la teinte, la luminosité et le contraste de l’image.

Fenêtre Ajuster la couleur et ses réglages

Pour effectuer une balance des blancs instantanée, cliquez sur l’outil Pipette icône de l’outil Pipette, puis cliquez sur un point blanc ou gris neutre de votre image. Cliquez sur le bouton Niveaux automatiques afin d’améliorer instantanément la luminosité et le contraste de l’image.

Redimensionnement de l’image

Pour modifier les dimensions d’une image, cliquez sur le bouton Ajuster la taille dans la barre d’outils ou le menu Outils. 

Modifier la taille de l’image à l’aide des réglages de largeur et de hauteur

Modifiez la valeur des champs Largeur et Hauteur afin de redimensionner l’image. Le fait de cliquer sur l’icône de cadenas située en regard de ces champs permet de conserver les proportions de l’image. Vous pouvez choisir une autre unité de mesure, dans le menu déroulant situé à droite du cadenas.

Modification de fichiers PDF

L’app Aperçu vous permet également de visualiser, modifier et partager des fichiers PDF. Pour ouvrir un fichier PDF dans Aperçu, double-cliquez sur son icône. Vous pouvez également ouvrir ces fichiers directement à partir du menu Fichier d’Aperçu, ou en faisant glisser un fichier PDF sur l’icône d’Aperçu dans le Dock ou le Finder.

Dans Aperçu, vous pouvez annoter vos fichiers PDF afin de mettre en évidence des zones à modifier ou auxquelles vous voulez vous référer ultérieurement. Vous pouvez également utiliser Aperçu pour renseigner des formulaires au format PDF et signer des documents PDF. Vous pouvez même réorganiser les pages d’un document PDF.

Sélection de texte

Utilisez cet outil pour sélectionner du texte dans un document PDF. Vous pouvez ensuite copier le texte sélectionné afin de le placer dans le presse-papiers, de sorte qu’il puisse être collé dans un autre document.

 

Ajout d’une forme

Utilisez ces outils pour insérer un rectangle, une ellipse ou une ligne dans votre document. Lorsque vous sélectionnez une forme, des outils permettant de modifier la couleur, l’épaisseur ou le remplissage de celle-ci s’affichent à droite de la barre d’outils.

 

 

Sélection d’une zone

Cet outil permet de sélectionner une image, ou tout élément autre que du texte, notamment des formes ou des annotations ajoutées au document.

 

Outil d’ajout de texte illustrant du texte dans une case

Ajout de texte

Sélectionnez cet outil, puis faites glisser votre curseur sur un document pour créer une zone dans laquelle vous pouvez saisir du texte. Sélectionnez Outils > Afficher les polices afin d’accéder à des options supplémentaires.

 

Icône de l’outil d’annotation, illustrant un bloc-notes

Notes

Utilisez cet outil pour créer des annotations que vous pouvez intégrer dans votre document PDF. Sélectionnez l’outil, puis cliquez ou faites glisser votre pointeur sur le document, à l’endroit où vous souhaitez créer une note. Les notes sont réduites jusqu’à ce que vous cliquiez dessus pour les développer. Choisissez Présentation > Afficher les surlignages et les notes pour afficher toutes vos notes dans un volet séparé de la fenêtre Aperçu.

 

Icône de l’option Signature, illustrant le mot « Sig » souligné

Signature

Utilisez cet outil pour insérer votre signature dans un document PDF. Consultez la section Signature de documents de cet article pour obtenir des informations supplémentaires.

 

Remplissage de formulaires

Si vous recevez un formulaire au format PDF, vous pouvez facilement en remplir les champs en cliquant (ou en double-cliquant) sur chacun d’entre eux. En outre, il est généralement possible de cocher les cases du formulaire en effectuant la même manipulation.

Modifier la taille de l’image à l’aide des réglages de largeur et de hauteur

Si vous ne parvenez pas à remplir les champs en cliquant dessus, utilisez l’outil Ajouter du texte afin d’insérer une zone de texte modifiable.

Signature de documents

L’app Aperçu vous permet d’ajouter une image numérique de votre signature dans un document PDF. Pour ce faire, vous devez d’abord créer une signature à l’aide de la caméra intégrée de votre Mac.

  1. Cliquez sur le bouton Modifier de la fenêtre Aperçu afin d’afficher la barre d’outils d’édition.
  2. Cliquez sur le bouton Signature de la barre d’outils. 
  3. Sélectionnez l’option permettant de créer une signature.
  4. Apposez votre signature sur une feuille de papier, puis placez cette dernière en face de la caméra de votre Mac.
  5. Déplacez la feuille de sorte que votre signature repose sur la ligne qui s’affiche à l’écran.
  6. Cliquez sur Accepter pour enregistrer la signature.

Une fois la signature créée, vous pouvez l’utiliser pour signer vos documents PDF.

  1. Cliquez sur le bouton Modifier de la fenêtre Aperçu afin d’afficher la barre d’outils d’édition.
  2. Cliquez sur le bouton Signature de la barre d’outils. Si vous avez créé plusieurs signatures, cliquez à nouveau sur le bouton Signature et choisissez celle que vous voulez utiliser.
  3. Faites glisser votre pointeur à l’endroit où insérer la signature.

Pour repositionner la signature, cliquez dessus afin de la sélectionner, puis déplacez-la. Vous pouvez également la redimensionner à l’aide des poignées du cadre de sélection.

Modifier la taille de l’image à l’aide des réglages de largeur et de hauteur

Outils supplémentaires

Des outils supplémentaires sont disponibles dans le menu Outils, lorsque vous ouvrez un fichier PDF via l’application Aperçu. Pour en savoir plus sur les fonctionnalités associées, passez au-dessus de ces outils à l’aide du pointeur de la souris afin de connaître leur nom, ou recherchez une description de la fonctionnalité de votre choix dans le menu Aide d’Aperçu.

Partage de fichiers

Une fois les modifications terminées, vous pouvez enregistrer votre fichier en tant que nouveau document. Sélectionnez Exporter dans le menu Fichier pour enregistrer le document sous un autre format. Dans la fenêtre qui s’affiche, choisissez le format de votre choix à partir du menu contextuel Format.

Modifier la taille de l’image à l’aide des réglages de largeur et de hauteur

Vous pouvez également partager des fichiers directement à partir d’Aperçu, à l’aide du bouton Partager icône de l’option Partager, situé dans la barre d’outils de la fenêtre Aperçu. Vous pouvez ainsi rapidement transférer votre fichier par e-mail ou message instantané, ou ajouter une image à Photos. Vous pouvez aussi partager vos documents via les comptes de réseaux sociaux configurés dans vos préférences Comptes Internet.

Informations supplémentaires

Pour en savoir plus sur l’app Aperçu, sélectionnez Aide Aperçu dans le menu Aide d’Aperçu.

Date de publication :