À propos des correctifs de sécurité d’OS X Server 3.2.1

Consultez cet article pour en savoir plus sur les correctifs de sécurité d’OS X Server 3.2.1.

Dans un souci de protection de ses clients, Apple s’interdit de divulguer, d’aborder ou de confirmer l’existence de failles de sécurité tant qu’une enquête approfondie n’a pas été effectuée et que des correctifs ou mises à jour ne sont pas disponibles. Pour obtenir des informations supplémentaires sur la sécurité produit d’Apple, consultez le site Web Sécurité produit d’Apple.

Pour en savoir plus sur la clé PGP de sécurité produit d’Apple, consultez l’article Comment utiliser la clé PGP du groupe de sécurité produit d’Apple.

Des références CVE sont utilisées, le cas échéant, pour répertorier les vulnérabilités et fournir des informations supplémentaires.

Pour obtenir des informations supplémentaires sur les autres mises à jour de sécurité, consultez l’article Mises à jour de sécurité Apple.

OS X Server 3.2.1

  • CoreCollaboration

    Disponible pour : OS X Mavericks 10.9.5 ou version ultérieure

    Conséquence : un attaquant distant peut provoquer l’exécution arbitraire de requêtes SQL

    Description : Wiki Server présentait un problème d’injection de code SQL. Ce problème a été résolu par une validation supplémentaire des requêtes SQL.

    Référence CVE

    CVE-2014-4424 : Sajjad Pourali (sajjad@securation.com) du programme CERT de la Ferdowsi University de Mashhad.

  • CoreCollaboration

    Disponible pour : OS X Mavericks 10.9.5 ou version ultérieure

    Conséquence : la consultation d’un site Web malveillant peut provoquer l’exécution arbitraire de code JavaScript

    Description : Xcode Server présentait un problème de scriptage intersites. Ce problème a été résolu par un meilleur encodage du rendu HTML.

    Référence CVE

    CVE-2014-4406 : David Hoyt de Hoyt LLC.

  • CoreCollaboration

    Disponible pour : OS X Mavericks 10.9.5 ou version ultérieure

    Conséquence : plusieurs vulnérabilités affectent PostgreSQL, la plus grave pouvant entraîner l’exécution arbitraire de code

    Description : PostgreSQL présentait plusieurs vulnérabilités. Ce problème a été résolu par la mise à jour de PostgreSQL vers la version 9.2.7.

    Référence CVE

    CVE-2014-0060

    CVE-2014-0061

    CVE-2014-0062

    CVE-2014-0063

    CVE-2014-0064

    CVE-2014-0065

    CVE-2014-0066

Les informations se rapportant à des produits non fabriqués par Apple, ou à des sites Web indépendants qui ne sont ni contrôlés ni testés par Apple, sont fournies uniquement à titre indicatif et ne constituent aucune recommandation. Apple ne saurait être tenu pour responsable de tout problème lié à l’utilisation de tels sites ou produits tiers, ou à leurs performances. Apple ne garantit en aucune façon la fiabilité d’un site Web, ou l’exactitude des informations que ce dernier propose. L’utilisation d’Internet induit en effet des risques. Contactez le fournisseur pour obtenir des informations supplémentaires. Les autres noms de société et de produit peuvent constituer des marques déposées de leurs détenteurs respectifs.

Date de publication: