À propos des correctifs de sécurité de Transporter 1.9.2

Ce document décrit les correctifs de sécurité de Transporter 1.9.2.

À propos des mises à jour de sécurité Apple

Dans un souci de protection de ses clients, Apple s’interdit de divulguer, d’aborder ou de confirmer l’existence de failles de sécurité tant qu’une enquête n’a pas été effectuée et que des correctifs ou mises à jour ne sont pas disponibles. Les mises à jour récentes sont répertoriées sur la page Mises à jour de sécurité Apple.

Pour obtenir plus d’informations en matière de sécurité, consultez la page Sécurité produit Apple. Vous pouvez chiffrer les communications avec Apple à l’aide de la Clé PGP du groupe de sécurité produit d’Apple.

Les documents de sécurité Apple répertorient les vulnérabilités par référence CVE dans la mesure du possible.

Transporter 1.9.2

Publié le 5 décembre 2016

iTMSTransporter

Disponible pour : iTunes Producer 3.1.1, OS X 10.6 et versions ultérieures (64 bits), Windows 7 et versions ultérieures (32 bits) et Red Hat Enterprise Linux (64 bits).

Conséquence : l’analyse d’un fichier ePub malveillant peut entraîner la divulgation des informations utilisateur.

Description : un problème de divulgation d’informations existait lors de l’analyse d’un fichier ePub. Il a été résolu par une analyse améliorée.

CVE-2016-7666 : Craig Arendt de Stratum Security

Les informations se rapportant à des produits non fabriqués par Apple, ou à des sites Web indépendants qui ne sont ni contrôlés ni testés par Apple, sont fournies uniquement à titre indicatif et ne constituent aucune recommandation. Apple ne saurait être tenu responsable de problèmes liés à l’utilisation de tels sites ou produits tiers, ou à leurs performances. Apple ne garantit en aucune façon la fiabilité d’un site Web tiers ni l’exactitude des informations que ce dernier propose. Contactez le fournisseur pour plus d’informations.

Date de publication: