Versions de Xsan incluses dans macOS ou requises par macOS

Découvrez quelles versions de Xsan sont compatibles avec macOS.

Versions de Xsan incluses dans macOS

Version de Xsan Version de macOS
Xsan 5.0.1 macOS High Sierra ou version ultérieure
Xsan 5 macOS Sierra
Xsan 4.1 OS X El Capitan
Xsan 4 OS X Yosemite
Xsan 3.1 OS X Mavericks
Xsan 3.0 OS X Mountain Lion
Xsan 2.3 OS X Lion

Les versions 2.3 et ultérieures de Xsan ne sont pas disponibles sous la forme de mises à jour pour les versions antérieures de macOS.

Les versions de Xsan et de macOS exécutées sur les contrôleurs de métadonnées doivent toujours être identiques ou ultérieures aux versions exécutées sur les clients Xsan. Découvrez en plus sur la compatibilité des contrôleurs de métadonnées et des clients Xsan au sein d’un réseau SAN.

Date de publication: