Utiliser l’appareil photo Continuité sur votre Mac

Numérisez des documents ou prenez une photo à l’aide de votre iPhone, iPad ou iPod touch, et regardez-les s’afficher instantanément sur votre Mac. L’appareil photo Continuité est pris en charge par de nombreuses apps, dont le Finder, Mail, Messages, et bien plus.

Vérifiez la configuration système requise

L’appareil photo Continuité fonctionne lorsque vos appareils sont proches l’un de l’autre et configurés comme suit :

Vous pouvez utiliser l'appareil photo Continuité sur votre Mac dans les applications suivantes :

  • Finder
  • Keynote 8.2 ou version ultérieure
  • Mail
  • Messages
  • Remarques
  • Numbers 5.2 ou version ultérieure
  • Pages 7.2 ou version ultérieure
  • TextEdit
     

Prendre une photo

  1. Ouvrez une application compatible sur votre Mac.
  2. Effectuez l'une des actions suivantes :
    • Tout en maintenant la touche Contrôle enfoncée, cliquez à l’endroit où vous souhaitez insérer la photo dans la fenêtre de l’application. Dans le menu contextuel qui s’affiche, choisissez Insérer à partir d’un iPhone ou d’un iPad > Prendre une photo. Vous pouvez le faire dans une fenêtre du Finder ou sur le bureau.
    • Dans le menu Fichier (ou le menu Insertion, le cas échéant), choisissez Insérer à partir d’un iPhone ou d’un iPad > Prendre une photo.
      le menu Importer à partir de l’iPhone ou de l’iPad dans une diapositive de Keynote
  3. L’application Appareil photo s’ouvre sur votre iPhone ou iPad.Appuyez sur le bouton Prendre une photo pour prendre une photo, puis appuyez sur Utiliser la photo. Votre photo s’affiche dans la fenêtre de votre Mac.

Numériser des documents

  1. Ouvrez une application compatible sur votre Mac.
  2. Effectuez l'une des actions suivantes :
    • Tout en maintenant la touche Contrôle enfoncée, cliquez à l’endroit où vous souhaitez insérer la photo dans la fenêtre de l’application. Dans le menu contextuel qui s’affiche, choisissez Insérer à partir d’un iPhone ou d’un iPad > Numériser des documents. Vous pouvez le faire dans une fenêtre du Finder ou sur le bureau.
    • Dans le menu Fichier (ou le menu Insertion, le cas échéant), choisissez Insérer à partir d’un iPhone ou d’un iPad > Numériser des documents.
      le menu Importer à partir de l’iPhone ou de l’iPad dans une fenêtre Rédiger un message dans Mail
  3. L’application Appareil photo s’ouvre sur votre iPhone ou iPad. Placez votre document en vue de la caméra et attendez la fin de la numérisation. Si vous devez effectuer manuellement une numérisation, appuyez sur le bouton de prise de vue ou l'un des boutons de volume, puis faites glisser les coins pour ajuster la numérisation à la page, puis appuyez sur Conserver la numérisation.
  4. Ajoutez des numérisations supplémentaires au document ou appuyez sur Enregistrer lorsque vous avez terminé. Vos numérisations s’affichent sous forme de PDF dans la fenêtre de votre Mac.


Date de publication: