À propos des correctifs de sécurité d’OS X El Capitan 10.11.3 et de la mise à jour de sécurité 2016-001

Ce document décrit les correctifs de sécurité d’OS X El Capitan 10.11.3 et de la mise à jour de sécurité 2016-001.

Dans un souci de protection de ses clients, Apple s’interdit de divulguer, d’aborder ou de confirmer l’existence de failles de sécurité tant qu’une enquête approfondie n’a pas été effectuée et que des correctifs ou mises à jour ne sont pas disponibles. Pour obtenir des informations supplémentaires sur la sécurité produit d’Apple, consultez la page Web Sécurité produit d’Apple.

Pour en savoir plus sur la clé PGP de sécurité produit d’Apple, consultez l’article Comment utiliser la clé PGP du groupe de sécurité produit d’Apple.

Des références CVE sont utilisées, le cas échéant, pour répertorier les vulnérabilités et fournir des informations supplémentaires.

Pour obtenir des informations sur les autres mises à jour de sécurité, consultez l’article Mises à jour de sécurité Apple.

OS X El Capitan 10.11.3 et mise à jour de sécurité 2016-001

  • AppleGraphicsPowerManagement

    Disponible pour : les versions 10.11 à 10.11.2 d’OS X El Capitan

    Conséquence : un utilisateur local peut être en mesure d’exécuter un code arbitraire avec des privilèges noyau.

    Description : il existait un problème de corruption de la mémoire, qui a été résolu par une meilleure gestion de la mémoire.

    Référence CVE

    CVE-2016-1716 : Moony Li de Trend Micro et Liang Chen et Sen Nie de KeenLab, Tencent

  • Images disque

    Disponible pour : les versions 10.11 à 10.11.2 d’OS X El Capitan

    Conséquence : un utilisateur local peut être en mesure d’exécuter un code arbitraire avec des privilèges noyau.

    Description : un problème de corruption de la mémoire existait lors de l’analyse d’images disque. Ce problème a été résolu par une meilleure gestion de la mémoire.

    Référence CVE

    CVE-2016-1717 : Frank Graziano de la Yahoo! Pentest Team

  • IOAcceleratorFamily

    Disponible pour : les versions 10.11.0 à 10.11.2 d’OS X El Capitan

    Conséquence : un utilisateur local peut être en mesure d’exécuter un code arbitraire avec des privilèges noyau.

    Description : il existait un problème de corruption de la mémoire, qui a été résolu par une meilleure gestion de la mémoire.

    Référence CVE

    CVE-2016-1718 : Juwei Lin de Trend Micro en collaboration avec le programme Zero Day Initiative d’HP

  • IOHIDFamily

    Disponible pour : les versions 10.11 à 10.11.2 d’OS X El Capitan

    Conséquence : un utilisateur local peut être en mesure d’exécuter un code arbitraire avec des privilèges noyau.

    Description : un problème de corruption de la mémoire existait dans l’API IOHIDFamily. Ce problème a été résolu par une meilleure gestion de la mémoire.

    Référence CVE

    CVE-2016-1719 : Ian Beer de Google Project Zero

  • IOKit

    Disponible pour : les versions 10.11 à 10.11.2 d’OS X El Capitan

    Conséquence : un utilisateur local peut être en mesure d’exécuter un code arbitraire avec des privilèges noyau.

    Description : il existait un problème de corruption de la mémoire, qui a été résolu par une meilleure gestion de la mémoire.

    Référence CVE

    CVE-2016-1720 : Ian Beer de Google Project Zero

  • Noyau

    Disponible pour : les versions 10.11 à 10.11.2 d’OS X El Capitan

    Conséquence : un utilisateur local peut être en mesure d’exécuter un code arbitraire avec des privilèges noyau.

    Description : il existait un problème de corruption de la mémoire, qui a été résolu par une meilleure gestion de la mémoire.

    Référence CVE

    CVE-2016-1721 : Ian Beer de Google Project Zero et Ju Zhu de Trend Micro

  • libxslt

    Disponible pour : OS X Mavericks 10.9.5, OS X Yosemite 10.10.5 et les versions 10.11 à 10.11.2 d’OS X El Capitan

    Conséquence : la consultation d’un site Web construit de manière malveillante peut conduire à l’exécution de code arbitraire.

    Description : un problème de confusion au niveau du type existait dans libxslt. Ce problème a été résolu par une meilleure gestion de la mémoire.

    Référence CVE

    CVE-2015-7995 : puzzor

  • Scripts OSA

    Disponible pour : les versions 10.11 à 10.11.2 d’OS X El Capitan

    Conséquence : une application mise en quarantaine peut ignorer les bibliothèques de scripts OSA installées par l’utilisateur.

    Description : un problème existait lors de la recherche des bibliothèques de scriptage. Ce problème a été résolu par une amélioration de l’ordre de recherche et des contrôles de quarantaine.

    Référence CVE

    CVE-2016-1729 : un chercheur anonyme

  • syslog

    Disponible pour : les versions 10.11 à 10.11.2 d’OS X El Capitan

    Conséquence : un utilisateur local peut exécuter un code arbitraire avec des privilèges racine.

    Description : il existait un problème de corruption de la mémoire, qui a été résolu par une meilleure gestion de la mémoire.

    Référence CVE

    CVE-2016-1722 : Joshua J. Drake et Nikias Bassen de Zimperium zLabs

OS X El Capitan 10.11.3 inclut les correctifs de sécurité de Safari 9.0.3.

 

Les informations se rapportant à des produits non fabriqués par Apple, ou à des sites Web indépendants qui ne sont ni contrôlés ni testés par Apple, sont fournies uniquement à titre indicatif et ne constituent aucune recommandation. Apple ne saurait être tenu pour responsable de tout problème lié à l’utilisation de tels sites ou produits tiers, ou à leurs performances. Apple ne garantit en aucune façon la fiabilité d’un site Web, ou l’exactitude des informations que ce dernier propose. L’utilisation d’Internet induit en effet des risques. Contactez le fournisseur pour obtenir des informations supplémentaires. Les autres noms de société et de produit peuvent constituer des marques déposées de leurs détenteurs respectifs.

Date de publication: