iMovie-projektin videon muokkaaminen iPhonessa, iPadissa, iPod touchissa ja Macissa

Kun olet luonut iMovie-projektin ja lisännyt siihen videoklippejä ja kuvia, voit hienosäätää elokuvaa esimerkiksi pidentämällä tai lyhentämällä klippejä sekä muuttamalla klippien järjestystä.

Muokkaaminen iPhonen tai iPadin iMoviessa

Kun olet lisännyt videoklippejä ja kuvia projektisi aikajanalle, voit pidentää tai lyhentää klippiä, muuttaa klippien järjestystä tai jakaa klipin kahdeksi erilliseksi klipiksi.

Klipin lyhentäminen tai pidentäminen

Voit trimmata videoklippiä tai kuvaa niin, että se näkyy projektissasi lyhyemmän tai pidemmän ajan.

  1. Kun projekti on auki, napauta aikajanalla olevaa videoklippiä tai kuvaa. Valitun klipin ympärille ilmestyy keltainen korostus.
  2. Voit lähentää klippiin liikuttamalla kaksi sormea erilleen aikajanan keskellä. Kun lähennät, näet klipissä enemmän yksityiskohtia, mikä helpottaa muokkaamista. 
  3. Voit lyhentää tai pidentää klippiä vetämällä sen alkua tai loppua.
    • Jos haluat pidentää klippiä, vedä klipin reunaa klipin keskiosasta poispäin.
    • Jos haluat lyhentää klippiä, vedä klipin reunaa klipin keskiosaa kohti.

Jos et pysty vetämään klipin reunaa, kyseisen klipin alussa tai lopussa ei ehkä enää ole videota. Jos olet esimerkiksi lisännyt 20 sekunnin pituisen klipin, siitä ei voi tehdä yli 20 sekunnin pituista. On myös mahdollista, että klippi on jo niin lyhyt kuin minkä iMovie sallii, eli sen pituus on 0,3 sekuntia. Jos haluat edelleen muuttaa klipin kestoa, voit yrittää hidastaa tai nopeuttaa klippiä.

Klippien järjestyksen muuttaminen

Voit muuttaa aikajanalla olevien klippien järjestystä, jos haluat muuttaa, milloin jokin tietty klippi näkyy elokuvassa. Kun projektisi on auki, paina aikajanalla olevaa videoklippiä tai kuvaa, kunnes se nousee ylös aikajanalta, vedä klippi projektissa haluamaasi paikkaan, ja vapauta se.

Klipin jakaminen kahdeksi erilliseksi klipiksi

Kun jaat klipin, voit säätää kunkin osan kestoa, poistaa ei-toivotut osat tai lisätä kuhunkin osaan eri otsikot.

  1. Vieritä aikajanalla ja siirrä toistopaikka (valkoinen viiva) kohtaan, jossa haluat jakaa klipin.
  2. Lähennä tarvittaessa klippiin liikuttamalla kaksi sormea erilleen aikajanan keskellä.
  3. Napauta klippiä, napauta toimintopainiketta  ja napauta sitten Jaa. Voit myös napauttaa klippiä ja pyyhkäistä klipin toistopaikan päältä alaspäin, aivan kuin haluaisit katkaista klipin sormellasi.

iMovie lisää kahden juuri luodun klipin väliin Ei mitään -siirroksen (jota kutsutaan myös leikkaukseksi). Voit muuttaa tämän siirroksen ristihäivytykseksi tai joksikin muuksi siirrokseksi.


Muokkaaminen Macin iMoviessa

Kun olet lisännyt videoklippejä ja kuvia projektisi aikajanalle, voit pidentää tai lyhentää klippiä, muuttaa klippien järjestystä tai jakaa klipin kahdeksi erilliseksi klipiksi.

Klipin lyhentäminen tai pidentäminen

Voit trimmata videoklippiä tai kuvaa niin, että se näkyy elokuvassasi lyhyemmän tai pidemmän ajan.

  1. Kun projekti on auki, etsi trimmattava klippi aikajanalta vierittämällä.
  2. Voit lähentää klippiin valitsemalla Näytä > Lähennä, painamalla komento-plusmerkki (+) tai nipistämällä ohjauslevyllä. Kun lähennät, näet klipissä enemmän yksityiskohtia, mikä helpottaa muokkaamista. 
  3. Pidä aikajanalla osoitinta trimmattavan klipin alun tai lopun päällä, kunnes osoitin muuttuu klipin trimmaustyökaluksi . Nuolet osoittavat, mihin suuntiin klippiä voi trimmata:
  • Jos haluat pidentää klippiä, vedä klipin reunaa klipin keskiosasta poispäin.
  • Jos haluat lyhentää klippiä, vedä klipin reunaa klipin keskiosaa kohti.

Jos et pysty vetämään klipin reunaa, se tarkoittaa, että kyseisen klipin alussa tai lopussa ei enää ole videota. Jos olet esimerkiksi lisännyt 20 sekunnin pituisen klipin, siitä ei voi tehdä yli 20 sekunnin pituista. On myös mahdollista, että klippi on jo niin lyhyt kuin minkä iMovie sallii, eli sen pituus on 0,1 sekuntia. Jos haluat edelleen muuttaa klipin kestoa, yritä hidastaa tai nopeuttaa klippiä.

Kuvien lisääminen tai poistaminen leiketrimmerillä

Jos haluat editoida videoklippiä tarkemmin, leiketrimmerillä voit lisätä tai poistaa yksittäisiä kuvia. Näet myös sen, kuinka paljon klipistä käytetään elokuvassa.

  1. Valitse aikajanalta klippi, jota haluat trimmata.
  2. Valitse Ikkuna > Näytä leiketrimmeri. Valittu klippi ilmestyy leiketrimmeriin, aikajanan yläpuolelle. Klipin elokuvassa näkyvä osa ilmestyy kahden valkoisen viivan väliin, ja klipin osat, jotka eivät näy elokuvassa, jäävät himmennettyinä valkoisten viivojen ulkopuolelle.
  3. Pidä osoitinta klipin alussa tai lopussa olevan viivan päällä, kunnes klipin trimmaustyökalu  tulee näkyviin, ja pidennä tai lyhennä klippiä sen jälkeen:
    • Jos haluat pidentää klippiä lisäämällä siihen kuvia, vedä klippiä sen keskiosasta poispäin.
    • Jos haluat lyhentää klippiä poistamalla siitä kuvia, vedä klippiä sen keskiosaa kohti.

Voit käyttää samasta klipistä toista osaa, mutta pitää klipin pituuden projektissa samana:

  1. Pidä leiketrimmerissä osoitinta klipin päällä, kunnes klipin trimmaustyökalu  tulee näkyviin.
  2. Vedä klipin valittua osaa vasemmalle tai oikealle.
  3. Sulje leiketrimmeri painamalla rivinvaihtonäppäintä.

Klippien järjestyksen muuttaminen

Voit muuttaa aikajanalla olevien klippien järjestystä, jos haluat muuttaa, milloin jokin tietty klippi näkyy elokuvassa. Kun projektisi on auki, klikkaa aikajanalla olevaa videoklippiä tai kuvaa ja vedä sitten klippiä vasemmalle tai oikealle sen mukaan, missä haluat klipin näkyvän elokuvassasi.

  • Jos haluat klipin näkyvän aikaisemmin, vedä videoklippiä vasemmalle ja vapauta se. 
  • Jos haluat klipin näkyvän myöhemmin, vedä videoklippiä oikealle ja vapauta se.

Voit myös siirtää useita klippejä kerrallaan:

  1. Pidä komentonäppäintä painettuna, kun klikkaat jokaista valittavaa klippiä, vedä klippien ympärillä olevaa valintasuorakulmiota, tai pidä vaihtonäppäintä painettuna, kun klikkaat kutakin klippiä.
  2. Vedä klipit aikajanalla uuteen paikkaan.

Klipin jakaminen kahdeksi erilliseksi klipiksi

Kun jaat klipin, voit säätää kunkin osan kestoa, poistaa ei-toivotut osat tai lisätä kuhunkin osaan eri otsikot.

  1. Vieritä aikajanalla ja siirrä toistopaikka (valkoinen viiva) kohtaan, jossa haluat jakaa klipin.
  2. Voit tarvittaessa lähentää klippiin valitsemalla Näytä > Lähennä tai painamalla komento-plusmerkki (+).
  3. Voit jakaa klipin valitsemalla Muokkaa > Jaa klippi tai painamalla komento–B.

Klipin jakamisen jälkeen voit lisätä klippien väliin siirtymän, kuten ristihäivytyksen.


Julkaisupäivämäärä: