Tietoja Boot Camp 6.1:n Wi-Fi-päivityksen turvallisuussisällöstä

Tässä dokumentissa kerrotaan Boot Camp 6.1:n Wi-Fi-päivityksen turvallisuussisällöstä.

Tietoja Applen suojauspäivityksistä

Suojellakseen asiakkaitaan Apple ei paljasta tietoturvaongelmia eikä anna niistä tietoja tai vahvista niitä, ennen kuin täydellinen tutkinta on tehty ja tarpeelliset korjauspäivitykset tai uudet versiot ovat saatavilla. Viimeisimmät julkaisut on listattu Applen suojauspäivitykset -sivulla.

Lisätietoja turvallisuudesta saat Applen tuoteturvallisuus -sivulta. Voit salata Applen kanssa käydyt keskustelut käyttämällä Applen tuoteturvallisuuden PGP-avainta.

Apple käyttää CVE-ID-tunnuksia mahdollisuuksien mukaan viittaamaan lisätietoihin haavoittuvuuksista.

Boot Camp 6.1:n Wi-Fi-päivitys

Julkaistu 19.7.2017

Wi-Fi

Saatavilla seuraaville laitteille, kun käytössä on Boot Camp: MacBook Air (loppuvuosi 2010 ja uudemmat), MacBook Pro (loppuvuosi 2010 ja uudemmat), Mac mini (vuoden 2010 puoliväli ja uudemmat). iMac (vuoden 2010 puoliväli ja uudemmat) ja MacBook (vuoden 2010 puoliväli ja uudemmat)

Vaikutus: Kantaman sisällä ollut hyökkääjä saattoi pystyä suorittamaan mielivaltaista koodia Wi-Fi-sirulle.

Kuvaus: Muistin vioittumisongelma on ratkaistu parantamalla muistin käsittelyä.

CVE-2017-9417: Nitay Artenstein (Exodus Intelligence)

Tiedot tuotteista, jotka eivät ole Applen valmistamia, sekä tiedot itsenäisistä verkkosivustoista, jotka eivät ole Applen hallinnoimia tai testaamia, eivät sisällä suosituksia. Apple ei vastaa muiden valmistajien verkkosivustojen tai tuotteiden valikoimasta, toimivuudesta tai käytöstä. Apple ei takaa muiden valmistajien verkkosivustojen tarkkuutta tai luotettavuutta. Saat lisätietoja ottamalla yhteyttä myyjään.

Julkaisupäivämäärä: