Tietoja Transporter 1.9.2:n turvallisuussisällöstä

Tässä asiakirjassa kerrotaan Transporter 1.9.2:n turvallisuussisällöstä.

Tietoja Applen suojauspäivityksistä

Suojellakseen asiakkaitaan Apple ei paljasta tietoturvaongelmia eikä anna niistä tietoja tai vahvista niitä, ennen kuin täydellinen tutkinta on tehty ja tarpeelliset korjauspäivitykset tai uudet versiot ovat saatavilla. Viimeisimmät julkaisut on listattu Applen suojauspäivitykset -sivulla.

Lisätietoja turvallisuudesta saat Applen tuoteturvallisuus -sivulta. Voit salata Applen kanssa käydyt keskustelut käyttämällä Applen tuoteturvallisuuden PGP-avainta.

Apple käyttää CVE-ID-tunnuksia mahdollisuuksien mukaan viittaamaan lisätietoihin haavoittuvuuksista.

Transporter 1.9.2

Julkaistu 5.12.2016

iTMSTransporter

Saatavuus: iTunes Producer 3.1.1, OS X 10.6 ja uudemmat (64-bittiset), Windows 7 ja uudemmat (32-bittiset) sekä Red Hat Enterprise Linux (64-bittinen).

Vaikutus: Haitallisen EPUB:n jäsentäminen saattoi aiheuttaa käyttäjätietojen paljastumisen.

Kuvaus: EPUB:n jäsentämisessä oli tietojen paljastumiseen liittyvä ongelma. Ongelma on ratkaistu parantamalla jäsentämistä.

CVE-2016-7666: Craig Arendt (Stratum Security)

Muita kuin Applen valmistamia tuotteita sekä itsenäisiä verkkosivustoja (joita Apple ei hallitse tai joita se ei ole testannut) koskevat tiedot on tarkoitettu vain tiedoksi. Apple ei suosittele tai tue niitä. Apple ei vastaa muun valmistajan verkkosivustojen tai tuotteiden valikoimasta, suorituskyvystä tai käytöstä. Apple ei vastaa muun valmistajan verkkosivuston oikeellisuudesta tai luotettavuudesta. Internetin käyttöön liittyy riskejä. Pyydä lisätietoja valmistajalta. Muut yritysten ja tuotteiden nimet saattavat olla omistajiensa tavaramerkkejä.

Julkaisupäivämäärä: