Kuvien muokkaaminen ja merkintöjen tekeminen PDF-tiedostoihin Macin Esikatselussa

Tässä artikkelissa kerrotaan, miten voit esimerkiksi tehdä merkintöjä PDF-tiedostoihin ja allekirjoittaa ne sekä muokata kuvia.

Merkintöjen tekeminen PDF-tiedostoihin

Esikatselu-ikkunan merkintätyökalupalkin avulla voit muun muassa lisätä tekstiä ja kommentteja, allekirjoittaa dokumentteja ja korostaa tekstiä. Voit tuoda merkintätyökalupalkin näkyviin klikkaamalla ikkunan ylälaidassa olevaa Näytä merkintätyökalupalkki -painiketta  tai valitsemalla Näkymä > Näytä merkintätyökalupalkki.

Tekstin lisääminen

Useimmissa PDF-tiedostoissa voit klikata tekstikenttää ja sitten kirjoittaa tekstin kenttään.

Jos et pysty lisäämään tekstiä kenttään, käytä tekstiruutua:

  • Klikkaa merkintätyökalupalkin Teksti-painiketta  tai valitse Työkalut > Huomautus > Teksti.
  • Jos haluat näyttää tekstiruudun tekstin fontin, koon ja värivalinnat, klikkaa merkintätyökalupalkin Tekstityyli-painiketta .
  • Voit siirtää tekstiruutua vetämällä sitä.

Tekstin korostaminen

Voit laittaa korostustilan päälle tai pois päältä klikkaamalla työkalupalkin Korostus-painiketta . Kun korostustila on päällä, korostukset tulevat näkyviin, kun valitset tekstiä. 

  • Jos haluat vaihtaa korostuksen väriä tai siirtyä käyttämään päälle- tai alleviivausta, klikkaa Korostus-painikkeen vieressä käännetty poisjääntimerkki  ja valitse haluamasi vaihtoehto.
  • Voit poistaa korostuksen ctrl-klikkaamalla tekstiä ja valitsemalla sitten Poista korostus.

Merkintöjen lisääminen

Jos haluat lisätä merkinnän, klikkaa merkintätyökalupalkin Merkintä-painiketta  tai valitse Työkalut > Huomautus > Merkintä.

  • Jos haluat sulkea merkinnän, klikkaa merkintäruudun ulkopuolella. Voit siirtää merkinnät dokumentissa mihin tahansa kohtaan.
  • Jos haluat avata merkinnän, klikkaa merkintäruutua.
  • Jos haluat nähdä kaikki merkinnät ja korostukset, valitse Näytä > Korostukset ja merkinnät. 

Allekirjoituksen lisääminen

  1. Klikkaa merkintätyökalupalkin Allekirjoitus-painiketta Allekirjoitus-painike tai valitse Työkalut > Huomautus > Allekirjoitus.
  2. Klikkaa Luo allekirjoitus ja valitse sen jälkeen, haluatko luoda allekirjoituksen ohjauslevyllä, laitteen kameralla tai iOS-laitteella.
    • Klikkaa Ohjauslevy, niin voit allekirjoittaa nimesi sormellasi ohjauslevyllä. Jos sinulla on Force Touch -ohjauslevy, voit allekirjoittaa paksummalla ja tummemmalla viivalla painamalla ohjauslevyä voimakkaammin. Kun olet allekirjoittanut nimesi, paina mitä tahansa näppäimistön näppäintä.
    • Klikkaa Kamera, allekirjoita nimesi valkoiselle paperille ja pidä paperia kameran edessä. Mac skannaa allekirjoituksen automaattisesti ja näyttää sen Kamera-ikkunassa.
    • Klikkaa iPhone (tai iPad tai iPod touch) ja allekirjoita sen jälkeen nimesi laitteen näytössä, kun sinua pyydetään tekemään niin. Lue lisätietoja luonnosten tai merkintöjen lisäämisestä dokumentteihin iPadilla, iPhonella tai iPod touchilla.
  3. Klikkaa Valmis.
  4. Valitse allekirjoitus, jonka haluat lisätä dokumenttiin. Voit siirtää allekirjoituksen dokumentissa mihin tahansa kohtaan ja muuttaa sen kokoa.

Kuvien muokkaaminen

  • Rajaa: valitse rajattava alue vetämällä ja valitse sitten Työkalut > Rajaa.
  • Pyöritä: valitse Työkalut > Pyöritä vasemmalle tai Pyöritä oikealle.
  • Säädä väriä: valitse Työkalut > Säädä väriä ja tee sitten säätö vetämällä liukusäädintä.
  • Säädä kokoa: valitse Työkalut > Säädä kokoa, anna haluamasi mitat ja klikkaa OK.
  • Käytä muokkaussäätimiä nopeasti: klikkaa ikkunan ylälaidassa olevaa Näytä merkintätyökalupalkki -painiketta Merkintätyökalupalkki -painike.

Jakaminen ja vieminen

  • Voit jakaa tiedoston klikkaamalla Jaa-painiketta  tai valitsemalla Tiedosto > Jaa. Valitse sitten haluamasi vaihtoehto.
  • Jos haluat tallentaa dokumentin tai kuvan toisessa muodossa, valitse Tiedosto > Vie, valitse muoto ja klikkaa sitten Tallenna.

Julkaisupäivämäärä: