Tutustuminen Macin Finderiin

Jos olet uusi Mac-käyttäjä, Finderin käytön oppiminen on ensimmäinen askel matkalla kohti dokumenttien, mediasisällön, kansioiden ja muiden tiedostojen etsimistä ja järjestämistä.

Finder on ensimmäinen näkyviin tuleva asia, kun Mac on käynnistynyt. Se aukeaa automaattisesti ja pysyy avoinna, kun käytät muita ohjelmia. Näytön ylälaidassa on Finderin valikkorivi ja sen alla työpöytä. Se näyttää ikkunoiden ja kuvakkeiden avulla Macin, iCloud Driven ja muiden tallennuslaitteiden sisällön. Ohjelman nimi on Finder, koska sen avulla voit etsiä ja järjestää tiedostojasi.

Ikkunoiden ja tiedostojen avaaminen

Voit avata ikkunan ja tarkastella tiedostoja Macilla, kun siirryt Finderiin klikkaamalla Dockin Finder-kuvaketta (kuva yllä). Finderiin siirtyminen tuo näkyviin myös muut Finder-ikkunat, jotka saattavat olla muiden ohjelmien ikkunoiden takana. Lue lisää ikkunoiden toiminnoista, kuten ikkunan koon muuttamisesta, sulkemisesta , pienentämisestä  ja suurentamisesta .

Voit avata haluamasi dokumentin, ohjelman tai muun tiedoston yksinkertaisesti kaksoisklikkaamalla sitä.

Tiedostojen näyttötavan muuttaminen ikkunoissa

Jos tarkastelet tiedostoja mieluummin aakkosellisessa luettelossa kuin kuvakkeina, valitse Finderin valikkorivistä Näytä > Luettelona tai käytä ikkunan ylälaidan näkymäpainikkeita. Voit tarkastella tiedostoja myös sarakkeissa tai Cover Flow’na. Lue lisää tiedostojen tarkastelutavoista.

Ikkunoiden sivupalkin käyttäminen

Finder-ikkunoiden sivupalkissa on oikotiet esimerkiksi AirDropiin, usein käytettyihin kansioihin, iCloud Driveen ja laitteisiin, kuten kovalevyihin. Dockissa olevien kohteiden tapaan sivupalkin kohteet avataan yhdellä klikkauksella.

Voit vaihtaa sivupalkin kohteita seuraavasti: valitse Finderin valikkorivistä Finder > Asetukset ja sitten asetusikkunan yläosasta Sivupalkki. Voit myös vetää tiedostoja sivupalkkiin tai siitä pois. Lue lisää sivupalkin mukauttamisesta.

Kansioiden käyttäminen

Voit luoda kansion seuraavasti:

  1. Klikkaa kohtaa, johon haluat kansion, esimerkiksi työpöytää tai toista ikkunaa.
  2. Valitse Finderin valikkorivistä Tiedosto > Uusi kansio.
    Tämä toimii kansioiden, mutta ei dokumenttien kanssa. Jos haluat luoda dokumentin, jota haluat käyttää tietyssä ohjelmassa, avaa kyseinen ohjelma ja luo uusi dokumentti sen Tiedosto-valikossa.

Voit siirtää kansion tai tiedoston toiseen kansioon seuraavasti:

  • Vedä kohde suljettuun kansioon.
  • Voit myös avata kansion kaksoisklikkaamalla sitä ja vetää kohteen kansioikkunaan.

Voit muuttaa kansion nimeä seuraavasti:

  1. Valitse kansio klikkaamalla sitä kerran.
  2. Paina näppäimistön rivinvaihtonäppäintä, kirjoita uusi nimi ja paina rivinvaihtonäppäintä uudelleen.

Esimerkiksi seuraavia kansioita ei voi nimetä uudelleen:

  • Ohjelmat: Ohjelmat (sovellukset) sijoitetaan tähän kansioon.
  • Työpöytä: Työpöytä-kansion ja työpöydän avulla samoja tiedostoja voi tarkastella kahdella eri tavalla. Kaikki Työpöytä-kansioon sijoitettu näkyy myös työpöydällä. 
  • Dokumentit: Kun luot ja tallennat uuden dokumentin sovelluksella, sovellus saattaa tallentaa dokumentin tänne. Voit tallentaa dokumentit minne tahansa tai siirtää ne muihin kansioihin tallennuksen jälkeen. 
  • Lataukset: Safari ja muut ohjelmat tallentavat ladatut tiedostot tähän kansioon.
  • Musiikki, Kuvat ja Elokuvat: Jotkin ohjelmat tallentavat musiikki-, kuva- ja muut mediakirjastonsa näihin kansioihin, vaikka kirjastossa olevat kohteet saattavat olla käytettävissä vain siihen liittyvässä ohjelmassa. Jos haluat esimerkiksi tarkastella Kuvat-kansioon tuotuja kuvia tai elokuvia, avaa Kuvat-ohjelma.
  • Muut Macin mukana tulevat kansiot

Tiedostojen etsiminen

Voit etsiä Spotlightilla klikkaamalla valikkoriviltä suurennuslasia  tai painamalla komento (⌘)-välilyönti. Spotlight on samanlainen kuin iPhonen ja iPadin pikahakuLue lisää Spotlightista.

Etsi kohteita Finder-ikkunassa sen kulmassa olevan hakukentän avulla:


Valitsemalla hakutuloksen näet sen tiedoston sijainnin ikkunan alalaidassa. Saat tämän näkymän Spotlightista valitsemalla Spotlight-hakutulosten viimeisen kohteen Näytä kaikki Finderissa.

Voit käyttää sekä Spotlightissa että Finderissa laajennettua hakua hakutulosten tarkentamiseen.

Tiedostojen poistaminen

Voit siirtää tiedoston roskakoriin vetämällä sen Dockin roskakorikuvakkeeseen. Tai valitse tiedosto(t) ja sitten Tiedosto > Siirrä roskakoriin (komento-poistonäppäin).

Jos haluat palauttaa tiedoston roskakorista, avaa roskakori klikkaamalla sitä ja sitten vedä tiedosto pois sieltä. Tai valitse tiedosto ja sitten Arkisto > Laita takaisin.

Voit poistaa roskakorin tiedostot valitsemalla Arkisto > Tyhjennä roskakori. Tiedostojen viemä tallennustila on tämän jälkeen muiden tiedostojen käytettävissä. macOS Sierrassa voit määrittää Macin tyhjentämään roskakorin automaattisesti.

Julkaisupäivämäärä: