Crear capas en Pixelmator Pro para Mac
En Pixelmator Pro, puedes crear diferentes tipos de capas de varias maneras. Por ejemplo, puedes crear capas nuevas y vacías, crear capas añadiendo imágenes o fotos almacenadas en tu Mac, crear capas a partir de selecciones, añadir capas de texto, formas y ajustes de color, y mucho más.
Disponible con suscripción: Algunas funciones requieren una suscripción a Apple Creator Studio. Para obtener más información, consulta la página web de Apple Creator Studio y el artículo de soporte de Apple Información sobre Apple Creator Studio. | |||||||||||
Crear una nueva capa vacía
En Pixelmator Pro para Mac, realiza cualquiera de las siguientes acciones:
Haz clic en
en la parte superior de la barra lateral Capas y, a continuación, selecciona “Capa vacía”.
Selecciona Insertar > Capa vacía.
Se añade una capa nueva y vacía en la barra lateral Capas, encima de la capa seleccionada en ese momento. (Si no ves la barra lateral Capas, selecciona Visualización > Mostrar capas).
Añadir capas de imagen, vídeo, figura, texto, efecto y ajustes de color
En Pixelmator Pro para Mac, haz clic en
en la parte superior de la barra lateral Capas.
Selecciona una de las siguientes opciones:
Ajustes de color: Crea una nueva capa de ajustes de color y abre el panel “Ajustes de color”, donde puedes modificar los ajustes de color y exposición de todas las capas situadas por debajo de ella en la barra lateral “Capas”.
Efectos: Crea una nueva capa de efectos y abre el panel “Efectos”, donde puedes añadir efectos a todas las capas situadas por debajo de la nueva capa de efectos en la barra lateral “Capas”.
Texto: Crea una nueva capa de texto. Para editar y personalizar el texto, selecciona
en la barra lateral Herramientas.
Texto circular: Crea una nueva capa de texto que contenga texto de marcador de posición a lo largo de un trazado circular.
Figura: Crea una nueva capa de figura que contenga la figura que elijas.
Generar figura: Utiliza modelos de IA generativa para generar una figura personalizada a partir de una petición de texto a figura y, a continuación, crea una nueva capa que contenga dicha figura.
Explorar Centro de contenido: Crea una nueva capa que contenga una imagen premium del centro de contenido.
Fotos o vídeos: Crea una capa que contenga una imagen o un vídeo de la app Fotos.
Hacer foto: Haz una foto con la cámara del dispositivo y, a continuación, crea una nueva capa que contenga esa foto.
Generar imagen: Usa modelos de IA generativa para generar una imagen a partir de una instrucción de texto a imagen y, a continuación, crea una nueva capa que contenga dicha imagen.
Image Playground: Usa Apple Intelligence u otros modelos de IA generativa para generar una imagen a partir de una instrucción de texto a imagen y, a continuación, crea una nueva capa que contenga dicha imagen.
Nota: Apple Intelligence no está disponible en todos los modelos de Mac ni en todos los idiomas o regiones.*** Para acceder a las funciones más recientes disponibles, asegúrate de que tienes instalada la versión más reciente de macOS y de que tienes Apple Intelligence activado.
Seleccionar: Crea una capa que contenga una imagen o vídeo importado del Mac o de un dispositivo conectado. Usa esta opción para añadir documentos PXD, PXM y PSD de varias capas, así como archivos SVG.
Crear una nueva capa a partir de una selección
En Pixelmator Pro para Mac, selecciona una capa en la barra lateral Capas.
Si no ves la barra lateral Capas, selecciona Visualización > Mostrar capas.
Haz una selección en el lienzo.
Realiza una de las siguientes acciones:
Selecciona Editar > Copiar y, a continuación, selecciona Editar > Pegar.
Con la tecla Control pulsada, haz clic en la selección y elige “Copiar y pegar como capa”.
En la barra lateral “Capas” se añade una nueva capa con la selección.
Nota: No puedes crear una nueva capa copiando y pegando de capas de vídeo, texto, ajustes de color, efectos, figura o vacías.