Editar videos en un proyecto de iMovie en tu iPhone, iPad, iPod touch y Mac

Después de crear tu proyecto de iMovie y agregarle clips de video y fotos, puedes ajustar la película acortando o alargando clips, cambiando la secuencia de clips y mucho más.

Editar en iMovie para iPhone o iPad

Después de agregar clips de video y fotos a la línea de tiempo de tu proyecto, puedes acortar o alargar un clip, cambiar la secuencia de clips o dividir un clip en dos clips separados.

Acortar o alargar un clip

Puedes recortar un clip de video o una foto para que aparezca durante un período de tiempo más corto o más largo en tu proyecto.

  1. Abre el proyecto y toca el clip de video o la foto en la línea de tiempo. El clip seleccionado aparecerá resaltado en amarillo.
  2. Para acercar el clip, pellizca hacia afuera en el centro de la línea de tiempo. Cuando haces zoom, puedes ver el clip con más detalle, lo que puede facilitar su edición. 
  3. Arrastra el principio o el final del clip para acortarlo o alargarlo:
    • Para alargar el clip, arrastra el borde del clip para alejarlo del centro del clip.
    • Para acortar el clip, arrastra el borde del clip hacia el centro del clip.

Si no puedes arrastrar el borde del clip, es posible que no haya video adicional al principio o al final de ese clip. Por ejemplo, si agregaste un clip de video de 20 segundos de duración, no puedes alargarlo más de 20 segundos. También es posible que el clip tenga la longitud más corta permitida por iMovie, que es de 0,3 segundos. Si aún deseas cambiar la duración de un clip, puedes tratar de ralentizar o acelerar el clip.

Cambiar la secuencia de clips

Puedes cambiar la secuencia de clips en la línea de tiempo para cambiar el momento en el que un clip específico aparece en la película. Abre el proyecto, mantén presionado el clip de video o la foto en la línea de tiempo hasta que se levante y, luego, arrástralo y suéltalo donde quieras que aparezca en tu proyecto.

Dividir un clip en dos clips separados

Cuando divides un clip, puedes ajustar la duración de cada sección, eliminar secciones no deseadas o agregar títulos diferentes para cada sección.

  1. Desplázate en la línea de tiempo para colocar el cursor de reproducción (la línea blanca) en el punto donde quieras dividir el clip.
  2. Si es necesario, pellizca hacia afuera en el centro de la línea de tiempo para acercar el clip.
  3. Toca el clip, toca el botón de acciones  y toca Dividir. O bien, toca el clip y desliza el dedo hacia abajo sobre el cursor de reproducción del clip, como si estuvieras cortando el clip con el dedo.

iMovie coloca una transición Ninguna (también conocida como corte) entre los dos clips recién creados. Puedes cambiar esta transición por una disolución u otra transición.


Editar en iMovie para Mac

Después de agregar clips de video y fotos a la línea de tiempo de tu proyecto, puedes acortar o alargar un clip, cambiar la secuencia de clips o dividir un clip en dos clips separados.

Acortar o alargar un clip

Puedes recortar un clip de video o una foto para que aparezca durante un período de tiempo más corto o más largo en tu película.

  1. Abre el proyecto y desplaza la línea de tiempo para encontrar el clip que deseas recortar.
  2. Para acercar el clip, selecciona Ver > Acercar, presiona Comando y el signo más (+) o pellizca en el trackpad. Cuando haces zoom, puedes ver el clip con más detalle, lo que puede facilitar su edición. 
  3. En la línea de tiempo, pasa el mouse sobre el principio o el final del clip que deseas recortar hasta que el puntero se convierta en la herramienta de recorte de clip . Las flechas indican en qué dirección puedes recortar el clip:
  • Para alargar el clip, arrastra el borde del clip para alejarlo del centro del clip.
  • Para acortar el clip, arrastra el borde del clip hacia el centro del clip.

Si no puedes arrastrar el borde del clip, significa que no hay video adicional al principio o al final de ese clip. Por ejemplo, si agregaste un clip de video de 20 segundos de duración, no puedes alargarlo más de 20 segundos. También es posible que el clip tenga la longitud más corta permitida por iMovie, que es de 0,1 segundos. Si aún deseas cambiar la duración de un clip, trata de ralentizar o acelerar el clip.

Agregar o quitar cuadros con la herramienta de recorte de clip

Para una edición más precisa, puedes usar la herramienta de recorte de clip para agregar o eliminar cuadros individuales de un clip de video. También puedes ver qué parte del clip estás usando en la película.

  1. En la línea de tiempo, selecciona el clip que deseas recortar.
  2. Selecciona Ventana > Mostrar la herramienta de recorte de clip. El clip seleccionado aparece en la herramienta de recorte de clip, encima de la línea de tiempo. La parte del clip que está visible en la película aparece entre las dos líneas blancas, y las partes del clip que no aparecen en la película están atenuadas y fuera de las líneas blancas.
  3. Pasa el mouse sobre la línea del principio o del final del clip hasta que aparezca la herramienta de recorte de clip  y, luego, alarga o acorta el clip:
    • Para alargar el clip agregando cuadros, arrastra la línea para alejarla del centro del clip.
    • Para acortar el clip eliminando cuadros, arrastra la línea hacia el centro del clip.

Puedes usar una parte diferente del mismo clip sin modificar su longitud en el proyecto:

  1. En la herramienta de recorte de clip, pasa el mouse sobre el clip hasta que aparezca la herramienta de recorte de clip .
  2. Arrastra la parte seleccionada del clip hacia la izquierda o hacia la derecha.
  3. Para cerrar la herramienta de recorte de clip, presiona Retorno.

Cambiar la secuencia de clips

Puedes cambiar la secuencia de clips en la línea de tiempo para cambiar el momento en el que un clip específico aparece en la película. Abre el proyecto, haz clic en el clip de video o la foto de la línea de tiempo y arrastra el clip hacia la izquierda o hacia la derecha según dónde desees que aparezca en tu película:

  • Si quieres que el clip aparezca antes, arrastra el clip de video hacia la izquierda y suéltalo. 
  • Si quieres que el clip aparezca más tarde, arrastra el clip de video hacia la derecha y suéltalo.

También puedes mover varios clips a la vez:

  1. Mantén presionada la tecla Comando mientras haces clic en todos los clips que quieras seleccionar, arrastra para formar un rectángulo de selección alrededor de los clips o mantén presionada la tecla Mayúsculas mientras haces clic en cada clip.
  2. Arrastra los clips a una nueva ubicación en la línea de tiempo.

Dividir un clip en dos clips separados

Cuando divides un clip, puedes ajustar la duración de cada sección, eliminar secciones no deseadas o agregar títulos diferentes para cada sección.

  1. Desplázate en la línea de tiempo para colocar el cursor de reproducción (la línea blanca) en el punto donde quieras dividir el clip.
  2. Si es necesario, selecciona Ver > Acercar o presiona Comando y el signo más (+) para acercar el clip.
  3. Para dividir el clip, selecciona Modificar > Dividir clip o presiona Comando + B.

Después de dividir el clip, agrega una transición, como una disolución, entre los clips.


Fecha de publicación: