Realizar selecciones inteligentes en Pixelmator Pro para Mac
Pixelmator Pro incluye herramientas de selección avanzadas que detectan automáticamente los bordes, analizan los colores y las texturas, y reconocen los sujetos de las imágenes.
Seleccionar objetos o sujetos en una imagen rápidamente
Usa la herramienta “Selección rápida” para seleccionar automáticamente áreas de una imagen arrastrando en el lienzo con un pincel. Pixelmator Pro analiza los colores y las texturas para detectar los bordes y los objetos de la imagen.
En Pixelmator Pro para Mac, selecciona una capa en la barra lateral Capas.
Selecciona
en la barra lateral Herramientas.
Si no ves
en la barra lateral Herramientas, es posible que esté oculto en un grupo de herramientas.
En el panel “Selección rápida”, realiza una de las siguientes acciones:
Arrastra el regulador “Tamaño del pincel” para ajustar el tamaño del pincel.
Para limitar la selección a la capa seleccionada, anula la selección de la casilla “Muestra de todas las capas”.
En el lienzo, arrastra sobre un área para seleccionarla.
Seleccionar automáticamente un sujeto en una imagen
En Pixelmator Pro para Mac, realiza una de las siguientes acciones:
Selecciona Editar > Seleccionar sujeto.
Selecciona cualquiera de las herramientas de selección en la barra lateral Herramientas y haz clic en “Seleccionar sujeto” en el panel de selección.
Pixelmator Pro analiza la imagen y selecciona el sujeto principal. Para seleccionar un sujeto teniendo en cuenta todas las capas del documento, no solo la capa activa, mantén pulsada la tecla Opción y haz clic en “Seleccionar sujeto” en el panel de selección.
Selecciona las áreas de colores similares contiguas de una imagen.
Usa la herramienta “Selección de color” para seleccionar elementos adyacentes de una imagen que tengan colores similares.
En Pixelmator Pro para Mac, elige Herramientas > Seleccionar > Selección de color o elige la herramienta en el grupo de herramientas.
Opcional: En el panel “Selección de color”, personaliza las opciones de la herramienta “Selección de color”:
Muestre todas las capas: Selecciona esta opción para realizar selecciones en todas las capas activadas en la barra lateral Capas. Si desactivas esta opción, la selección se limitará a la capa seleccionada en ese momento.
Suavizar bordes: Selecciona esta opción para suavizar de forma natural el contorno de la selección.
En el lienzo, arrastra sobre un área para seleccionarla y sigue arrastrando para expandir la selección a otras áreas de la imagen que tengan un color similar.
Seleccionar todas las áreas de colores similares de un documento
Puedes seleccionar automáticamente las áreas de colores similares no contiguas de un documento.
En Pixelmator Pro para Mac, selecciona Editar > Seleccionar intervalo de color.
En el panel “Seleccionar intervalo de color”, selecciona una o ambas de las siguientes opciones:
Muestre todas las capas: Selecciona esta opción para realizar selecciones en todas las capas activadas en la barra lateral Capas. Si desactivas esta opción, la selección se limitará a la capa seleccionada en ese momento.
Suavizar bordes: Selecciona esta opción para suavizar el contorno de la selección.
Para elegir una gama de colores, realiza cualquiera de las siguientes acciones:
Haz clic en el lienzo para seleccionar una gama de colores.
En el panel “Gama de colores”, haz clic en la paleta de colores y, a continuación, haz clic en un color.
En el panel “Seleccionar intervalo de color”, arrastra el control deslizante “Intervalo” para reducir o aumentar el intervalo de colores seleccionado.
Seleccionar todas las áreas opacas de una capa
Si una capa contiene áreas de transparencia, puedes seleccionar rápidamente solo las áreas opacas.
En Pixelmator Pro para Mac, selecciona una capa en la barra lateral Capas.
Realiza cualquiera de las acciones siguientes:
Selecciona Editar > Cargar selección.
Con la tecla Comando pulsada, haz clic en la miniatura de una capa en la barra lateral Capas.