Modificar selecciones en Pixelmator Pro para Mac
Después de realizar una selección, puedes modificarla de varias formas, desde simples adiciones y sustracciones hasta perfeccionamientos más avanzados con pinceles.
Mover el contorno de una selección
En Pixelmator Pro para Mac, realiza una selección.
Importante: Asegúrate de que el modo de selección esté configurado en Nuevo (selecciona Nuevo en el panel de la herramienta de selección).
Realiza cualquiera de las acciones siguientes:
Arrastra dentro de la selección para moverla.
Pulsa una tecla de flecha para mover la selección 1 píxel.
Con la tecla Mayúsculas pulsada, pulsa una tecla de flecha para mover la selección 10 píxeles.
Cambiar la forma o el tamaño de una selección
En Pixelmator Pro para Mac, realiza una selección.
Realiza una de las siguientes acciones:
Arrastra un tirador de selección en el lienzo para cambiar la figura o el tamaño de la selección. (Para mantener las proporciones de la selección, mantén pulsada la tecla Mayúsculas mientras arrastras un control de selección).
Mantén pulsada la tecla Control, haz clic en la selección del lienzo y selecciona “Transformar selección”. Transforma la selección usando los controles del panel “Transformar”.
Nota: Para desactivar o activar los tiradores de selección, selecciona Visualización > Tiradores de capa y selección.
Modificar una selección usando los modos de selección
Después de realizar una selección, puedes cambiar la función de cualquier herramienta de selección para modificar una selección activa.
En Pixelmator Pro para Mac, realiza una selección y, a continuación, haz clic en cualquiera de las siguientes opciones en el panel de selección:
Añadir: Añade áreas a la selección existente.
Sustraer: Sustrae áreas de la selección existente.
Intersecar: Reduce el área de la nueva selección dentro de los límites de la selección existente.
2. Usa cualquier herramienta de selección para modificar la selección actual.
Modificar los bordes de la selección con los reguladores
En Pixelmator Pro para Mac, realiza una selección y, a continuación, selecciona Editar > Seleccionar y enmascarar (o haz clic en “Seleccionar y enmascarar” en el panel de selección).
En el lienzo, todas las áreas fuera de la selección se cubren con una superposición de color.
Modificar los bordes de la selección mediante los reguladores del panel “Seleccionar y enmascarar”:
Suavizar los bordes: Arrastra el regulador “Suavidad” hacia la derecha.
Suavizar los bordes: Arrastra el regulador “Suavidad” hacia la derecha.
Ampliar los bordes: Arrastra el regulador “Ampliar” hacia la derecha para mover los bordes hacia fuera y ampliar la selección.
Haz clic en el menú desplegable “Salida” y elige “Selección”.
Haz clic en “Aplicar” en la parte inferior del panel.
Perfeccionar los bordes de la selección con un pincel
En Pixelmator Pro para Mac, realiza una selección y, a continuación, selecciona Editar > Seleccionar y enmascarar (o haz clic en “Seleccionar y enmascarar” en el panel de la herramienta de selección).
En el panel “Seleccionar y enmascarar”, haz clic en el menú desplegable “Pinceles” y selecciona “Pincel para perfeccionar bordes”.
Selecciona
para añadirla a la selección mientras perfeccionas los bordes o en
para sustraerla de la selección mientras perfeccionas los bordes.
Arrastra los reguladores “Tamaño del pincel” y “Suavidad del pincel” y personaliza el pincel para perfeccionar bordes.
Arrastra alrededor de los bordes de la selección para perfeccionarla.
Pixelmator Pro añade los nuevos trazos de pincel a la selección y perfecciona los bordes para tener en cuenta los detalles de la imagen.
Haz clic en el menú desplegable “Salida” y elige “Selección”.
Haz clic en “Aplicar” en la parte inferior del panel.
Perfeccionar automáticamente los bordes de la selección
En Pixelmator Pro para Mac, realiza una selección y, a continuación, selecciona Editar > Seleccionar y enmascarar (o haz clic en “Seleccionar y enmascarar” en el panel de la herramienta de selección).
En el panel “Seleccionar y enmascarar”, haz clic en “Perfeccionamiento inteligente”.
Pixelmator Pro perfecciona los bordes automáticamente para tener en cuenta los detalles de la imagen.
Invertir una selección
En Pixelmator Pro para Mac, realiza una selección y, a continuación, selecciona Editar > Invertir selección.
Convertir una selección en una figura
En Pixelmator Pro para Mac, realiza una selección, y, a continuación, selecciona Formato > Convertir en figura.
Anular una selección
En Pixelmator Pro para Mac, realiza una selección y, a continuación, selecciona Editar > Anular selección.