Trasladar una biblioteca de Final Cut Pro X

Traslada una biblioteca de Final Cut Pro X a una unidad externa para ahorrar espacio o editar un proyecto en otro Mac.

En Final Cut Pro, el trabajo se ordena en bibliotecas. Cada biblioteca puede contener varios eventos y proyectos. Una biblioteca también puede contener el contenido multimedia y de Motion que se usa en eventos y proyectos. Puedes trasladar tu biblioteca a una unidad externa para ahorrar espacio en el Mac, para editar un proyecto en otro Mac o para colaborar con otras personas en un proyecto.

Preparar el traslado de una biblioteca

Antes de trasladar una biblioteca, ten en cuenta que es posible que los archivos multimedia de origen enlazados a los clips del proyecto y al contenido de Motion no se encuentren en la biblioteca que quieres trasladar. Si quieres abrir la biblioteca en otro Mac para editarla o colaborar, consolida el contenido multimedia y de Motion en la biblioteca que quieres trasladar. De este modo, tendrás todo el contenido que necesitas para trabajar en el proyecto en otro Mac. 

Si quieres abrir la biblioteca en otro Mac, tendrás que instalar los módulos de terceros y los tipos de letra especiales en el otro Mac. Al trasladar una biblioteca a otro Mac no se trasladan los módulos de terceros ni los tipos de letra especiales. Asegúrate de que todos los módulos son compatibles con las versiones de macOS y Final Cut Pro del otro Mac.

Preparar la unidad

Puedes almacenar bibliotecas en un dispositivo de almacenamiento externo, como una unidad USB, FireWire o Thunderbolt formateada como APFS o MacOS Plus (con registro).

No puedes guardar tu biblioteca en una unidad externa u otro disco que uses para las copias de seguridad de Time Machine.

Eliminar archivos generados

Final Cut Pro crea archivos generados como archivos de renderización, archivos multimedia optimizados y proxy en segundo plano mientras trabajas en un proyecto. Antes de trasladar una biblioteca de Final Cut Pro, puedes eliminar archivos generados para ahorrar espacio. Final Cut Pro volverá a generar archivos de renderización la próxima vez que abras el proyecto y trabajes en él. Si eliminas archivos multimedia optimizados y proxy, tendrás que volver a generarlos manualmente cuando vuelvas a abrir la biblioteca.

  1. Para ver cuánto espacio ocupan los archivos generados, selecciona la biblioteca en la barra lateral Bibliotecas y desplázate hasta Caché en la ventana Propiedades de la biblioteca.
  2. Selecciona Archivo > Eliminar archivos de la biblioteca generados.
  3. Para ahorrar más espacio, selecciona todas las opciones y haz clic en Aceptar.

Trasladar una biblioteca

Después de eliminar los archivos generados, traslada la biblioteca.

  1. Para localizar el archivo de la biblioteca, selecciona la biblioteca en la barra lateral Bibliotecas y, luego, selecciona Archivo > Mostrar en el Finder. Se abrirá una ventana del Finder con la biblioteca seleccionada.
  2. Cierra Final Cut Pro.
  3. En el Finder, arrastra el archivo de la biblioteca al disco duro externo.

Consolidar el contenido multimedia

Si estás trasladando una biblioteca para trabajar en un proyecto en otro Mac, puede que te convenga consolidar los archivos multimedia de origen y el contenido de Motion en la biblioteca que estás trasladando. Consolida el contenido multimedia después de haber trasladado la biblioteca.

  1. Para mostrar la barra lateral Bibliotecas en Final Cut Pro, selecciona Ventana > Mostrar en espacio de trabajo > Barra lateral o clic en .
  2. En la barra lateral Bibliotecas, selecciona la biblioteca que quieras trasladar.
  3. En el inspector de propiedades de biblioteca, haz clic en Modificar ajustes.
  4. Para el contenido que quieras guardar con la biblioteca, selecciona “En la biblioteca” en el menú emergente y selecciona Aceptar. Si has creado efectos, transiciones, títulos o generadores personalizados de Motion, asegúrate también de establecer la ubicación de almacenamiento para el contenido de Motion en “En la biblioteca”.
  5. En el inspector de propiedades de biblioteca, haz clic en Consolidar en las secciones Contenido y Contenido de Motion.
  6. Para ver el progreso de la consolidación, selecciona Ventana > Tareas en segundo plano.
  7. Cuando se haya completado la consolidación, haz doble clic en el archivo de la biblioteca de la nueva ubicación para abrirlo en Final Cut Pro.*
  8. Si quieres ahorrar espacio en el Mac, asegúrate de que la biblioteca que has trasladado contiene todo el contenido multimedia y, a continuación, arrastra el archivo original de la biblioteca del Mac a la papelera.

* Si ves un icono de alerta que indica que falta un archivo, puede que tengas que volver a enlazar los clips.

Fecha de publicación: