Crear contenidos multimedia de prueba para Final Cut Pro X

Descubre cómo crear contenidos multimedia de prueba en buen estado en Final Cut Pro X que puedes usar para aislar problemas.

Si tienes problemas con Final Cut Pro, puedes crear contenidos multimedia en buen estado para solucionar un problema. Los contenidos multimedia en buen estado pueden ser de utilidad para una amplia variedad de situaciones de solución de problemas, como cuando el contenido multimedia no se reproduce o se exporta correctamente. Los siguientes pasos muestran cómo crear un archivo maestro de Apple ProRes 422 usando contenido multimedia incluido en Final Cut Pro, el cual puedes usar después como ayuda para aislar un problema en Final Cut Pro.

Instalar Pro Video Formats y contenido adicional

Antes de empezar, asegúrate de que tienes instalado Pro Video Formats y el contenido adicional de Final Cut Pro X. Puedes instalar estas opciones con el App Store. En Final Cut Pro X, selecciona Final Cut Pro > Descargar contenido adicional y, a continuación, haz clic en Actualizaciones en el App Store. Si no tienes estas opciones instaladas, aparecerán en el panel Actualizaciones.

Añadir un marcador de posición

  1. Abre Final Cut Pro X.
  2. Selecciona Archivo > Nuevo > Biblioteca.
  3. Ponle el nombre “Biblioteca de prueba”, pulsa Comando-Mayúsculas-D y, a continuación, haz clic en Guardar para guardar la biblioteca en el Escritorio.
  4. Selecciona Archivo > Nuevo > Proyecto. Si aparece “Ajustes automáticos” en el botón en la esquina inferior derecha del diálogo, haz clic en el botón para que aparezca “Ajustes personalizados”.
  5. Pon el nombre “Contenido multimedia de prueba” al proyecto y haz clic en Aceptar.
  6. Selecciona Editar > Insertar generador > Marcador de posición o pulsa Comando-Opción-W. En la ventana Propiedades de vídeo, haz clic en Aceptar. El marcador de posición aparece en la línea de tiempo. Pulsa Mayúscula-Z para cambiar el tamaño del marcador de posición para que se adapte al tamaño de la línea de tiempo.

Añadir un efecto de sonido

  1. Haz clic en el botón Fotos y audio en la esquina superior izquierda de la ventana Final Cut Pro.
  2. Haz clic en Efectos de sonido.
  3. Escribe “ascendente” en el campo de búsqueda sobre el explorador. En los resultados de búsqueda debería aparecer un archivo llamado “Ascendente”.
  4. Arrástralo a la línea de tiempo y suéltalo debajo del archivo Marcador de posición.
  5. Pulsa Mayúscula-Z para cambiar el tamaño de la línea de tiempo.
  6. Selecciona el clip Marcador de posición en la línea de tiempo y arrastra el final del clip para que encaje con el final del efecto de sonido Ascendente.

Compartir el proyecto como archivo maestro

Una vez hayas creado el proyecto, compártelo como un archivo maestro de Apple ProRes 422.

  1. Selecciona Archivo > Compartir > Archivo maestro, haz clic en Ajustes y configura los ajustes de destino de la siguiente forma:
    • Formato: Vídeo y audio
    • Códec de vídeo: Apple ProRes 422
    • Resolución: 1920 x 1080
    • Formato de archivo de audio: Vídeo QuickTime (PCM lineal)
    • Selecciona la casilla “Incluir marcadores de capítulo”.
    • Abrir con: No hacer nada
    • Funciones como: Vídeo QuickTime
  2. Haz clic en Siguiente.
  3. Ponle el nombre “Contenido multimedia de prueba”, pulsa Comando-Mayúsculas-D y, a continuación, haz clic en Guardar para guardar el archivo en el Escritorio.
  4. Selecciona Cerrar cuando aparezca la notificación Operación completada.

Usar contenido multimedia de prueba

Para probar Final Cut Pro con el archivo multimedia de prueba, crea una biblioteca nueva y un proyecto nuevo. A continuación, importa el archivo de contenido multimedia de prueba al proyecto nuevo. Intenta recrear el problema. Si el problema no se produce al usar el contenido multimedia de prueba, puede que la causa sea el contenido multimedia del proyecto afectado. Si el problema persiste, tendrás que seguir estos pasos para aislar y resolver el problema.

Fecha de publicación: