Acerca del contenido de seguridad de iOS 9.2.1

Este documento describe el contenido de seguridad de iOS 9.2.1.

Con el fin de proteger a nuestros clientes, Apple no revelará, discutirá ni confirmará problemas de seguridad hasta que no se haya llevado a cabo una investigación exhaustiva y estén disponibles las correcciones o las versiones necesarias. Para obtener más información acerca de la seguridad de los productos de Apple, visita el sitio web Seguridad de los productos de Apple.

Para obtener información sobre la clave de seguridad PGP de los productos de Apple, consulta Cómo utilizar la clave PGP de seguridad de los productos de Apple.

Siempre que sea posible, se utilizan ID CVE para hacer referencia a los puntos vulnerables a fin de obtener más información.

Para obtener más información acerca de otras actualizaciones de seguridad, consulta Actualizaciones de seguridad de Apple.

iOS 9.2.1

  • Imágenes de disco

    Disponible para: iPhone 4s y posterior, iPod touch (5.ª generación) y posterior, iPad 2 y posterior

    Impacto: Un usuario local podría ser capaz de ejecutar código arbitrario con privilegios de kernel

    Descripción: Había un problema de corrupción de la memoria en el análisis de las imágenes de disco. Este problema se ha solucionado mejorando la gestión de la memoria.

    ID CVE

    CVE-2016-1717 : Frank Graziano de Yahoo! Equipo de Pentest

  • IOHIDFamily

    Disponible para: iPhone 4s y posterior, iPod touch (5.ª generación) y posterior, iPad 2 y posterior

    Impacto: Un usuario local podría ser capaz de ejecutar código arbitrario con privilegios de kernel

    Descripción: Existía un problema de corrupción de la memoria en una API IOHIDFamily. Este problema se ha solucionado mejorando la gestión de la memoria.

    ID CVE

    CVE-2016-1719 : Ian Beer de Google Project Zero

  • IOKit

    Disponible para: iPhone 4s y posterior, iPod touch (5.ª generación) y posterior, iPad 2 y posterior

    Impacto: Un usuario local podría ser capaz de ejecutar código arbitrario con privilegios de kernel

    Descripción: Se ha solucionado un problema de corrupción de memoria mejorando la gestión de la memoria.

    ID CVE

    CVE-2016-1720 : Ian Beer de Google Project Zero

  • Kernel

    Disponible para: iPhone 4s y posterior, iPod touch (5.ª generación) y posterior, iPad 2 y posterior

    Impacto: Un usuario local podría ser capaz de ejecutar código arbitrario con privilegios de kernel

    Descripción: Se ha solucionado un problema de corrupción de memoria mejorando la gestión de la memoria.

    ID CVE

    CVE-2016-1721 : Ian Beer de Google Project Zero y Ju Zhu de Trend Micro

  • libxslt

    Disponible para: iPhone 4s y posterior, iPod touch (5.ª generación) y posterior, iPad 2 y posterior

    Impacto: Visitar un sitio web creado con fines malintencionados podría provocar la ejecución de código arbitrario

    Descripción: Había un problema de confusión de tipos en libxslt. Este problema se ha solucionado mejorando la gestión de la memoria.

    ID CVE

    CVE-2015-7995 : puzzor

  • syslog

    Disponible para: iPhone 4s y posterior, iPod touch (5.ª generación) y posterior, iPad 2 y posterior

    Impacto: Un usuario local podría ejecutar código arbitrario con privilegios root

    Descripción: Se ha solucionado un problema de corrupción de memoria mejorando la gestión de la memoria.

    ID CVE

    CVE-2016-1722 : Joshua J. Drake y Nikias Bassen de Zimperium zLabs

  • WebKit

    Disponible para: iPhone 4s y posterior, iPod touch (5.ª generación) y posterior, iPad 2 y posterior

    Impacto: Visitar un sitio web creado con fines malintencionados podría provocar la ejecución de código arbitrario

    Descripción: Había varios problemas de corrupción de memoria en WebKit. Estos problemas se han solucionado mejorando la gestión de la memoria.

    ID CVE

    CVE-2016-1723 : Apple

    CVE-2016-1724 : Apple

    CVE-2016-1725 : Apple

    CVE-2016-1726 : Apple

    CVE-2016-1727 : Apple

  • CSS de WebKit

    Disponible para: iPhone 4s y posterior, iPod touch (5.ª generación) y posterior, iPad 2 y posterior

    Impacto: Los sitios web podían saber si el usuario había visitado un enlace en concreto

    Descripción: Había un problema de privacidad en la gestión del selector CSS "a:visited button" al evaluar la altura del elemento de contención. Esto se ha solucionado mejorando la validación.

    ID CVE

    CVE-2016-1728 : Un investigador anónimo coordinado por Joe Vennix

  • WebSheet

    Disponible para: iPhone 4s y posterior, iPod touch (5.ª generación) y posterior, iPad 2 y posterior

    Impacto: Un portal de captación malicioso podía acceder a las cookies del usuario

    Descripción: Había un problema que permitía a algunos portales de captación leer o escribir cookies. Este problema se ha solucionado creando un almacén de cookies aislado para todos los portales de captación.

    ID CVE

    CVE-2016-1730 : Adi Sharabani y Yair Amit de Skycure

La información sobre productos no fabricados por Apple, o sobre sitios web independientes no controlados ni comprobados por Apple, se proporciona sin ningún tipo de recomendación ni respaldo. Apple no se responsabiliza de la selección, rendimiento o uso de sitios web o productos de terceros. Apple no emite ninguna declaración sobre la exactitud o fiabilidad de sitios web de terceros. El uso de Internet conlleva riesgos inherentes. Ponte en contacto con el proveedor para obtener información adicional. Otros nombres de empresas o productos pueden ser marcas registradas de sus respectivos propietarios.

Fecha de publicación: