Acerca de OS X Server 4.1.5

OS X Server v4.1.5 mejora la compatibilidad de OS X Server con OS X Yosemite v10.10.5. 

Cómo realizar la instalación

Este software actualiza OS X Server v4.0 y todas las versiones intermedias hasta v4.1.3. Requiere OS X Yosemite v10.10.5.

OS X Server v4.1.5 está disponible en el panel Actualizaciones del Mac App Store. Para evitar la interrupción de los servicios, las actualizaciones de Server no se instalan automáticamente, ni siquiera si has elegido instalar automáticamente otras actualizaciones del Mac App Store.

Server v4.1.5 se requiere al utilizar OS X Server en un Mac con OS X Yosemite v10.10.5 instalado. Asegúrate de aplicar ambas actualizaciones cuando actualices el servidor.

Durante la instalación podrías ver el mensaje "Se ha detectado la sustitución de la aplicación Server". Se trata de un paso normal del proceso de actualización. Todos los ajustes y datos de Server se conservan durante la actualización.

Una vez finalizada la instalación de OS X Yosemite v10.10.5 y de OS X Server v4.1.5, abre la aplicación Server para acabar de preparar los servicios que tenías configurados previamente.

Fecha de publicación: