Acerca de Safari 5.1.7 y Actualización de seguridad para Leopard 2012-003

Obtén información acerca de Safari 5.1.7 y Actualización de seguridad para Leopard 2012-003.

Safari 5.1.7 para OS X Lion, Safari 5.1.7 para OS X Snow Leopard y Actualización de seguridad para Leopard 2012-003 desactivan las versiones no actualizadas de Adobe Flash Player.

Las versiones no actualizadas de Adobe Flash Player no incluyen las últimas actualizaciones de seguridad y se desactivarán para ayudarte a mantener tu Mac seguro. Si Safari 5.1.7 o Actualización de seguridad para Leopard 2012-003 detectan una versión no actualizada de Flash Player en tu equipo, verás un cuadro de diálogo en el que se te indicará que Flash Player se ha desactivado. El cuadro de diálogo te permite ir directamente al sitio web de Adobe, desde donde podrás descargar e instalar una versión actualizada de Flash Player.

Más información

Si necesitas volver a activar una versión no actualizada de Flash Player, puedes realizar los siguientes pasos:

  1. Desplázate hasta la carpeta /Librería/Internet Plug-Ins (Disabled).
  2. Arrastra "Flash Player.plugin" hasta /Librería/Internet Plug-Ins.
  3. Si el navegador está abierto, ciérralo y vuelve a abrirlo.

La información sobre productos no fabricados por Apple, o sobre sitios web independientes no controlados ni comprobados por Apple, se proporciona sin ningún tipo de recomendación ni respaldo. Apple no se responsabiliza de la selección, rendimiento o uso de sitios web o productos de terceros. Apple no emite ninguna declaración sobre la exactitud o fiabilidad de sitios web de terceros. El uso de Internet conlleva riesgos inherentes. Ponte en contacto con el proveedor para obtener información adicional. Otros nombres de empresas o productos pueden ser marcas registradas de sus respectivos propietarios.

Fecha de publicación: