Final Cut Pro X: Prácticas recomendadas para crear archivos gráficos con capas

Sigue estas prácticas recomendadas para crear archivos gráficos con capas para su uso en Final Cut Pro X.

La capacidad de importar y editar archivos gráficos con capas se incorporó en Final Cut Pro X 10.0.6. Los archivos gráficos con capas, como los archivos de Adobe Photoshop (PSD), pueden editarse de tal manera que cada capa aparezca como un clip conectado en la línea de tiempo.

Notas sobre la creación de archivos gráficos con capas óptimos para su uso en Final Cut Pro X:

  • Créalos en el modo de color RGB de 8 bits.
  • Si es preciso, crea archivos gráficos con capas con un tamaño de fotograma compatible con las dimensiones de los píxeles de película o televisión que utilices para tus proyectos. La mayoría de las versiones de Photoshop incorporan ajustes predefinidos para las dimensiones comunes de píxeles de vídeo y película.
  • Si utilizas capas de ajuste de Photoshop, deberías compactarlas antes de importar el archivo en Final Cut Pro X. Es posible que quieras guardar una copia de tu archivo con los ajustes de Photoshop compactados para su uso en Final Cut Pro X, además de conservar una versión principal del archivo con las capas de ajuste de Photoshop sin modificar para poder hacer todos los cambios necesarios.
  • Final Cut Pro X es compatible con los modos de fusión, pero no todos los modos de fusión disponibles en Photoshop tienen equivalentes en Final Cut Pro X. Para obtener los mejores resultados, puedes utilizar modos de fusión de Photoshop que tengan sus equivalentes en Final Cut Pro X. Para obtener más información acerca de la visualización de los ajustes de modo de fusión disponibles en Final Cut Pro X, consulta: Use Compositing settings (Utilizar ajustes de composición).
  • Final Cut Pro X es compatible con capas activadas y desactivadas en los archivos de Photoshop. Comprueba que las capas que quieres que estén visibles en Final Cut Pro X estén activadas en el archivo de Photoshop. Si te encuentras con que las capas del archivo de Photoshop en Final Cut Pro X deben estar desactivadas o activadas, selecciona la capa y pulsa la tecla V para activar o desactivar la capa.
  • Final Cut Pro X es compatible con los perfiles de color incrustados. Si procede, guarda el archivo de gráficos con capas con el perfil de color que desees. Para ver si un archivo de gráficos tiene un perfil de color incrustado, puedes seleccionar dicho archivo y elegir Ir a Inspector en el menú Ventana. Haz clic en el botón Información de la parte superior del panel. A continuación, selecciona Vista ampliada en el menú desplegable Metadatos y busca el campo de metadatos del perfil de color.
  • Con respecto a los modos de color:
    • Los archivos gráficos con capas que crees en modo de color de 16 bits se importarán compactados. Para conservar las capas, créalos en el modo de color RGB de 8 bits.
    • Los archivos gráficos con capas que crees en modo de color de 32 bits no se importarán. Para importarlos correctamente y conservar las capas, créalos en el modo de color RGB de 8 bits.
    • Los archivos gráficos con capas que crees en los modos de color CMYK, Lab, Bitmap o cualquier otro modo de color no son compatibles. Solo es compatible el modo de color RGB.
       

Modificación de la duración predeterminada de un archivo de gráficos con capas
La duración predeterminada de un archivo de gráficos con capas es de 1 minuto. Si necesitas que la duración de un archivo gráfico con capas sea mayor, cambia la duración mediante los pasos siguientes:

  1. Selecciona el archivo de gráficos con capas en el navegador de eventos.
  2. Haz Control-clic en el archivo de gráficos con capas y selecciona Abrir en la línea de tiempo del menú. Se abrirá el archivo de gráficos con capas en la línea de tiempo mostrando las capas individuales.
  3. Selecciona Seleccionar todo en el menú Edición para seleccionar todas las capas.
  4. Selecciona Cambiar duración en el menú Modificar. Las duraciones inferiores a 24 horas funcionarán.
  5. En el Dashboard, aparecerá el campo de entrada de código de tiempo.
  6. Escribe la duración que desees para el archivo de gráficos con capas seleccionado y pulsa Intro.

Cómo cambiar el tamaño de los archivos de gráficos con capas en Final Cut Pro X
Puedes cambiar el tamaño de los archivos de gráficos con capas según sea necesario en Final Cut Pro X. Elige el archivo de gráficos con capas y selecciona Ir al inspector en el menú Ventana. Haz clic en el botón Vídeo de la parte superior del panel. A continuación, puedes cambiar la configuración de Conformado espacial (Ajustar, Rellenar o Ninguno) y cambiar el tamaño, mover, girar o cambiar la posición del archivo de gráficos o de las capas por separado utilizando el efecto de transformación incorporado.

 

La información sobre productos no fabricados por Apple, o sobre sitios web independientes no controlados ni comprobados por Apple, se proporciona sin ningún tipo de recomendación ni respaldo. Apple no se responsabiliza de la selección, rendimiento o uso de sitios web o productos de terceros. Apple no emite ninguna declaración sobre la exactitud o fiabilidad de sitios web de terceros. El uso de Internet conlleva riesgos inherentes. Ponte en contacto con el proveedor para obtener información adicional. Otros nombres de empresas o productos pueden ser marcas registradas de sus respectivos propietarios.

Fecha de publicación: