Buscar y eliminar ítems duplicados en la biblioteca de iTunes

Aprende a buscar y eliminar todos los ítems que aparezcan más de una vez en la biblioteca.

Buscar duplicados

Sigue estos pasos para ver si tienes ítems duplicados:

  1. Mac: En el menú situado en la parte superior de la pantalla, selecciona Ver > Mostrar ítems duplicados.
    Windows: Mantén pulsadas las teclas Control y B del teclado para abrir la barra de menús de iTunes. Selecciona Visualización > Mostrar ítems duplicados. Obtén más información acerca de los menús de iTunes para Windows.

  2. Agrupa los ítems por nombre o artista. A continuación, utiliza otras columnas para decidir qué ítem duplicado deseas eliminar.
     Lista de ítems
    Las coincidencias se basan en el nombre de la canción y el artista. Si tienes varias versiones de la misma canción (por ejemplo, las versiones en directo y de estudio, o las versiones de diferentes álbumes), mantén pulsada la tecla Alt u Opción (Mac), o bien la tecla Mayús (Windows), y selecciona Visualización > Mostrar ítems duplicados exactos. De este modo, solo aparecerán las canciones duplicadas que tengan el mismo nombre, artista y álbum.

    La información de las demás columnas, como Hora, Fecha de publicación o Género, también puede ayudarte a determinar qué ítem conservar y cuál eliminar. Por ejemplo, la columna Reproducciones muestra qué versión de la canción has escuchado más veces. Si has activado la Biblioteca de música de iCloud, quizá también desees usar las columnas Estado de iCloud o Clase para ayudarte a decidir.

Eliminar los ítems duplicados

Sigue estos pasos para eliminar los ítems duplicados de la biblioteca:

  1. Selecciona el ítem duplicado que desees eliminar. 
  2. Mac: En la barra de menús situada en la parte superior de la pantalla, selecciona Edición > Eliminar.
    Windows: Mantén pulsadas las teclas Control y B del teclado para abrir la barra de menús de iTunes. Selecciona Edición > Eliminar. Más información acerca de los menús de iTunes para Windows. Ítem que hay que eliminar
  3. Cuando termines de eliminar los ítems duplicados de la biblioteca, haz clic en Aceptar.
Última modificación: