Cómo utilizar QuickTime Player

Utiliza QuickTime Player (versión 10) para reproducir, grabar, editar y compartir archivos de audio y vídeo en tu Mac.

Reproducir

Utiliza los controles de reproducción para reproducir, pausar, retroceder, avanzar, ajustar el volumen y muchas otras opciones. Los controles aparecen al pasar el cursor sobre la ventana de QuickTime Player y se ocultan cuando lo alejas.

Para avanzar o retroceder rápidamente por el archivo, desliza dos dedos sobre el trackpad, utiliza el ratón para desplazarte o arrastra el tirador de la línea de tiempo. También puedes hacer clic sobre el control de avance o retroceso rápido para incrementar la velocidad de reproducción paso a paso.

Si quieres ver un vídeo a pantalla completa, haz clic en el botón de pantalla completa o selecciona el menú Visualización > Usar pantalla completa. A partir de OS X El Capitan, también puedes utilizar la vista en Split View y transmitir vídeos a tu Apple TV desde QuickTime Player.

Grabar

QuickTime Player puede grabar un vídeo desde tu cámara o grabar la pantalla de tu iPhone, iPad o iPod touch. Asimismo, puede grabar audio desde un micrófono o grabar la pantalla de tu Mac. 

Grabar un vídeo

La opción de grabar vídeo funciona con la cámara integrada y también con muchas cámaras externas. Si utilizas OS X Yosemite o una versión posterior, también puedes grabar la pantalla de cualquier dispositivo iOS (iPhone, iPad, iPod touch) equipado con puerto Lightning y con iOS 8 o una versión posterior. 

  1. Selecciona Archivo > Nueva grabación de vídeo.
  2. Para cambiar los ajustes de grabación, haz clic en la flecha que hay junto al botón Grabar. A continuación, selecciona tu cámara o dispositivo iOS, el micrófono y el nivel de calidad de la grabación.
    Ventana de grabación de vídeo con menú de ajustes
  3. Para supervisar y controlar el audio mientras estás grabando, utiliza el control deslizante de volumen. 
  4. Haz clic en el botón Grabar   para iniciar la grabación. Cuando quieras detenerla, vuelve a hacer clic en él. 

Grabación solo de audio

La grabación de audio funciona con el micrófono integrado, con un micrófono externo o con otro dispositivo de audio compatible con el estándar Core Audio.

  1. Selecciona Archivo > Nueva grabación de audio.
  2. Para cambiar los ajustes de grabación, haz clic en la flecha que hay junto al botón Grabar. A continuación, selecciona el micrófono y el nivel de calidad de la grabación.
  3. Para supervisar y controlar el audio mientras estás grabando, utiliza el control deslizante de volumen.
  4. Haz clic en el botón Grabar   para iniciar la grabación. Cuando quieras detenerla, vuelve a hacer clic en él. 

Grabar la pantalla

La grabación de pantalla crea un vídeo con la totalidad o una parte de la pantalla de tu Mac. Para grabar la pantalla de tu iPhone, iPad o iPod touch, utiliza en lugar de esta opción la función de grabación de vídeo.

  1. Selecciona Archivo > Nueva grabación de pantalla.
  2. Para cambiar los ajustes de grabación, haz clic en la flecha que hay junto al botón Grabar. Si no deseas grabar una locución ni ningún otro sonido, elige la opción Ninguno para el micrófono. Si deseas que se muestre un círculo negro por cada clic en la pantalla, selecciona la opción Mostrar clics de ratón en la grabación.
  3. Para supervisar y controlar el audio mientras estás grabando, utiliza el control deslizante de volumen.
  4. Para iniciar la grabación, haz clic en el botón Grabar   y después haz clic en cualquier punto de la pantalla para comenzar a grabar la pantalla completa. También puedes arrastrar para seleccionar un área y grabar lo que haya dentro de ella haciendo clic en el botón Iniciar grabación.
  5. Para detener la grabación, haz clic en el botón Detener   de la barra de menús o pulsa Comando-Control-Esc (Escape).

Editar

QuickTime Player ofrece varias opciones para editar tus vídeos: acortar, dividircortar/copiar/pegar/eliminar y voltear/girar.

Acortar

Utiliza la función de acortamiento cuando desees borrar del vídeo ciertas partes no deseadas.

  1. Selecciona Edición > Acortar. Aparecerá la barra amarilla de acortamiento, con un tirador en cada extremo.
  2. Arrastra los tiradores para seleccionar la parte que desees conservar. También puedes realizar estas acciones:
    • Haz clic en el botón Reproducir para reproducir la parte seleccionada.
    • Para desplazarte rápidamente por la parte seleccionada, desliza dos dedos sobre el trackpad, utiliza el ratón o arrastra empleando la barra de acortamiento. 
    • Selecciona Visualización > Mostrar pista de audio para identificar las secciones en silencio del vídeo. 
  3. Haz clic en Acortar. Se elimina todo el contenido de audio y vídeo situado fuera de la barra de acortamiento. Si deseas deshacer el acortamiento, selecciona Edición > Deshacer acortamiento.

Dividir

Puedes utilizar la función de división para dividir el vídeo en varias secciones, que podrás manipular posteriormente.

  1. Ve hasta el punto de la línea de tiempo donde desees realizar la división y selecciona Edición > Dividir clip.
  2. A partir de aquí, puedes realizar varias acciones:
    • Puedes arrastrar un clip de vídeo hasta situarlo delante o detrás de otro clip de vídeo.
    • Puedes desplazarte por un clip de vídeo deslizando dos dedos sobre el trackpad o empleando el ratón. En cualquier punto de la línea temporal, puedes seleccionar Edición > Dividir clip para dividir el clip de vídeo seleccionado.
    • Selecciona Visualización > Acortar para acortar el clip de vídeo seleccionado.
    • Selecciona Visualización > Mostrar pista de audio para identificar las secciones en silencio del clip de vídeo. 
    • Puedes seleccionar un clip de vídeo y elegir otros comandos del menú de edición, como Cortar, Copiar, Pegar y Eliminar.
    • Para reproducir todos los clips de vídeo, haz clic en Reproducir. 
  3. Haz clic en Aceptar. Para ver de nuevo los clips de vídeo, selecciona Visualización > Mostrar clips. Para deshacer las divisiones, selecciona Edición > Deshacer división del clip.

Cortar, copiar, pegar y eliminar

Puedes utilizar los comandos Cortar, Copiar, Pegar y Eliminar del menú de edición para editar clips de vídeo divididos. Si vas a pegar un clip de vídeo en otro vídeo, no es necesario que estés editando clips en ese vídeo: basta que vayas hasta cualquier punto de la línea de tiempo del otro vídeo y pegues el clip. 

Para unir rápidamente vídeos, de extremo a extremo, abre el primer vídeo, selecciona Edición > Añadir clip al final y, a continuación, selecciona el otro vídeo en el cuadro de diálogo.

Voltear y girar

Puedes utilizar los comandos de voltear y girar del menú Edición cuando estés viendo un vídeo o editando clips de vídeo divididos. Estos comandos provocan que el vídeo o el clip de vídeo completos se volteen o giren.

Menú Compartir

Compartir

Después de guardar el vídeo, puedes compartirlo a través de Mail, Mensajes, AirDrop, YouTube y otros métodos:

  • Abre el archivo en QuickTime Player y, a continuación, selecciona Archivo > Compartir.
  • También puedes abrir el archivo en QuickTime Player y hacer clic en Compartir   en los controles de reproducción.
  • O si no, pulsa la tecla Control y haz clic en el archivo en el Finder y, a continuación, selecciona Compartir en el menú de función rápida.

Más información

Si deseas más información, abre QuickTime Player y selecciona Ayuda > Ayuda de QuickTime Player.

Última modificación: