Si un instalador indica que no se puede verificar o que se firmó con un certificado vencido

Descarga una copia nueva del instalador.

En algunas circunstancias, como cuando un instalador está dañado, verás una alerta en la que dirá que la aplicación no se puede verificar y que es posible que se haya dañado o manipulado durante la descarga. También puede indicar que el paquete se firmó con un certificado vencido y que puede que no sea auténtico.

En ese caso, debes descargar el instalador otra vez. Si el instalado nuevo también se ve afectado, comunícate con el fabricante del software para recibir ayuda.


Si esto sucede con un instalador de macOS, puedes encontrar los enlaces de descarga más recientes en las pautas de instalación para estas versiones de macOS. Las versiones anteriores no están disponibles para descargar.

Fecha de publicación: