Export a 3D file in Preview on Mac
In Preview on your Mac, you can export a 3D file to a different format, such as USDZ, an image, a QuickTime movie, or a spatial or immersive photo.
Note: Available export formats may vary depending on the original file type. For example, only animated files can be saved as QuickTime movies.
Export a 3D file as another 3D format
Go to the Preview app
on your Mac.
Open a 3D file, then choose File > Export.
Click the Format pop-up menu, then choose USD, USDA, USDC, or USDZ.
Note: If you open a USDZ file and export it as USD, Preview creates a folder containing the USD scene and the file’s assets, such as textures, instead of a single file.
Do any of the following:
Reduce the file size: Select Compress Textures, Compress Geometry, or both. This is only available when USDZ is the selected format.
Choose a text or binary encoding: Click the Encoding pop-up menu, then choose ASCII or Binary. This is only available when you export a USD file (not USDZ) as USD. To skip this choice, choose USDA or USDC directly from the Format pop-up menu instead.
Click Save.
Export a 3D file as an image or movie
Go to the Preview app
on your Mac.
Open a 3D file, then choose File > Export.
Note: Preview exports using whichever camera you’re currently looking through, not the file’s default camera. To frame the shot before exporting, see “Look through a camera” in View 3D files in Preview.
Click the Format pop-up menu, then choose Image or QuickTime Movie.
Do any of the following:
Export a range of frames as separate images: Select Export Frame Sequence, then enter values in the Start Frame and End Frame fields. This is only available for image formats.
Export a range of frames as a QuickTime movie: Select Custom Frame Range, then enter values in the Start Frame and End Frame fields.
Choose a quality preset: Click the Quality pop-up menu, then choose a preset. This is only available when Renderer is set to Raytracer.
Click Save.
Export a 3D file as a PDF
Go to the Preview app
on your Mac.
Open a 3D file, then choose File > Export as PDF.
Click Save.
Export a 3D file as a spatial photo
Go to the Preview app
on your Mac.
Open a 3D file, then choose View > Cameras.
Click
, click
, then do one of the following:
Create a standard camera Click
in the pop-up menu.
Create an immersive camera: Click
in the pop-up menu.
Note: The new camera uses the 3D position and orientation of whichever camera you’re currently looking through. If you’re not looking through a camera, the new camera uses the 3D position and orientation of the current viewport instead. To frame the shot, see “Look through a camera” in View 3D files in Preview on Mac before creating the new camera.
With the new camera selected in the sidebar, choose File > Export.
Click the Format pop-up menu, then choose HEIC.
Click Save.
You can also share a 3D file directly from Preview.