Εξαγωγή αρχείου 3Δ στην Προεπισκόπηση στο Mac
Στην Προεπισκόπηση στο Mac, μπορείτε να εξαγάγετε ένα αρχείο 3Δ σε διαφορετική μορφή, όπως USDZ, εικόνα, ταινία QuickTime ή χωρική ή καθηλωτική φωτογραφία.
Σημείωση: Οι διαθέσιμες μορφές εξαγωγής ενδέχεται να διαφέρουν ανάλογα με τον αρχικό τύπο αρχείου. Για παράδειγμα, μόνο αρχεία που περιέχουν κίνηση μπορούν να αποθηκευτούν ως ταινίες QuickTime.
Εξαγωγή αρχείου 3Δ ως άλλη μορφή 3Δ
Μεταβείτε στην εφαρμογή «Προεπισκόπηση»
στο Mac.
Ανοίξτε ένα αρχείο 3Δ και μετά επιλέξτε «Αρχείο» > «Εξαγωγή».
Κάντε κλικ στο αναδυόμενο μενού «Μορφή» και μετά επιλέξτε USD, USDA, USDC ή USDZ.
Σημείωση: Αν ανοίξετε ένα αρχείο USDZ και το εξαγάγετε ως USD, η Προεπισκόπηση δημιουργεί έναν φάκελο που περιέχει τη σκηνή USD και τα στοιχεία του αρχείου, όπως υφές, αντί για ένα μονό αρχείο.
Κάντε ένα από τα εξής:
Μείωση του μεγέθους αρχείου: Επιλέξτε «Συμπίεση υφών», «Συμπίεση γεωμετρίας» ή και τα δύο. Διατίθεται μόνο όταν η επιλεγμένη μορφή είναι USDZ.
Επιλογή κωδικοποίησης κειμένου ή δυαδικής κωδικοποίησης: Κάντε κλικ στο αναδυόμενο μενού «Κωδικοποίηση» και μετά επιλέξτε «ASCII» ή «Δυαδικό». Διατίθεται μόνο όταν εξάγετε ένα αρχείο USD (όχι USDZ) ως USD. Για να παραλείψετε αυτήν την επιλογή, επιλέξτε USDA ή USDC απευθείας από το αναδυόμενο μενού «Μορφή».
Κάντε κλικ στην «Αποθήκευση».
Εξαγωγή αρχείου 3Δ ως εικόνας ή ταινίας
Μεταβείτε στην εφαρμογή «Προεπισκόπηση»
στο Mac.
Ανοίξτε ένα αρχείο 3Δ και μετά επιλέξτε «Αρχείο» > «Εξαγωγή».
Σημείωση: Προεπισκόπηση εξαγωγών χρησιμοποιώντας την κάμερα από την οποία παρακολουθείτε, όχι την προεπιλεγμένη κάμερα του αρχείου. Για να καδράρετε τη λήψη πριν από την εξαγωγή, ανατρέξτε στην «Παρατήρηση μέσω κάμερας» στην ενότητα Προβολή αρχείων 3Δ στην Προεπισκόπηση.
Κάντε κλικ στο αναδυόμενο μενού «Μορφή» και μετά επιλέξτε «Εικόνα» ή «Ταινία QuickTime».
Κάντε ένα από τα εξής:
Εξαγωγή ενός εύρους καρέ ως ξεχωριστές εικόνες: Επιλέξτε «Εξαγωγή ακολουθίας καρέ» και μετά εισαγάγετε τιμές στα πεδία «Αρχικό καρέ» και «Τελικό καρέ». Διατίθεται μόνο για μορφές εικόνων.
Εξαγωγή ενός εύρους καρέ ως ταινία QuickTime: Επιλέξτε «Προσαρμοσμένο εύρος καρέ» και μετά εισαγάγετε τιμές στα πεδία «Αρχικό καρέ» και «Τελικό καρέ».
Επιλογή προεπιλογής ποιότητας: Κάντε κλικ στο αναδυόμενο μενού «Ποιότητα» και μετά επιλέξτε μια προεπιλογή. Διατίθεται μόνο όταν το Πρόγραμμα απόδοσης έχει οριστεί σε «Raytracer».
Κάντε κλικ στην «Αποθήκευση».
Εξαγωγή αρχείου 3Δ ως PDF
Μεταβείτε στην εφαρμογή «Προεπισκόπηση»
στο Mac.
Ανοίξτε ένα αρχείο 3Δ και μετά επιλέξτε «Αρχείο» > «Εξαγωγή ως PDF».
Κάντε κλικ στην «Αποθήκευση».
Εξαγωγή αρχείου 3Δ ως χωρικής φωτογραφίας
Μεταβείτε στην εφαρμογή «Προεπισκόπηση»
στο Mac.
Ανοίξτε ένα αρχείο 3Δ και μετά επιλέξτε «Προβολή» > «Κάμερες».
Κάντε κλικ στο
, κάντε κλικ στο
και μετά κάντε ένα από τα εξής:
Δημιουργία τυπικής κάμερας: Κάντε κλικ στο
στο αναδυόμενο μενού.
Δημιουργία εμβυθιστικής κάμερας: Κάντε κλικ στο
στο αναδυόμενο μενού.
Σημείωση: Η νέα κάμερα χρησιμοποιεί την τρισδιάστατη θέση και τον προσανατολισμό της κάμερας μέσω της οποίας βλέπετε αυτήν τη στιγμή. Αν δεν βλέπετε μέσω κάμερας, η νέα κάμερα χρησιμοποιεί την τρισδιάστατη θέση και τον προσανατολισμό της τρέχουσας θύρας προβολής. Για να καδράρετε τη λήψη, δείτε την ενότητα «Προβολή μέσω κάμερας» στην ενότητα Προβολή τρισδιάστατων αρχείων στην Προεπισκόπηση σε Mac πριν από τη δημιουργία της νέας κάμερας.
Με επιλεγμένη τη νέα κάμερα στην πλαϊνή στήλη, επιλέξτε «Αρχείο» > «Εξαγωγή».
Κάντε κλικ στο αναδυόμενο μενού «Μορφή» και μετά επιλέξτε «HEIC».
Κάντε κλικ στην «Αποθήκευση».
Μπορείτε επίσης να κοινοποιήσετε ένα αρχείο 3Δ απευθείας από την Προεπισκόπηση.