Hinzufügen einer Tabelle in der App „Notizen“ auf dem Mac
Hinzufügen einer Tabelle
Öffne die App „Notizen“
auf dem Mac.
Klicke in einer Notiz auf die Stelle, an der du eine Tabelle hinzufügen möchtest.
Klicke auf
oder wähle „Format“ > „Tabelle“.
In deiner Notiz wird eine leere Tabelle mit zwei Zeilen und zwei Spalten hinzugefügt.
Führe beliebige der folgenden Schritte aus:
In einer Zelle schreiben: Klicke auf die Zelle und beginne mit der Eingabe.
Sofern verfügbar, kannst du Schreibvorschläge verwenden.
In einer Tabelle navigieren: Drücke die Tabulatortaste oder verwende die Pfeiltasten, um von einer Tabellenzelle in eine andere zu gelangen.
Text in der Tabelle einsetzen: Klicke auf eine Zelle und wähle „Bearbeiten“ > „Einsetzen“.
Benannte Stile wie „Proportional“ und „Unterüberschrift“ werden entfernt.
Mehrere Zellen auswählen: Bewege den Zeiger über den Text in einer Zelle bzw. in mehreren Zellen.
Wenn du eine ganze Zeile oder Spalte auswählen möchtest, findest du weitere Informationen unter Zeilen und Spalten verwalten.
Tabelle bewegen: Wähle die Tabelle aus und bewege sie an die neue Position.
Tipp: Du kannst auch eine Tabelle aus einer anderen App (wie Safari oder Pages) kopieren und sie in der App „Notizen“ einsetzen. Einige Formatierungen werden in der App „Notizen“ nicht unterstützt.
Zeilen und Spalten verwalten
Öffne die App „Notizen“
auf dem Mac.
Klicke in einer Notiz mit einer Tabelle auf die Tabelle. Klicke links neben einer Zeile auf
, um diese Zeile auszuwählen, oder klicke über einer Spalte auf
, um diese Spalte auszuwählen.
Führe beliebige der folgenden Schritte aus:
Zeilen oder Spalten hinzufügen oder entfernen: Klicke auf
und wähle dann eine Option aus.
Tipp: Du kannst eine neue Zeile unten in der Tabelle hinzufügen, indem du die Tabulatortaste oder den Zeilenschalter drückst, wenn sich der Zeiger in der letzten Tabellenzelle befindet.
Zeile oder Spalte bewegen: Nach Auswahl der Zeile oder Spalte klicken bei gedrückter Maus- oder Trackpadtaste auf die Zeile oder Spalte, bis sie sich aus der Tabelle zu lösen scheint. Bewege sie dann a die neue Position.
Inhalt in einer Zeile oder Spalte löschen: Wähle „Bearbeiten“ > „Löschen“ (oder drücke die Rückschritttaste).
Ist die Zeile oder Spalte leer (d. h. hat sie keinerlei Inhalt), wird sie sofort gelöscht.
Text in Tabelle konvertieren
Öffne die App „Notizen“
auf dem Mac.
Führe in einer Notiz einen der folgenden Schritte aus:
Text in eine Tabelle konvertieren: Wähle einen oder mehrere Absätze in einer Notiz aus und klicke dann auf
oder wähle „Format“ > „Tabelle“. Der ausgewählte Text wird in einer Tabelle konvertiert.
Eine Tabelle zurück in Text konvertieren: Klicke auf eine beliebige Stelle in der Tabelle, klicke auf
und wähle dann „In Text konvertieren“.