Systemvoraussetzungen für Integration auf dem Mac, iPhone, iPad, iPod touch und der Apple Watch

Hier finden Sie Informationen zur Verwendung von "Automatisches Entsperrens" und der Integrationskamera sowie von Handoff und Instant Hotspot. Des Weiteren enthält der Artikel Informationen zu iPhone-Mobilanrufen, SMS-/MMS-Nachrichten, der allgemeinen Zwischenablage sowie zu Integrationsskizze und Integrationsmarkierung.

Automatisches Entsperren

Automatisches Entsperren kann mit den folgenden Geräten und Betriebssystemen verwendet werden:

watchOS 3 oder neuer macOS Sierra oder neuer
  • Apple Watch (1. Generation)
  • Apple Watch Series 1
  • Apple Watch Series 2
  • Apple Watch Series 3
  • Apple Watch Series 4
  • Apple Watch Series 5
  • MacBook von 2015 oder neuer
  • MacBook Pro von Ende 2013 oder neuer
  • MacBook Air von 2013 oder neuer
  • Mac mini von 2014 oder neuer
  • iMac von 2013 oder neuer
  • iMac Pro (alle Modelle)
  • Mac Pro von 2013 oder neuer
  • Um "Automatisches Entsperren" mit der Apple Watch Series 3 oder neuer verwenden zu können, benötigt Ihr Mac macOS High Sierra oder neuer.
  • Wenn Sie "Automatisches Entsperren" zum Bestätigen von Anforderungen für Ihr Mac-Administratorpasswort verwenden möchten, benötigt Ihre Apple Watch dazu watchOS 6 und Ihr Mac benötigt macOS Catalina.

  

Integrationskamera

Integrationskamera kann mit den folgenden Geräten und Betriebssystemen verwendet werden:

iOS 12 oder neuer macOS Mojave oder neuer
  • iPhone
  • iPad
  • iPod touch
  • MacBook von 2015 oder neuer
  • MacBook Pro von 2012 oder neuer
  • MacBook Air von 2012 oder neuer
  • Mac mini von 2012 oder neuer
  • iMac von 2012 oder neuer
  • iMac Pro (alle Modelle)
  • Mac Pro von 2013 oder neuer

  

Handoff

Handoff wird von diesen Geräten und Betriebssystemen unterstützt:

iOS 8 oder neuer OS X Yosemite oder neuer  watchOS 1.0 oder neuer
  • iPhone 5 oder neuer
  • iPad Pro (alle Modelle)
  • iPad (4. Generation) oder neuer
  • iPad Air oder neuer
  • iPad mini oder neuer
  • iPod touch (5. Generation) oder neuer
  • MacBook von 2015 oder neuer
  • MacBook Pro von 2012 oder neuer
  • MacBook Air von 2012 oder neuer
  • Mac mini von 2012 oder neuer
  • iMac von 2012 oder neuer
  • iMac Pro (alle Modelle)
  • Mac Pro von 2013 oder neuer
  • Apple Watch (1. Generation)
  • Apple Watch Series 1
  • Apple Watch Series 2
  • Apple Watch Series 3
  • Apple Watch Series 4
  • Apple Watch Series 5

  

Instant Hotspot

Instant Hotspot erfordert eines dieser Geräte und Betriebssysteme:

iOS 8.1 oder neuer

Das Gerät muss außerdem über einen freigeschalteten Mobilfunkvertrag mit persönlichem Hotspot-Dienst verfügen.

  • iPhone 5 oder neuer
  • iPad Pro (alle Modelle)
  • iPad (4. Generation) oder neuer
  • iPad Air oder neuer
  • iPad mini oder neuer

Ein Verbindungsaufbau zu Ihrem persönlichen Hotspot über Instant Hotspot ist dann von den folgenden Geräten aus möglich:

iOS 8 oder neuer OS X Yosemite oder neuer 
  • iPhone 5 oder neuer
  • iPad Pro (alle Modelle)
  • iPad (4. Generation) oder neuer
  • iPad Air oder neuer
  • iPad mini oder neuer
  • iPod touch (5. Generation) oder neuer
  • MacBook von 2015 oder neuer
  • MacBook Pro von 2012 oder neuer
  • MacBook Air von 2012 oder neuer
  • Mac mini von 2012 oder neuer
  • iMac von 2012 oder neuer
  • iMac Pro (alle Modelle)
  • Mac Pro von 2013 oder neuer

  

iPhone-Mobilanrufe

Für iPhone-Mobilanrufe wird ein iPhone mit iOS 8.1 oder neuer und ein freigeschalteter Mobilfunkvertrag vorausgesetzt. Das Weiterleiten von ein- und ausgehenden Anrufen bei diesem iPhone ist von den folgenden Geräten aus möglich:

  • Jeder Mac mit OS X Yosemite oder neuer. Bei Mac mini und Mac Pro ist ein externes Mikrofon oder Headset erforderlich.
  • Jedes iPhone, iPad bzw. jeder iPod touch mit iOS 8 oder neuer.

  

SMS- und MMS-Messaging

SMS- und MMS-Messaging erfordert für jedes iPhone mit iOS 8.1 oder neuer einen freigeschalteten Mobilfunkvertrag. Senden und Empfangen von SMS- und MMS-Nachrichten ist von den folgenden Geräten aus möglich:

  • Jeder Mac mit OS X Yosemite oder neuer. 
  • Jedes iPhone, iPad bzw. jeder iPod touch mit iOS 8 oder neuer.

  

Allgemeine Zwischenablage

Die allgemeine Zwischenablage wird verwendet, um Text, Bilder, Fotos und Videos von einem Apple-Gerät auf ein anderes zu kopieren, und wird von den folgenden Geräten und Betriebssystemen unterstützt.

iOS 10 oder neuer macOS Sierra oder neuer
  • iPhone 5 oder neuer
  • iPad Pro (alle Modelle)
  • iPad (4. Generation) oder neuer
  • iPad Air oder neuer
  • iPad mini 2 oder neuer
  • iPod touch (6. Generation) oder neuer
  • MacBook von 2015 oder neuer
  • MacBook Pro von 2012 oder neuer
  • MacBook Air von 2012 oder neuer
  • Mac mini von 2012 oder neuer
  • iMac von 2012 oder neuer
  • iMac Pro (alle Modelle)
  • Mac Pro von 2013 oder neuer

Über die allgemeine Zwischenablage können auch ganze Dateien von einem Mac auf einen anderen kopiert werden. Auf jedem Mac muss macOS High Sierra oder neuer installiert sein. 

  

Integrationsskizze und Integrationsmarkierung

Integrationsskizze und Integrationsmarkierung sind mit den folgenden Geräten und Betriebssystemen kompatibel.

iOS 13 iPadOS macOS Catalina
  • iPhone 6s oder neuer
  • iPhone SE
  • iPod touch (7. Generation) oder neuer
  • iPad Pro (alle Modelle)
  • iPad (5. Generation) oder neuer
  • iPad Air 2 oder neuer
  • iPad mini 4 oder neuer
  • MacBook von 2015 oder neuer
  • MacBook Air von 2012 oder neuer
  • MacBook Pro von 2012 oder neuer
  • Mac mini von 2012 oder neuer
  • iMac von 2012 oder neuer
  • iMac Pro (alle Modelle)
  • Mac Pro von 2013 oder neuer
Veröffentlichungsdatum: