Bilder und PDFs mit der Vorschau-App anzeigen und bearbeiten

Mit der App "Vorschau" können Sie PDFs (Portable Document Format) und gängige Bilddateien (wie JPEG, TIFF und PNG) ganz einfach anzeigen und bearbeiten.

Symbol der Vorschau-App

 


Mit Vorschau lässt sich eine Vielzahl von Grafikdokumenten sowie PDFs öffnen. Mit Vorschau können Sie Dateien anzeigen, bearbeiten, mit Anmerkungen versehen und zusammenfügen sowie nach abschließender Bearbeitung mit anderen teilen.

 

Bilder und PDFs anzeigen

Sie können ein Bild mit Vorschau öffnen, indem Sie auf das Bild doppelklicken oder es auf das Vorschau-Symbol im Finder oder Dock ziehen. Mit der Vorschau können Sie verschiedene Bildtypen öffnen, darunter TIFF, PNG, GIF, BMP und PDF.

Wenn ein Bild geöffnet ist, können Sie das Bild vergrößern und verkleinern, indem Sie die Scroll-Funktion der Maus verwenden oder zwei Finger auf Ihrem Trackpad zusammen- oder auseinanderziehen. Sie können die Darstellung eines Bildes auch über die Tasten "Dokument vergrößern" Taste "Dokument vergrößern (+)" oder "Dokument verkleinern" Taste "Dokument verkleinern (-)" in der Symbolleiste oben im Fenster "Vorschau" ändern.

Oberer Bereich des Fensters "Vorschau" mit Symbolleiste

Bilder bearbeiten

Um ein Bild zu bearbeiten, klicken Sie auf die Taste "Werkzeugleiste einblenden" () in der Symbolleiste oben im Fenster "Vorschau". Dadurch wird die Werkzeugleiste eingeblendet. Wählen Sie eines der Werkzeuge aus der Werkzeugleiste aus, um ein Bild zu bearbeiten oder mit Anmerkungen zu versehen.

Auswahlwerkzeug

Mit dem Auswahlwerkzeug Symbol für Auswahlwerkzeug können Sie einen Bildausschnitt festlegen, den Sie aus einem Dokument kopieren möchten. Klicken Sie auf die Auswahlwerkzeugtaste, oder halten Sie die Taste gedrückt, damit ein Menü der Auswahloptionen angezeigt wird.

  • Ziehen Sie den Mauszeiger für eine "Rechteckige Auswahl" und "Elliptische Auswahl" über das Bild, um einen Teil davon auszuwählen. Halten Sie beim Ziehen die Umschalttaste gedrückt, damit die Auswahl zu einem Quadrat oder Kreis wird. 
  • Mit "Lasso-Auswahl" können Sie eine beliebige Auswahl treffen. Ziehen hierzu den Mauszeiger in freier Form über das Bild. 
  • Mit "Intelligentes Lasso" können Sie eine freie Auswahl treffen, die Teile des Bildes einschließt, die von einer ähnlichen Farbe sind.

Sobald Sie einen Bereich ausgewählt haben, können Sie ihn über das Menü "Bearbeiten" ausschneiden oder in die Zwischenablage kopieren. Sie können Ihre Auswahl auch in ein anderes Dokument einsetzen. Mit diesem Werkzeug können Sie ein Bild über die Option "Beschneiden" des Menüs "Werkzeuge" auch auf den ausgewählten Bereich zuschneiden.

Transparenz

Für einige Bildformate wie PNG können Sie mit dem Werkzeug "Transparenz" instant alpha tool icon einen Hintergrund oder ein anderes Objekt des Bildes auswählen und entfernen. Wählen Sie das Werkzeug "Transparenz", und klicken Sie dann auf den Bereich, den Sie entfernen möchten. Halten Sie beim Ziehen des Mauszeigers die Maustaste gedrückt, um mehr oder weniger vom zu entfernenden Bild auszuwählen. Der ausgewählte Bereich wird rot hervorgehoben, damit Sie wissen, was ausgewählt ist. Drücken Sie auf die Taste "Löschen", damit dieser Bildbereich transparent wird. 

Formwerkzeuge

Mit den Werkzeugen "Rechteck" Symbol für Rechteck, "Oval" Symbol für Oval oder "Linie" können Sie Ihrem Bild Formen hinzufügen.

Formwerkzeuge verwenden

Sobald Sie das Werkzeug auswählen, werden auf der rechten Seite der Symbolleiste weitere Optionen angezeigt, mit denen Sie die Linienfarbe, die Füllfarbe oder die Formattribute ändern können. Halten Sie die Taste gedrückt, während Sie den Mauszeiger über das Dokument bewegen, um die Form hinzuzufügen. Drücken Sie die Umschalttaste, damit ein Quadrat, ein Kreis oder eine gerade Linie entsteht.

Werkzeug "Text"

Mit dem Werkzeug "Text" Text in einem Rahmen mit dem Werkzeug "Text" hinzufügen fügen Sie Ihrem Bild Text hinzu. Wählen Sie das Werkzeug "Text", und klicken Sie dann im Dokument auf die Stelle, an der Sie das Textfeld hinzufügen möchten. Nun können Sie Ihren Text in das Textfeld eingeben. 

Werkzeug "Text" verwenden

Ändern Sie mit den Werkzeugen, die rechts neben dem Werkzeug "Text" angezeigt werden, die Schriftart, die Größe, die Ausrichtung oder die Farbe des Texts im Textfeld. Klicken Sie auf die Taste für das Werkzeug "Text", und halten Sie sie gedrückt, damit weitere Optionen wie Sprech- oder Denkblasen angezeigt werden.

Farben anpassen

Klicken Sie auf die Taste "Farbkorrektur" Symbol "Farbkorrektur", das wie ein Prisma aussieht, um das Fenster "Farbkorrektur" zu öffnen. Hier können Sie Bildebenen, Färbung, Belichtung, Kontrast usw. bearbeiten.

Fenster "Farbkorrektur" mit Einstellmöglichkeiten

Für eine sofortige Weißpunktkorrektur klicken Sie auf das Pipettenwerkzeug Werkzeug mit Pipettensymbol und anschließend auf einen neutralen grauen oder weißen Bereich Ihres Bildes. Klicken Sie auf die Taste "Automatisch anpassen", um die Bildbelichtung und den Kontrast schnell zu verbessern.

Größe anpassen

Sie können die Größe eines Bildes schnell anpassen, indem Sie in der Werkzeugleiste oder im Menü "Werkzeuge" auf die Taste "Größenkorrektur" klicken. 

Bildgröße mit Breiten- und Höhenanpassungen verändern

Ändern Sie mit den Feldern "Breite" und "Höhe" die Abmessungen des Bildes. Durch Klicken auf das Schlosssymbol neben diesen Feldern passt Vorschau Ihr Bild proportional an. Wählen Sie im Einblendmenü rechts neben dem Schlosssymbol eine andere Maßeinheit.

PDF-Dateien bearbeiten

Vorschau öffnet PDF-Dateien (Portable Document Format), sodass Sie diese bearbeiten und teilen können. Um eine PDF-Datei in Vorschau zu öffnen, doppelklicken Sie auf ihr Symbol. Sie können Dateien auch direkt in Vorschau über das Menü "Ablage" oder durch Ziehen einer PDF-Datei auf das Vorschau-Symbol im Dock oder Finder öffnen.

Sie können zu PDF-Dateien Anmerkungen hinzufügen, indem Sie in Vorschau änderungsbedürftige Bereiche oder Bereiche, auf die Sie sich später beziehen möchten, hervorheben. Sie können mit Vorschau auch PDF-Formulare ausfüllen und PDF-Dokumente signieren. Sie können in PDF-Dokumenten sogar die Seiten anders anordnen.

Text auswählen

Wählen Sie mit diesem Werkzeug Text in einem PDF-Dokument aus. Sie können den ausgewählten Text dann kopieren und in die Zwischenablage legen, damit er in ein anderes Dokument eingesetzt werden kann.

 

Form hinzufügen

Mit diesen Werkzeugen können Sie ein Rechteck, ein Oval oder eine Linie in Ihr Dokument einfügen. Sie können die Linienfarbe, die Füllfarbe oder die Formattribute ändern. Verwenden Sie hierzu die Werkzeuge, die auf der rechten Seite der Symbolleiste angezeigt werden.

 

 

Bereich auswählen

Wählen Sie mit diesem Werkzeug ein Bild oder einen anderen nicht aus Text bestehenden Teil Ihres Dokuments aus, einschließlich Formen oder andere zur PDF-Datei hinzugefügte Notizen.

 

Werkzeug "Text", das Text in einem Rahmen zeigt

Text hinzufügen

Wählen Sie dieses Tool aus, und ziehen Sie anschließend den Cursor über ein Dokument, um ein Textfeld zu erstellen, in das Sie anschließend Text eingeben können. Wählen Sie "Werkzeuge" > "Schriften einblenden", um das Fenster "Schriften" mit weiteren Optionen anzuzeigen.

 

Das Symbol für Notizen ähnelt einem Notizblock

Notizen

Erstellen Sie mit diesem Werkzeug Notizen, die Sie in Ihre PDF-Datei einfügen können. Wählen Sie das Werkzeug, und klicken oder ziehen Sie dann an der Stelle des Dokuments, an der die Notiz angezeigt werden soll. Notizen sind minimiert, bis Sie auf diese klicken. Wählen Sie "Darstellung" > "Hervorhebungen und Notizen", um alle Notizen in einem getrennten Bereich im Fenster "Vorschau" anzuzeigen.

 

Symbol für Unterschrift mit Unterschrift auf einer Linie

Unterschrift

Fügen Sie mit diesem Werkzeug Ihre Unterschrift in einem PDF-Dokument ein. Weitere Informationen finden Sie im Abschnitt "Dokumente unterzeichnen" dieses Artikels.

 

Formulare ausfüllen

Wenn Sie ein Formular als PDF erhalten, können Sie Formularfelder leicht ausfüllen, indem Sie auf jedes Formularfeld klicken oder doppelklicken. Dies ist auch bei den meisten Markierungsfeldern in PDF-Formularen möglich.

Bildgröße mit Breiten- und Höhenanpassungen verändern

Wenn Sie ein Formular durch Klicken nicht ausfüllen können, können Sie auch mit dem Werkzeug "Text" ein bearbeitbares Textfeld auf ein Formular setzen.

Dokumente unterzeichnen

Mit Vorschau können Sie ein digitales Bild Ihrer Signatur zu PDF-Dokumenten hinzufügen. Zuerst müssen Sie mit der integrierten Kamera Ihres Mac eine Signatur erstellen.

  1. Klicken Sie im Fenster "Vorschau" auf die Taste "Werkzeugleiste einblenden", um die Bearbeitungsleiste einzublenden.
  2. Klicken Sie in der Bearbeitungsleiste auf die Taste "Unterschreiben". 
  3. Wählen Sie die Option zum Erstellen einer Signatur.
  4. Setzen Sie Ihre Signatur auf ein Stück Papier, und halten Sie dann dieses Papier vor die Kamera Ihres Mac.
  5. Halten Sie das Papier so, dass sich die Signatur auf der Linie auf dem Bildschirm befindet.
  6. Klicken Sie auf "Akzeptieren", um die Signatur zu sichern.

Sobald Sie eine Signatur erstellt haben, können Sie Ihre PDF-Dateien unterzeichnen.

  1. Klicken Sie im Fenster "Vorschau" auf die Taste "Werkzeugleiste einblenden", um die Bearbeitungsleiste einzublenden.
  2. Klicken Sie in der Bearbeitungsleiste auf die Taste "Unterschreiben". Wenn Sie mehr als eine Signatur hinzugefügt haben, klicken Sie erneut auf die Taste "Unterschreiben", und wählen Sie das Bild der Signatur aus, die Sie verwenden möchten.
  3. Ziehen Sie Ihren Cursor über das Dokument auf die Stelle, an der die Signatur angezeigt werden soll.

Um die Signatur neu auszurichten, klicken Sie auf diese, um sie auszuwählen. Verschieben Sie dann die Unterschrift an die gewünschte Stelle auf der Seite, oder ziehen Sie an den Punkten um die Unterschrift herum, um sie zu verkleinern oder zu vergrößern.

Bildgröße mit Breiten- und Höhenanpassungen verändern

Zusätzliche Werkzeuge

Im Menü "Werkzeuge" sind weitere PDF-bezogene Werkzeuge verfügbar, wenn Sie eine PDF-Datei in Vorschau öffnen. Bewegen Sie den Mauszeiger, um den Namen des Werkzeugs zu Informationszwecken anzuzeigen. Alternativ können Sie in Vorschau im Menü "Hilfe" nach der Beschreibung der zu verwendenden Funktion suchen.

Dateien freigeben

Wenn die Bearbeitung einer Datei abgeschlossen ist, können Sie sie als neue Datei sichern. Wählen Sie im Menü "Ablage" die Option "Exportieren", um die Datei in einem neuen Format zu sichern. Wählen Sie im Einblendmenü "Format", das im Dialog zum Sichern angezeigt wird, das gewünschte Format.

Bildgröße mit Breiten- und Höhenanpassungen verändern

Sie können Dateien auch direkt aus Vorschau freigeben, indem Sie die Freigabetaste Symbol für Freigabe in der Symbolleiste im Fenster "Vorschau" verwenden. So können Sie schnell eine Datei per E-Mail oder Chat versenden oder Bilder zur Fotos-App hinzufügen. Sie können Dateien auch über Accounts für soziale Netzwerke freigeben, die Sie in Internetaccounts eingerichtet haben.

Weitere Informationen

Um mehr über die Vorschau-App zu erfahren, wählen Sie in Vorschau im Menü "Hilfe" die Option "Vorschau-Hilfe".

Veröffentlichungsdatum: