Informationen zum Sicherheitsinhalt von OS X Server 5.0.3

Hier erfahren Sie mehr über den Sicherheitsinhalt von OS X Server 5.0.3.

Zum Schutz unserer Kunden werden Sicherheitsprobleme von Apple erst dann bekannt gegeben, diskutiert und bestätigt, wenn eine vollständige Untersuchung stattgefunden hat und alle erforderlichen Patches oder Programmversionen verfügbar sind. Nähere Informationen zur Apple-Produktsicherheit finden Sie auf der Website Apple-Produktsicherheit.

Informationen zum Apple PGP-Schlüssel für die Produktsicherheit finden Sie unter Verwenden des PGP-Schlüssels für die Apple-Produktsicherheit.

Nach Möglichkeit werden zur vereinfachten Bezugnahme auf die Schwachstellen CVE-IDs verwendet.

Informationen zu weiteren Sicherheitsupdates finden Sie unter Apple-Sicherheitsupdates.

OS X Server 5.0.3

  • Apache

    Verfügbar für: OS X Yosemite 10.10.5 oder neuer

    Auswirkung: Mehrere Schwachstellen in Apache, von denen die schwerwiegendste einem entfernten Angreifer erlauben kann, einen Denial-of-Service zu verursachen

    Beschreibung: Apache wies mehrere Schwachstellen in den Versionen vor Version 2.4.16 auf. Diese wurden durch die Aktualisierung von Apache auf Version 2.4.16 behoben.

    CVE-ID

    CVE-2013-5704

    CVE-2014-3581

    CVE-2014-3583

    CVE-2014-8109

    CVE-2015-0228

    CVE-2015-0253

    CVE-2015-3183

    CVE-2015-3185

  • BIND

    Verfügbar für: OS X Yosemite 10.10.5 oder neuer

    Auswirkung: Mehrere Schwachstellen in BIND, von denen die schwerwiegendste einem entfernten Angreifer erlauben kann, einen Denial-of-Service zu verursachen

    Beschreibung: BIND wies mehrere Schwachstellen in den Versionen vor Version 9.9.7 auf. Diese wurden durch die Aktualisierung von BIND auf Version 9.9.7 behoben.

    CVE-ID

    CVE-2014-8500

    CVE-2015-1349

  • PostgreSQL

    Verfügbar für: OS X Yosemite 10.10.5 oder neuer

    Auswirkung: Mehrere Schwachstellen in PostgreSQL, von denen die schwerwiegendste zur Ausführung willkürlichen Codes führen kann

    Beschreibung: PostgreSQL wies mehrere Schwachstellen in den Versionen vor Version 9.3.9 auf. Diese wurden Probleme durch die Aktualisierung von PostgreSQL auf Version 9.3.9 behoben.

    CVE-ID

    CVE-2014-0067

    CVE-2014-8161

    CVE-2015-0241

    CVE-2015-0242

    CVE-2015-0243

    CVE-2015-0244

    CVE-2015-3165

    CVE-2015-3166

    CVE-2015-3167

  • Wiki-Server

    Verfügbar für: OS X Yosemite 10.10.5 oder neuer

    Auswirkung: Mehrere XML-Sicherheitsprobleme in Wiki Server

    Beschreibung: In Wiki Server bestanden mehrere XML-Schwachstellen basierend auf Twisted. Dieses Problem wurde durch Entfernen von Twisted behoben.

    CVE-ID

    CVE-2015-5911: Zachary Jones vom WhiteHat Security Threat Research Center

Informationen zu nicht von Apple gefertigten Produkten sowie nicht von Apple gesteuerte oder geprüfte unabhängige Websites werden ohne Empfehlung und Unterstützung zur Verfügung gestellt. Apple übernimmt keine Verantwortung für die Auswahl, Leistung oder Nutzung von Websites und Produkten Dritter. Apple übernimmt keine Garantie für die Richtigkeit und Zuverlässigkeit von Drittanbieter-Websites. Die Nutzung des Internets birgt Risiken. Kontaktieren Sie den Hersteller, um zusätzliche Informationen zu erhalten. Andere Produkt- und Firmennamen sind möglicherweise Marken ihrer jeweiligen Eigentümer.

Veröffentlichungsdatum: