Sikkerhedsopdatering til mDNSResponder

Nuværende versioner af Apple-produkter bruger den opdaterede version af Bonjour. Apple har udsendt en sikkerhedsopdatering til tidligere versioner.

Apple har udsendt en sikkerhedsopdatering til mDNSResponder – den open source-software, der implementerer Bonjour i Apple-produkter og produkter fra tredjeparter.

Hvilke Apple-platforme er påvirket?

OS X:

  • Versioner før OS X El Capitan v10.11.1
  • Versioner før OS X Yosemite v10.10.5 med sikkerhedsopdateringen 2015-004 Yosemite
  • Versioner før OS X Mavericks v10.9.5 med sikkerhedsopdateringen 2015-007 Mavericks

iOS-versioner før iOS 9.1

watchOS-versioner før watchOS 2.1

Firmwareversioner til AirPort-baser før 7.7.7 og 7.6.7

Er et tredjepartsprodukt, jeg bruger, påvirket af dette problem?

Apple har koordineret med en lang række producenter for at sikre, at de er opmærksomme på denne opdatering. 

Hvis dit produkt ikke er fra Apple, foreslår vi, at du tager kontakt til producenten for at fastslå, om et produkt, du bruger, er påvirket, eller producenten allerede har opdateret deres produkt.

Oplysninger om produkter, der ikke er fremstillet af Apple, eller selvstændige websteder, der ikke er styret eller testet af Apple, er ikke udtryk for anbefalinger eller godkendelser fra Apples side. Apple påtager sig intet ansvar med hensyn til udvalget af disse produkter, produkternes funktionsevne eller brugen af produkterne. Apple giver ingen garanti for, at indholdet på websteder, som Apple ikke står bag, er pålideligt og præcist. Det er forbundet med en naturlig risiko at bruge internettet. Kontakt producenten for at få yderligere oplysninger. Andre virksomheds- og produktnavne kan være varemærker tilhørende de respektive ejere.

Udgivelsesdato: