Sikkerhedsindholdet i OS X Server v4.1

Her kan du læse mere om sikkerhedsindholdet i OS X Server v4.1.

Af hensyn til vores kunders sikkerhed omtaler eller bekræfter Apple ikke sikkerhedsanliggender, før en fuldstændig undersøgelse har fundet sted, og de relevante programrettelser eller versioner er tilgængelige. Hvis du vil læse mere om Apple-produktsikkerhed, kan du gå ind på webstedet Apple-produktsikkerhed.

Yderligere oplysninger om PGP-nøglen til Apple-produktsikkerhed kan ses i artiklen Sådan bruges PGP-nøglen til Apple-produktsikkerhed.

Hvor det er muligt, anvendes der CVE-id'er til at henvise til yderligere oplysninger om sikkerhedsproblemer.

Du kan finde oplysninger om andre sikkerhedsopdateringer i artiklen Apple-sikkerhedsopdateringer.

OS X Server v4.1

  • Dovecot

    Fås til: OS X Yosemite v10.10 og nyere versioner

    Effekt: En hacker kan dekryptere SSL-beskyttede data

    Beskrivelse: Der er konstateret angreb på sikkerheden i SSL 3.0, hvis en chiffer-suite bruger en blokchiffer i CBC-funktion. Ved at blokere forbindelsesforsøg til TLS 1.0 eller en nyere version kan en hacker fremtvinge, at SSL 3.0 bruges, selv om serveren understøtter en sikrere TLS-version. Problemet er løst ved at deaktivere understøttelse af SSL 3.0 i Dovecot.

    CVE-id

    CVE-2014-3566

  • Firewall

    Fås til: OS X Yosemite v10.10 og nyere versioner

    Effekt: Brugertilpassede firewall-regler anvendes muligvis ikke

    Beskrivelse: En forkert sti blev brugt som reference i firewallkonfigurationsarkiverne. Problemet er løst ved at rette stien, så den peger på det rigtige konfigurationsarkiv.

    CVE-id

    CVE-2015-1150: Phil Schumm fra Research Computing Group, University of Chicago

  • Postfix

    Fås til: OS X Yosemite v10.10 og nyere versioner

    Effekt: En hacker kan dekryptere SSL-beskyttede data

    Beskrivelse: Der er konstateret angreb på sikkerheden i SSL 3.0, hvis en chiffer-suite bruger en blokchiffer i CBC-funktion. Ved at blokere forbindelsesforsøg til TLS 1.0 eller en nyere version kan en hacker fremtvinge, at SSL 3.0 bruges, selv om serveren understøtter en sikrere TLS-version. Problemet er løst ved at deaktivere understøttelse af SSL 3.0 i Postfix.

    CVE-id

    CVE-2014-3566

  • Wiki Server

    Fås til: OS X Yosemite v10.10 og nyere versioner

    Effekt: Der anvendes muligvis ikke adgangskontrol på mobilenheder

    Beskrivelse: Adgangskontroller for wiki-siderne blev ikke anvendt på iPad-klienter. Problemet er løst ved at forbedre godkendelsen af adgangskontrol.

    CVE-id

    CVE-2015-1151

Oplysninger om produkter, der ikke er fremstillet af Apple, eller selvstændige websteder, der ikke er styret eller testet af Apple, er ikke udtryk for anbefalinger eller godkendelser fra Apples side. Apple påtager sig intet ansvar med hensyn til udvalget af disse produkter, produkternes funktionsevne eller brugen af produkterne. Apple giver ingen garanti for, at indholdet på websteder, som Apple ikke står bag, er pålideligt og præcist. Det er forbundet med en naturlig risiko at bruge internettet. Kontakt producenten for at få yderligere oplysninger. Andre virksomheds- og produktnavne kan være varemærker tilhørende de respektive ejere.

Udgivelsesdato: