Firmwareopdatering 7.7.3 til AirPort-baser

Læs om firmwareopdatering 7.7.3 til AirPort-baser

Firmwareopdatering 7.7.3 til AirPort-baser

  • Fås til AirPort Extreme- og AirPort Time Capsule-baser med 802.11ac

    Effekt: En hacker med rettigheder på netværket kan muligvis opfange hukommelsesindhold

    Beskrivelse: Der var et out-of-bounds-læseproblem i OpenSSL-biblioteket ved behandling af TLS-impulsudvidelsespakker. En hacker med rettigheder på netværket kan opfange data fra proceshukommelsen. Problemet er løst ved forbedret kontrol af grænser. Kun AirPort Extreme- og AirPort Time Capsule-baser med 802.11ac er berørt – og kun, hvis Tilbage til min Mac eller Send diagnostik er slået til på enhederne. Andre AirPort-baser er ikke berørt af dette problem.

    CVE-id

    CVE-2014-0160: Riku, Antti og Matti fra Codenomicon og Neel Mehta fra Google Security

Bemærkning om installering af firmwareversion 7.7.3

Firmwareversion 7.7.3 installeres på AirPort Extreme- eller AirPort Time Capsule-baser med 802.11ac vha. AirPort-værktøj til Mac eller iOS.

Brug AirPort-værktøj 6.3.1 eller en nyere version i OS X eller AirPort-værktøj 1.3.1 eller en nyere version i iOS til at opgradere til firmwareversion 7.7.3.

AirPort-værktøj til Mac kan hentes gratis på adressen http://support.apple.com/da_DK/downloads/, og AirPort-værktøj til iOS kan hentes gratis i App Store.

Udgivelsesdato: