Om sikkerhedsindhold i OS X Server v2.1.1

Læs om sikkerhedsindhold i OS X Server v2.1.1,

OS X Server v2.1.1 har samme indhold som OS X Mountain Lion v10.8.2. Du kan finde flere oplysninger under Om sikkerhedsindholdet i OS X Mountain Lion v10.8.2, OS X Lion v10.7.5 og sikkerhedsopdatering 2012-004.

OS X Server v2.1.1

  • Messages Server

    Fås til: OS X Mountain Lion v10.8 og nyere

    Effekt: Et fjernangreb kan omdirigere samlede Jabber-beskeder

    Beskrivelse: Der var et problem med Jabber-serverens behandling af beskeder om tilbagekaldsresultat En hacker kan fremkalde, at Jabber-serveren afslører oplysninger, der var møntet på brugerne af fælles servere. Problemet er løst ved forbedret behandling af beskeder om tilbagekaldsresultat.

    CVE-id

    CVE-2012-3525

  • PostgreSQL

    Fås til: OS X Mountain Lion v10.8 og nyere

    Effekt: Flere sårbarheder i PostgreSQL

    Beskrivelse: PostgreSQL er opdateret til version 9.1.5 for at løse flere sikkerhedsproblemer, hvoraf det mest alvorlige kan give databasebrugere lov til at læse arkiver fra arkivsystemet med samme rettigheder som databaseserverrollekontoen. Yderligere oplysninger kan ses på PostgreSQL-webstedet på adressen http://www.postgresql.org/docs/9.1/static/release-9-1-5.html.

    CVE-id

    CVE-2012-3488

    CVE-2012-3489

 

Oplysninger om produkter, der ikke er fremstillet af Apple, eller selvstændige websteder, der ikke er styret eller testet af Apple, er ikke udtryk for anbefalinger eller godkendelser fra Apples side. Apple påtager sig intet ansvar med hensyn til udvalget af disse produkter, produkternes funktionsevne eller brugen af produkterne. Apple giver ingen garanti for, at indholdet på websteder, som Apple ikke står bag, er pålideligt og præcist. Det er forbundet med en naturlig risiko at bruge internettet. Kontakt producenten for at få yderligere oplysninger. Andre virksomheds- og produktnavne kan være varemærker tilhørende de respektive ejere.

Udgivelsesdato: