Safari 5.1.7 og Leopard-sikkerhedsopdatering 2012-003

Her kan du få mere at vide om Safari 5.1.7 og Leopard-sikkerhedsopdatering 2012-003

Safari 5.1.7 til OS X Lion og Safari 5.1.7 til OS X Snow Leopard og Leopard-sikkerhedsopdatering 2012-003 deaktiverer forældede versioner af Adobe Flash Player.

De seneste sikkerhedsopdateringer betragtes ikke som forældede versioner af Adobe Flash Player, og sidstnævnte deaktiveres for at bibeholde sikkerheden på Mac-computerne. Hvis Safari 5.1.7 eller Leopard-sikkerhedsopdatering 2012-003 registrerer en forældet version af Flash Player på computeren, vises der en dialog om, at Flash Player er blevet deaktiveret. Dialogen giver mulighed for at gå direkte til Adobes websted, hvorfra en opdateret version af Flash Player kan hentes og installeres.

Yderligere oplysninger

Hvis du har brug for igen at aktivere en forældet version af Flash Player, kan du gøre følgende:

  1. Gå til mappen /Bibliotek/Internet Plug-Ins (Disabled).
  2. Træk "Flash Player.plugin" til /Library/Internet Plug-Ins.
  3. Hvis browseren kører, skal den lukkes og åbnes igen.

Oplysninger om produkter, der ikke er fremstillet af Apple, eller selvstændige websteder, der ikke er styret eller testet af Apple, er ikke udtryk for anbefalinger eller godkendelser fra Apples side. Apple påtager sig intet ansvar med hensyn til udvalget af disse produkter, produkternes funktionsevne eller brugen af produkterne. Apple giver ingen garanti for, at indholdet på websteder, som Apple ikke står bag, er pålideligt og præcist. Det er forbundet med en naturlig risiko at bruge internettet. Kontakt producenten for at få yderligere oplysninger. Andre virksomheds- og produktnavne kan være varemærker tilhørende de respektive ejere.

Udgivelsesdato: