SAN-klienters kompatibilitet med Xsan- og StorNext-controllere

Læs mere om, hvilke versioner af StorNext der kan bruges i samme SAN som Xsan-metadatacontrollere (MDC'er), og hvilke versioner af Xsan der kan bruges i samme SAN som StorNext-controllere.

Xsan-metadatacontrolleres kompatibilitet med StorNext FX-klienter

Xsan-version

StorNext-version

  StorNext
6.0.x til 6.3.x
StorNext
5.3.1, 5.3.2.x, 5.4.x (alle) 
StorNext
5.3.0
StorNext
5.2.2
StorNext 5.2.0
eller 5.2.1
Xsan 5.0.1      
Xsan 5    
Xsan 4.1      
Xsan 4    

 

StorNext-metadatacontrolleres kompatibilitet med Xsan-klienter

StorNext-version Xsan-version
  Xsan 5.0.1 
(macOS 10.13 til 10.15)
Xsan 5
(macOS 10.12)
Xsan 4.1
(macOS 10.11)
Xsan 4
(macOS 10.10)
StorNext 6.1.x, 6.2.x, 6.3.x    
StorNext 6.0.5 eller 6.0.6.x    
StorNext 6.0, 6.0.1 eller 6.0.1.1
StorNext 5.4.x
StorNext 5.3.2.x  
StorNext 5.2.2, 5.3.0, 5.3.1    
StorNext 5.2 eller 5.2.1      

 

Oplysninger om produkter, der ikke er produceret af Apple, eller uafhængige websteder, der ikke styres eller testes af Apple, leveres uden Apples anbefaling eller godkendelse. Apple påtager sig intet ansvar, hvad angår valg, ydeevne eller brug af websteder eller produkter fra andre producenter. Apple giver ingen erklæringer med hensyn til nøjagtigheden eller pålideligheden af websteder fra andre producenter. Kontakt producenten for at få flere oplysninger.

Udgivelsesdato: