Sådan bruges QuickTime Player

QuickTime Player (version 10) kan bruges til at afspille, optage, redigere og dele lyd- og videoarkiver. Du kan finde den i mappen Programmer på din Mac.

Afspille

Brug betjeningsknapperne til at udføre forskellige handlinger, f.eks. afspille, sætte på pause, spole tilbage, spole frem og justere lydstyrken. Betjeningsknapperne vises, når markøren flyttes hen over QuickTime Player-vinduet, og de forsvinder igen, når markøren flyttes væk fra vinduet.

Du kan rulle hurtigt frem og tilbage på tidslinjen ved at skubbe med to fingre på pegefeltet, rulle med musen eller trække i håndtaget på tidslinjen. Du kan også øge afspilningshastigheden trinvist ved at klikke gentagne gange for at spole frem eller spole tilbage.

Hvis du vil se en video på fuld skærm, skal du klikke på knappen Fuld skærm eller vælge Oversigt > Start fuld skærm. Du kan også opdele skærmen side om side og streame videoer til dit Apple TV fra QuickTime Player.

 


Optag

QuickTime Player kan optage en film fra dit kamera eller optage skærmbilledet på din iPhone, iPad eller iPod touch. Programmet kan også optage lyd fra en mikrofon eller optage skærmbilledet på din Mac. 

Filmoptagelse

Filmoptagelse fungerer sammen med det indbyggede kamera og mange eksterne kameraer. Hvis du bruger OS X Yosemite eller en ældre version, kan du også optage skærmen på iOS-enheder (iPhone, iPad og iPod touch) med en Lightning-port og iOS 8 eller en nyere version. 

  1. Vælg Arkiv > Ny filmoptagelse.
  2. Klik på pilen ud for knappen Optag for at ændre optagelsesindstillingerne. Vælg derefter kameraet eller iOS-enheden, mikrofon og optagelseskvalitet.
  3. Du kan styre lyden, mens den optages, ved hjælp af lydstyrkemærket. 
  4. Klik på knappen Optag   for at starte optagelsen. Klik igen for at stoppe optagelsen. 

Lydoptagelse

Lydoptagelse fungerer med den indbyggede mikrofon, en ekstern mikrofon og andre Core Audio-kompatible lydenheder.

  1. Vælg Arkiv > Ny lydoptagelse.
  2. Klik på pilen ud for knappen Optag for at ændre optagelsesindstillingerne. Vælg derefter mikrofon og optagelseskvalitet.
  3. Du kan styre lyden, mens den optages, ved hjælp af lydstyrkemærket.
  4. Klik på knappen Optag   for at starte optagelsen. Klik igen for at stoppe optagelsen. 

Sådan laver du en skærmoptagelse

Når du optager skærmbilledet, oprettes der en film med hele eller dele af dit Mac-skærmbillede. Læs mere under Sådan optager du skærmen på din Mac.

 


Åbn billedsekvens

I QuickTime Player kan du oprette en film ud fra en række stillbilleder. Det kan du f.eks. bruge til at lave en film med tidsforløb eller en stop-motion-film ud fra billeder, du allerede har taget. Du kan også prøve det med en række billeder, der er taget som en serie på din iOS-enhed.

  1. Sørg for, at dine billedarkiver navngives i alfanumerisk rækkefølge, da det er denne rækkefølge, der bruges ved visning af filmen.
  2. Vælg Arkiv > Åbn billedsekvens på menulinjen i QuickTime Player.
  3. Vælg de billeder, du vil bruge til din film. Brug Kommando-A til at markere alle billeder, eller tryk og hold nede på Skift-tasten eller Kommando-tasten, når du klikker for at vælge specifikke billeder. Klik derefter på Vælg medie.
  4. Vælg en opløsning, billedfrekvens og kodning, og klik derefter på OK for at oprette filmen.
    Eksempel: Hvis du har 60 billeder og vælger en billedfrekvens på 60 billeder i sekundet, får din film en længde på 1 sekund.

 


Rediger

QuickTime Player tilbyder flere muligheder for redigering af din film, herunder tilpas, opdelklip/kopier/indsæt/slet, fjern lyd/video og spejlvend/roter.

Tilpas

Brug tilpasningsfunktionen til at fjerne uønskede dele fra filmen.

  1. Vælg Rediger > Tilpas. Der vises en gul tilpasningslinje med håndtag i hver ende.
  2. Træk i håndtagene for at vælge den del, du vil beholde. Du kan også gøre følgende:
    • Klik på knappen Afspil for at afspille den valgte del.
    • Du kan rulle hurtigt gennem den valgte del ved at skubbe med to fingre på pegefeltet, rulle med musen eller trække i tilpasningslinjen. 
    • Vælg Oversigt > Vis lydspor for at angive afsnit uden lyd i filmen. 
  3. Klik på Tilpas. Al video og lyd uden for tilpasningslinjen fjernes. Du kan fortryde tilpasningen ved at vælge Rediger > Fortryd Tilpas.

Opdel

Brug opdelingsfunktionen til at opdele filmen i flere sektioner, som kan redigeres yderligere.

  1. Gå til det punkt på tidslinjen, hvor opdelingen skal være, og vælg Rediger > Opdel klip.
  2. Du kan derefter udføre forskellige handlinger:
    • Træk et klip, så det kommer før eller efter et andet klip.
    • Rul gennem et klip ved at skubbe med to fingre på pegefeltet eller rulle med musen. Du kan til enhver tid vælge Rediger > Opdel klip for at opdele det valgte klip på tidslinjen.
    • Vælg Oversigt > Tilpas for at tilpasse det valgte klip.
    • Vælg Oversigt > Vis lydspor for at angive afsnit uden lyd i klippet. 
    • Vælg et klip, og vælg andre redigeringskommandoer i menuen Rediger, f.eks. Klip, Kopier, Sæt ind og Slet.
    • Klik på knappen Afspil for at afspille alle klippene. 
  3. Klik på OK. Du kan få vist klippene igen ved at vælge Oversigt > Vis klip. Du kan fortryde opdelinger ved at vælge Rediger > Fortryd Opdel klip.

Klip, Kopier, Sæt ind og Slet

Brug kommandoerne Klip, Kopier, Sæt ind og Slet i menuen Rediger til at redigere opdelte klip. Hvis du indsætter et klip i en anden film, er det ikke nødvendigt at redigere klip i den pågældende film. Du skal blot gå til et vilkårligt sted på tidslinjen i den anden film og derefter indsætte klippet. 

Du kan hurtigt flette film, så de kommer efter hinanden, ved at åbne den første film, vælge Rediger > Føj klip til slutningen og derefter vælge den anden film i dialogen.

Fjern lyd eller video

  • Vælg Rediger > Fjern lyd for at fjerne lydsporet fra din film.
  • Vælg Rediger > Fjern video for at fjerne videosporet fra din film.

Spejlvend og Roter

Brug kommandoerne Spejlvend og Roter i menuen Rediger til at redigere opdelte klip i en film. Kommandoerne spejlvender eller roterer hele filmen eller klippet.

 


Del

Når filmen er arkiveret, kan du dele den via Mail, Beskeder, AirDrop, YouTube og andre metoder:

  • Åbn arkivet i QuickTime Player, og vælg Arkiv > Del.
  • Eller åbn et arkiv i QuickTime Player, og klik derefter på knappen Del  i betjeningspanelet til afspilning.
  • Du kan også Ctrl-klikke på arkivet i Finder og derefter vælge Del i genvejsmenuen.

 


Læs mere

Udgivelsesdato: