Seznamte se s Finderem na Macu

Pokud jste s Macem nikdy nepracovali, naučte se nejdřív používat Finder. To je první krok, který vám umožní vyhledávat a organizovat vaše dokumenty, média, složky a další soubory.

Finder je první věc, kterou po spuštění Macu uvidíte. Otevře se automaticky a při používání dalších aplikací zůstává pořád otevřený. Jeho součástí je řádek nabídek nahoře na obrazovce a plocha pod ním. Používá okna a ikony zobrazující obsah vašeho Macu, iCloud Drivu a dalších úložných zařízení. Název Finder je odvozený od anglického „find“, což znamená najít, a nazývá se tak, protože pomáhá vyhledávat a organizovat vaše soubory.

Otevírání oken a souborů

Pokud chcete otevřít nějaké okno a zobrazit soubory ve svém Macu, přepněte se do Finderu kliknutím na jeho ikonu v Docku (viz obrázek výše). Přepnutí do Finderu taky zobrazí všechna jeho okna, která můžou být skrytá za okny ostatních aplikací. Přečtěte si o dalších akcích s okny, včetně toho, jak měnit jejich velikost, jak je zavírat , minimalizovat  nebo maximalizovat .

Jakmile najdete dokument, aplikaci nebo jiný soubor, který chcete otevřít, jednoduše na danou položku dvakrát klikněte.

Změna způsobu zobrazení souborů v oknech

Pokud si svoje soubory místo ikon chcete zobrazit ve formě abecedně seřazeného seznamu, zvolte na řádku nabídek Finderu možnost Zobrazení > Seznam nebo použijte tlačítka zobrazení v horní části okna. Soubory si taky můžete prohlížet ve sloupcích nebo v zobrazení Cover Flow. Přečtěte si další informace o způsobech zobrazování vašich souborů.

Používání bočního panelu v oknech

Boční panel ve Finderu obsahuje zkratky k AirDropu, běžně používaným složkám, iCloud Drivu, zařízením, jako jsou pevné disky, a dalším možnostem. Položky na bočním panelu se stejně jako položky v Docku otevírají jediným kliknutím.

Pokud chcete položky na bočním panelu změnit, zvolte na řádku nabídek Finderu možnost Finder > Předvolby a klikněte v horní části okna předvoleb na boční panel. Na boční panel nebo z něj taky můžete přetahovat soubory. Přečtěte si další informace o přizpůsobování bočního panelu.

Používání složek

Vytvoření složky:

  1. Klikněte na místo, kde ji chcete vytvořit – například na plochu nebo do jiného okna.
  2. Na řádku nabídek Finderu zvolte možnost Soubor > Nová složka.
    To platí pro složky, nikoli pro dokumenty. Chcete-li vytvořit dokument pro použití v určité aplikaci, otevřete tuto aplikaci a poté využijte její nabídku Soubor k vytvoření nového dokumentu.

Přesunutí složky nebo souboru do jiné složky:

  • Přetáhněte položku do zavřené složky.
  • Nebo na složku dvakrát klikněte a otevřete ji a poté přetáhněte položku do okna složky.

Změna názvu složky:

  1. Kliknutím na složku ji vyberete.
  2. Stiskněte klávesu Return na klávesnici, zadejte nový název a pak znovu stiskněte klávesu Return.

Některé složky přejmenovat nejde. Například tyto:

  • Aplikace: Do této složky se ukládají aplikace (programy).
  • Plocha: Složka Plocha a samotná plocha představují dva způsoby zobrazování stejných souborů. Všechno, co uložíte do složky Plocha, se tedy objeví i na ploše na obrazovce. 
  • Dokumenty: Když používáte aplikaci k vytvoření a uložení nového dokumentu, aplikace může uložit váš dokument sem. Dokumenty můžete ukládat kamkoli chcete, nebo je také můžete po uložení přesunout do jiné složky. 
  • Stahování: Do této složky Safari a další aplikace ukládají stažené soubory.
  • Hudba, ObrázkyFilmy: Některé aplikace ukládají knihovny hudby, obrázků a dalších médií do těchto složek, ačkoli položky v knihovně mohou být dostupné pouze v rámci dané aplikace. Chcete-li například zobrazit obrázky nebo filmy importované do složky Fotografie, otevřete aplikaci Fotografie.
  • Další složky dodávané s vaším Macem

Hledání souborů

Pokud chcete hledat pomocí Spotlightu, klikněte na lupu na řádku nabídek nebo stiskněte Command (⌘)-mezerník. Spotlight je něco podobného jako Rychlé hledání na iPhonu nebo iPadu. Přečtěte si další informace o Spotlightu.

Pokud chcete hledat v okně Finderu, použijte vyhledávací pole v jeho rohu:


Když výsledek hledání vyberete, dole v okně se zobrazí umístění souboru. Pokud se na toto zobrazení chcete dostat ze Spotlightu, zvolte ve výsledcích hledání Spotlightu poslední položku: „Zobrazit vše ve Finderu“.

Ve Spotlightu i Finderu můžete ke zpřesnění výsledků používat rozšířené možnosti hledání.

Mazání souborů

Když chcete nějaký soubor zahodit, přetáhněte ho do koše v Docku. Nebo soubor či soubory vyberte a zvolte Soubor > Přesunout do koše (Command-Delete).

Když chcete z koše nějaký soubor vytáhnout, kliknutím koš otevřete a soubor z něj vytáhněte ven. Můžete taky požadovaný soubor vybrat a zvolit Soubor > Vrátit zpět.

Soubory v koši smažete volbou Finder > Vysypat koš. Teprve tak se prostor, který tyto soubory zabíraly, zpřístupní pro jiné soubory. V macOS Sierra můžete Mac nastavit tak, aby koš vysypával automaticky.

Datum zveřejnění: